嘉言录

印光法师嘉言录

李圆净居士编 [image] 清凉书屋点校

赞净土超胜　劝信愿真切
示修持方法　论生死事大
勉居心诚敬　告注重因果
分禅净界限　释普通疑惑
谕在家善信　标应读典籍

◇善本流通 功德无量◇


题词

嘉言录题词

    ［封面题词］ 因果报应者，儒释圣人，平治天下，度脱众生之大权也。家庭教育者，匹夫匹妇，敦本尽分，培植贤才之天职也。信愿念佛者，具缚凡夫，了生脱死，超凡入圣之妙法也。此书文虽拙朴，义甚切要，似特为修净土者说，实寓提倡因果报应、家庭教育之道。祈得是书者，常与父母兄弟妻子、乡党亲戚朋友，讲说而开导之。俾彼诸人，同皆敦伦尽分，克己复礼，诸恶莫作，众善奉行，信愿念佛，求生西方。必至生入圣贤之域，没归极乐之邦，何幸如之。愿读诵者，恭敬信受，勿致亵渎。展转流通，毋或弃置。将见贤才蔚起，劫运顿消，天下太平，人民安乐矣。此不慧所馨香祷祝者。

    ［封二题词］ 净土法门，谛理甚深，唯佛与佛，乃能究尽。由其大小不二，权实一如，以故上自等觉菩萨，下至逆恶凡夫，皆须修持，皆得成办也。末世众生，善根浅薄，匪仗佛力，将何所恃。倘能仰信佛言，生信发愿，持佛名号，求生西方。加以诸恶莫作，众善奉行，敦伦尽分，闲邪存诚，果能如是，万无有一不往生者。净土经论，文义显明。净土修持，随机自立。既无幽深莫测之闷，亦无艰难困苦之烦。且又不费钱财气力，不碍职业营生。若能随分随力，常时忆念，则神凝意净，业消智朗，自然身心安乐，诸缘顺适，其为乐也，何能名焉。愿见闻者，悉皆修持，各怀自利利他之心，共发己立立人之愿。恭敬受持，随缘倡导，展转流通，令遍国界，俾一切同伦，同沐佛恩，同生净土，实为大幸。


重排序

嘉言录重排序

    净土法门，理极高深，事甚简易。由兹天姿聪敏，知见超特者，每每视作愚夫愚妇之事，而不肯修持。岂知其为十方三世一切诸佛，上成佛道，下化众生，成始成终之究竟法门乎。彼以愚夫愚妇能修，遂并法门而藐视之。何不观《华严》所证与普贤等，与诸佛等者，尚须以十大愿王，回向往生西方极乐世界，以期圆满佛果乎。藐视净土法门而不屑修，其于《华严》，将复视作何等？又于《华严》末后归宗一着，为复尊重之也，为复藐视之耶？此无他，盖未详审通途、特别法门之所以，及自力、佛力大小难易而致然也。使详审之，能不附于华藏海众之班，一致进行，同求往生乎！
    光自束发读书，即受韩、欧、程、朱辟佛之毒。幸无韩、欧、程、朱之才，使稍能相埒，则必致自误误人，生身陷入阿鼻地狱矣。自十四五后，病困数年，从兹遍思古今，详绎经书，始知韩、欧、程、朱之作此说者，全属门庭知见，绝不计及堂奥中事之所致也。乃于弱冠之次年，出家为僧，专修净业。誓尽此生，作自了汉，决不建立门庭，广收徒众，以致后世子孙，败坏佛法，并拉光于阿鼻地狱中，同彼受苦也。至光绪十九年，普陀法雨寺化闻和尚，入都请藏经，命查印刷。事毕，邀同来山，知其不喜作事，故令住一闲寮，随意修持，于今已三十有五年矣。在山日久，有以笔墨事见托者，绝不用印光名字。即自己有必须署名之文字，亦只随便写二字即已。以故二十年来，绝无人客过访，及信札往来诸纷扰。民国启元，高鹤年居士，绐去数篇文稿，登《佛学丛报》，不敢用印光名，以印光常称常惭愧僧，故署名常惭。徐蔚如居士，及周孟由，谬为见赏，打听三四年，了无知者。后孟由来山拜谒，遂祈归依，持去数篇废稿，寄于蔚如，乃于京师排印，名《印光法师文钞》。以致遍刺雅目，愈增惭愧耳，时为民国七年。八年，又搜罗若干篇作续编，并初编同排之。九年，令上海商务印书馆，排作两册，留板，十年春出书。光又于扬州，将九年所排者，刻一书册板，作四册。十一年，又于商务印书馆，排作四册，当时诸居士任者有二万部。而商务印书馆印以出售者，不在此数。十四年冬，又令中华书局排增广本，亦作四册，比先增百余叶，今年夏出书。以工潮等，其价甚昂，只印二千。原订打四付纸板，二归本局，二归于光。乃令杭州浙江印刷公司，先印一万，以后续印，一任因缘。
    圆净居士李荣祥，近数年来，专心佛学，于《起信》、《楞严》、《圆觉》，各为疏解。光谓青年人宜先着实用念佛功夫，待其业消智朗，障尽福崇时，再行发挥，自可阐明佛意，宣传宇宙。当时彼尚不以为然，后以用心过度，形神日衰，始知光言不谬。乃复详阅《文钞》，不胜欢喜，遂摘录要义，分门别类，编作一册，拟用报纸印一千册，以应急欲即阅者（以先曾逐次登居士林林刊，故屡有催促令印之者）。及光五月至申，乃与其妻，同受归依。八月书出，不久送完。函索者纷至沓来，遂令漕河泾监狱署排作书本。陈荻洲居士愿任排工，并打四付纸板费，又任印二千册，一时任者，将近二万。其所录之出处，某卷某叶，一一备载，庶可以《文钞》全文相对阅。由其于诸文中截取要义，汇归一类，故每有文义稍同，而不即删削者，冀阅者受反复劝勖之益，冀其直下断疑生信也。其出处卷，及叶数，皆依《增广文钞》。以《增广文钞》，作永久流通之本，余则久后必无再印之举也。又以《文钞》繁广，初机或难于简别其易晓了而合机宜者，欲令先得其门径，从兹着实进修，自至其极，免致望洋兴叹，或至退屈之虞。因录《文钞》选读篇目，附于《嘉言录》目录之后，庶未曾研究佛学之人，得以坐进斯道矣。因为叙其所以然，以期阅者共知。
    所愿见者闻者，勿以所说皆平实庸常而弃之，以求其高深玄妙者。夫尧舜之道，孝弟而已，如来之道，戒定慧而已。能于平实庸常之事而实行之，行之及极，其高深玄妙之理，岂待别求。否则高深玄妙，但属口头活计，生死到来，一毫也用不着，愿阅者悉注意焉。
    民国十六年丁卯，夏历腊月八日，古莘常惭愧僧释印光谨撰。

    大师论衣制云：五戒，所搭之衣，按律，是五条直条，无一长一短之横纹，名缦衣。今人多不怕罪过，不肯依法。即在家五戒，每搭一长一短之五衣，或两长一短之七衣，皆为违律。在家人，即依法缦衣，亦只礼拜持诵、敬礼三宝时可搭，不宜常搭。出家人，从前五衣，是狭短的，如一条大手巾样，故可常不离身，名作务衣。今之五衣，与七衣同长大，做事则不能搭，此古今之殊制也。


目录

印光法师嘉言录目录

    封面题词　重排序

    一、赞净土超胜
    二、劝信愿真切
        甲、示真信切愿
        乙、劝祛疑生信
        丙、勉具足信愿
    三、示修持方法
        甲、示念佛方法
        乙、明对治习气
        丙、论存心立品
        丁、评修持各法
        戊、勉行人努力
    四、论生死事大
        甲、警人命无常
        乙、勉专仗佛力
        丙、示临终切要
        附：临终舟楫
    五、勉居心诚敬
    六、告注重因果
        甲、论因果之理
        乙、明因果之事
        丙、释劫运之由
        丁、示戒杀之要
    七、分禅净界限
    八、释普通疑惑
        理事　心性　悟证　宗教　持咒　出家　谤佛　师道
        戒律　经典　中阴　四土　舍利　臂香　境界　神通
        秘传　扶乩　炼丹　事须适宜　富强　预防灾祸
    九、谕在家善信
        甲、示伦常大教
        乙、论家庭教育
        丙、劝处家宏法
        丁、勖居尘学道
    十、标应读典籍

    《增广文钞》选读篇目
    附录书信：
        示柴也愚书
        复俞慧郁陈慧昶书
        复愚僧居士书
        复邵慧圆居士书
        复王心禅居士书

-----------------------------------------------------
●校对底本：释广定编《印光大师全集·第四册·嘉言录》
●参校本：释广定编《印光大师全集·第一册·增广文钞》


一、赞净土超胜

印光法师嘉言录

皈依弟子李圆净谨编

一、赞净土超胜

    ●大矣哉！净土法门之为教也。是心作佛，是心是佛，直指人心者，犹当逊其奇特。即念念佛，即念成佛，历劫修证者，益宜挹其高风。普被上中下根，统摄律教禅宗。如时雨之润物，若大海之纳川。偏圆顿渐一切法，无不从此法界流。大小权实一切行，无不还归此法界。不断惑业，得预补处。即此一生，圆满菩提。九界众生离是门，上不能圆成佛道。十方诸佛舍此法，下不能普利群萌。是以《华严》海众，尽遵十大愿王。《法华》一称，悉证诸法实相。最胜方便之行，马鸣示于《起信》。易行疾至之道，龙树阐于《婆沙》。释迦后身之智者，说《十疑论》而专志西方。弥陀示现之永明，著《四料简》而终身念佛。汇三乘五性，总证真常。导上圣下凡，同登彼岸。故得九界咸归，十方共赞。千经并阐，万论均宣。诚可谓一代时教之极谈，一乘无上之大教也。不植德本，历劫难逢。既获见闻，当勤修习。【序】一

    ●教理行果，乃佛法之纲宗。忆佛念佛，实得道之捷径。在昔之时，随修一法，而四者皆备。即今之世，若舍净土，则果证全无。良以去圣时遥，人根陋劣。匪仗佛力，决难解脱。夫所谓净土法门者，以其普摄上中下根，高超律教禅宗。实诸佛彻底之悲心，示众生本具之体性。汇三乘五性，同归净域。导上圣下凡，共证真常。九界众生离此法，上不能圆成佛道。十方诸佛舍此法，下不能普利群生。所以往圣前贤，人人趣向。千经万论，处处指归。自《华严》导归之后，尽十方世界诸大菩萨，无一不求生净土。由祇园演说以来，凡西天、东土一切著述，末后皆结归莲邦。【书一】一

    ●古人云：“人身难得，中国难生，佛法难闻，生死难了。”我等幸得人身，生中国，闻佛法。所不幸者，自愧业深障重，无力断惑，速出三界，了生脱死耳。然又幸得闻我如来彻底悲心所说之大权巧，异方便，令博地凡夫带业往生之净土法门。实莫大之幸也。若非无量劫来，深植善根，何能闻此不思议法，顿生真信，发愿求生乎！【书一】三

    ●窃闻净土者，乃究竟畅佛本怀之法也。高超一切禅教律，统摄一切禅教律。略言之，一言一句一偈一书，可以包括无余。广说之，虽三藏十二部之玄言，五宗诸祖师之妙义，亦诠不尽。纵饶尽大地众生，同成正觉，出广长舌，以神通力、智慧力，尘说刹说、炽然说、无间说，又岂能尽！良以净土本不思议故也。试观《华严》大经，王于三藏，末后一着，归重愿王。《法华》奥典，妙冠群经，闻即往生，位齐等觉。则千经万论，处处指归者，有由来也。文殊发愿，普贤劝进。如来授记于《大集》，谓末法中，非此莫度。龙树简示于《婆沙》，谓易行道，速出生死。则往圣前贤，人人趣向者，岂徒然哉？诚所谓一代时教，皆念佛法门之注脚也。不但此也，举凡六根所对一切境界，所谓山河大地，明暗色空，见闻觉知，声香味等，何一非阐扬净土之文字耶？寒暑代谢，老病相摧，水旱兵疫，魔侣邪见，何一非提醒当人速求往生之警策耶？广说其可尽乎？言一言统摄者，所谓“净”也。净极则光通，非至妙觉，此一言岂易承当？于《六即佛颂》研之可知也。一句者，“信愿行”也。非信不足以启愿，非愿不足以导行，非持名妙行，不足满所愿而证所信。净土一切经论，皆发明此旨也。一偈者，《赞佛偈》也。举正报以摄依果，言化主以包徒众。虽只八句，净土三经之大纲尽举也。一书者，《净土十要》也。字字皆末法之津梁，言言为莲宗之宝鉴。痛哭流涕，剖心沥血，称性发挥，随机指示。虽拯溺救焚，不能喻其痛切也。舍此则正信无由生，邪见无由殄也。【书一】三

    ●须知吾人自无始以来，所作恶业，无量无边。《华严经》谓：假使恶业有体相者，十方虚空，不能容受。岂泛泛悠悠之修持，便可消尽耶？所以释迦、弥陀两土教主，痛念众生无力断惑，特开一仗佛慈力，带业往生之法门。其宏慈大悲，虽天地父母，不能喻其恒河沙分之一。只宜发惭愧心，发忏悔心，自可蒙佛加被，业消身安耳。【书一】十二

    ●善导和尚云：若欲学解，从凡夫地，乃至佛地，一切诸法，无不当学。若欲学行，当择其契理契机之一法，专精致力，方能速证实益。否则经劫至劫，尚难出离。所谓契理契机之法，无过信愿持佛名号，求生西方。【书一】十五

    ●《阿弥陀经》、《无量寿经》、《观无量寿佛经》，此名《净土三经》，专谈净土缘起事理。其余诸大乘经，咸皆带说净土。而《华严》一经，乃如来初成正觉，为四十一位法身大士称性直谈一乘妙法。末后善财遍参知识，于证齐诸佛之后，普贤菩萨为说十大愿王，普令善财，及与华藏海众，回向往生西方极乐世界，以期圆满佛果。而《观经》下品下生，五逆十恶，具诸不善，临命终时，地狱相现，有善知识教以念佛，彼即受教称念佛名，未满十声，即见化佛授手，接引往生。《大集经》云：“末法亿亿人修行，罕一得道，唯依念佛得度生死。”是知念佛一法，乃上圣下凡共修之道，若愚若智通行之法。下手易而成功高，用力少而得效速。以其专仗佛力，故其利益殊胜，超越常途教道。昔人谓：“余门学道，似蚁子上于高山；念佛往生，如风帆扬于顺水。”可谓最善形容者矣。【书一】五一

    ●大觉世尊，愍诸众生，迷背自心，轮回六道，久经长劫，莫之能出。由是兴无缘慈，运同体悲，示生世间，成等正觉，随顺机宜，广说诸法。括举大纲，凡有五宗。五宗维何？曰律、曰教、曰禅、曰密、曰净。律者佛身，教者佛语，禅者佛心。佛之所以为佛，唯此三法。佛之所以度生，亦唯此三法。众生果能依佛之律、教、禅以修持，则即众生之三业，转而为诸佛之三业。三业既转，则烦恼即菩提，生死即涅槃矣。又恐宿业障重，或不易转，则用陀罗尼三密加持之力，以熏陶之，若蜾蠃之祝螟蛉，曰“似我似我”，七日而变成蜾蠃矣。又恐根器或劣，未得解脱，而再一受生，难免迷失。于是特开信愿念佛、求生净土一门，俾若圣若凡，同于现生，往生西方。圣则速证无上菩提，凡则永出生死系缚。以其仗佛慈力，故其功德利益，不可思议也。须知律为教、禅、密、净之基址，若不严持禁戒，则教、禅、密、净之真益莫得。如修万丈高楼，地基不固，则未成即坏。净为律、教、禅、密之归宿，如百川万流，悉归大海。以净土法门，乃十方三世诸佛，上成佛道，下化众生，成始成终之法门。故《华严·入法界品》，善财蒙普贤加被开示，已证等觉，普贤乃令发十大愿王，回向往生西方极乐世界，以期圆满佛果，复以此普劝华藏海众。而《观无量寿佛经》下品下生，乃五逆十恶，将堕阿鼻地狱之人，蒙善知识教以念佛，或念十声，或但数声，即便命终，亦得蒙佛接引，往生西方。观此，则上自等觉菩萨，不能出于其外。下至逆恶罪人，亦可入于其中。其功德利益，出于一代时教之上。以一代时教，皆仗自力，以出生死。净土法门，未断惑者，仗佛慈力，即可带业往生。已断惑者，仗佛慈力，遂得速登上地。乃一代时教中之特别法门，不可以常途教道，相为并论也。以故《华严》、《法华》等诸大乘经，文殊、普贤等诸大菩萨，马鸣、龙树等诸大祖师，悉皆显阐赞导，普劝往生。【书二】五五

    ●夫释迦、弥陀，于往劫中，发大誓愿，度脱众生。一则示生秽土，以秽以苦折伏而发遣。一则安居净土，以净以乐摄受而钧陶。汝只知愚夫愚妇，亦能念佛，遂至藐视净土。何不观《华严·入法界品》，善财于证齐诸佛之后，普贤菩萨，乃教以发十大愿王，回向往生西方极乐世界，以期圆满佛果，且以此普劝华藏海众乎。夫华藏海众，无一凡夫、二乘。乃四十一位法身大士，同破无明，同证法性，悉能乘本愿轮，于无佛世界，现身作佛。又华藏海中，净土无量。而必回向往生西方极乐世界者，可知往生极乐，乃出苦之玄门，成佛之捷径也。以故自古迄今，所有禅教律丛林，无不朝暮持佛名号，求生西方也。【论】二

    ●一切众生，具有如来智慧德相。但由迷真逐妄，背觉合尘，全体转为烦恼恶业。因兹久经长劫，轮回生死。如来愍之，为说诸法。令其返妄归真，背尘合觉。使彼烦恼恶业，全体复成智慧德相。从此尽未来际，安住寂光。犹如结水成冰，融冰成水。体本不异，用实天殊。然众生根有大小，迷有浅深。各随机宜，令彼得益。所说法门，浩若恒沙。就中求其至圆至顿，最妙最玄，下手易而成功高，用力少而得效速，普被三根，统摄诸法，上圣与下凡共修，大机与小根同受者，无如净土法门之殊胜超绝也。何以言之？一切法门，虽则顿渐不同，权实各异。皆须修习功深，乃得断惑证真，出离生死，超凡入圣。是谓全仗自力，别无倚托。倘惑稍未尽，则仍旧轮回矣。且皆理致甚深，不易修习。若非宿有灵根，即生实难证入。惟有净土法门，不论富贵贫贱、老幼男女、智愚僧俗、士农工商，一切人等，皆能修习。由阿弥陀佛大悲愿力，摄取娑婆苦恼众生，是故较余门得果为易也。【论】八

    ●众生一念心性，与佛无二。虽在迷不觉，起惑造业，备作众罪。其本具佛性，原无损失。譬如摩尼宝珠，堕于圊厕。直与粪秽，了无有异。愚人不知是宝，便与粪秽一目视之。智者知是无价妙宝，不以污秽为嫌，必于厕中取出，用种种法，洗涤令洁。然后悬之高幢，即得放大光明，随人所求，普雨众宝。愚人由是，始知宝贵。大觉世尊，视诸众生，亦复如是。纵昏迷倒惑，备作五逆十恶，永堕三途恶道之人，佛无一念弃舍之心。必伺其机缘，冥显加被，与之说法。俾了幻妄之惑业，悟真常之佛性，以至于圆证无上菩提而后已。于罪大恶极之人尚如是，其罪业小者，与戒善具修、禅定力深者，亦无一不如是也。以凡在三界之中，虽有执身摄心伏诸烦惑之人。而情种尚在，福报一尽，降生下界。遇境逢缘，犹复起惑造业，由业感苦，轮回六道，了无已时。故《法华经》云：“三界无安，犹如火宅。众苦充满，甚可怖畏。”若非业尽情空，断惑证真，则无出此三界之望。此则唯有净土法门，但具真信切愿，持佛名号，即可仗佛慈力，往生西方。既得往生，则入佛境界，同佛受用。凡情圣见，二皆不生。乃千稳万当，万不漏一之特别法门也。时当末法，舍此无术矣。【序】四七

    ●佛光者，十法界凡、圣、生、佛，即心本具之智体也。此体灵明洞彻，湛寂常恒。不生不灭，无始无终。竖穷三际，而三际由之坐断。横遍十方，而十方以之消融。谓之为空，则万德圆彰。谓之为有，则一尘不立。即一切法，离一切相。在凡不减，在圣不增。虽则五眼莫能觑，四辩莫能宣。而复法法承他力，处处得逢渠。但由众生从未悟故。不但不得受用，反承此不思议力，起惑造业，由业感苦。致令生死轮回，了无已时。以常住之真心，受生灭之幻报。譬如醉见屋转，屋实不转。迷谓方移，方实不移。全属妄业所现，了无实法可得。以故我释迦世尊，示成佛道，彻证佛光时，叹曰：“奇哉奇哉！一切众生，皆具如来智慧德相。但以妄想执著，不能证得。若离妄想，则一切智、自然智、无碍智，则得现前。”《楞严》云：“妙性圆明，离诸名相，本来无有世界众生。因妄有生，因生有灭。生灭名妄，灭妄名真。是称如来无上菩提，及大涅槃，二转依号。”盘山云：“心月孤圆，光吞万象。光非照境，境亦不存。心境俱亡，复是何物？”沩山云：“灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛。”是知佛祖种种言教，无非指示众生本具心性，令其返迷归悟，复本还元而已。然众生机有浅深，迷有厚薄。不假种种言教开导，种种法门对治。则迷云障于性空，何由令其一一彻见心月也哉？以故如来最初成道，演《大华严》。直谈界外大法，不与权小所共。俾宿根成熟一类大机，同证真常，诞登觉岸。复以钝根众生，未能得益。遂为循循善诱，随机演说。或以五戒、十善，摄彼人、天二乘，令其种入佛道之胜因。或以四谛、十二因缘、六度、万行，摄彼声闻、缘觉、菩萨三乘，令其得证佛道之近缘。始自阿含，以迄般若，莫不曲顺根性，而为宣说。令其渐次增进，就路还家。佛之本怀，秘而不宣。迨至法华会上，开权显实，开迹显本。人天权小，皆是一乘。客作贱人，实长者子。普授三根之记，大畅出世本怀。与最初华严，始终互映。可谓一大事因缘，全体咐嘱，了无余蕴矣。又以末世众生，根机陋劣，断惑证真，实乏其人。以故特开净土一门，俾上中下根，若圣若凡，同于现生，出此娑婆，生彼极乐，以渐证夫无量光寿。其深慈大悲，实属至极无加矣。【序】五十

    ●佛法深广，犹如大海。博地凡夫，孰能穷源彻底，一口吸尽？虽然，倘能生正信心，自可随己分量，各得其益。譬如修罗香象，及诸蚊虻，饮于大海，各取饱腹而已。如来出世，随顺众生，为其说法，各令得益，亦复如是。而末世众生，业障深厚，善根浅薄，心智狭劣，寿命短促。加以知识希少，魔外纵横。修余法门，欲于现生断惑证真，了生脱死，诚为甚难希有之事。唯净土一法，专仗佛力。以故不论断证，唯恃信愿。信愿若具，虽罪大恶极，将堕阿鼻地狱之流，尚可以仗十念之力，径蒙佛慈，接引往生。噫！如来大慈普度，一物不遗。唯此一法，最为周挚。【序】六一

    ●念佛法门，其来尚矣。以吾人一念心性，犹如虚空，常恒不变。虽常不变，而复念念随缘。不随佛界之缘，便随九界之缘。不随三乘之缘，便随六道之缘。不随人天之缘，便随三途之缘。由其缘之染净不同，致其报之苦乐迥异。虽于本体了无改变，而其相用固已天渊悬殊矣。譬如虚空，日照则明，云屯则暗。虽虚空之本体，不因云日而为增减，而其显现、障蔽之相，固不可以同年而语也。如来以是义故，普令众生，缘念于佛。故曰：“若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。”又曰：“诸佛如来，是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相、八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。”夫随佛界之缘，则是心作佛、是心是佛矣。若随众生各界之缘，则是心作众生、是心是众生矣。了此而不念佛者，未之有也。念佛一法，乃以如来万德洪名为缘。即此万德洪名，乃如来果地所证之无上觉道。由其以果地觉，为因地心，故得因该果海，果彻因源。如染香人，身有香气。如蜾蠃之祝螟蛉，久则化之。即生作佛，转凡成圣，其功能力用，超过一代时教一切法门之上。以一切法门，皆仗自力，断惑证真，方得了生脱死。念佛法门，自力、佛力，二皆具足。故得已断惑业者，速证法身。具足惑业者，带业往生。其法极其平常，虽愚夫愚妇，亦能得其利益。而复极其玄妙，纵等觉菩萨，不能出其范围。故无一人不堪修，亦无一人不能修。下手易而成功高，用力少而得效速。实为如来一代时教中之特别法门，固不可以通途教理而为论判也。末法众生，福薄慧浅，障厚业深。不修此法，欲仗自力断惑证真，以了生死，则万难万难。【序】七五

    ●粤自大教东流，庐山创兴莲社，一倡百和，无不率从。而其大有功而显著者，北魏则有昙鸾，鸾乃不测之人也。因事至南朝见梁武帝，后复归北，武帝每向北稽首曰：“鸾法师，肉身菩萨也。”陈隋则有智者。唐则有道绰，踵昙鸾之教，专修净业，一生讲净土三经，几二百遍。绰之门出善导，以至承远、法照、少康、大行，则莲风普扇于中外矣。由此诸宗知识，莫不以此道密修显化，自利利他矣。至如禅宗，若单提向上，则一法不立，佛尚无着落处，何况念佛求生净土。此真谛之一泯一切皆泯，所谓实际理地，不受一尘，显性体也。若确论修持，则一法不废，不作务即不食，何况念佛求生净土。此俗谛之一立一切皆立，所谓佛事门中，不舍一法，显性具也。必欲弃俗谛而言真谛，则非真谛也。如弃四大五蕴而觅心性，身既不存，心将安寄也？若即俗谛以明真谛，乃实真谛也。如在眼曰见，在耳曰闻，即四大五蕴而显心性也。此从上诸祖，密修净土之大旨也。但未广显传述，故非深体祖意，则不得而知。然于百丈立祈祷病僧、化送亡僧之规，皆归净土。又曰：“修行以念佛为稳当。”及真歇了，谓净土一法，直接上上根器，傍引中下之流。又曰：“洞下一宗，皆务密修”，以净土见佛，尤简易于宗门。又曰：“乃佛乃祖，在教在禅，皆修净土，同归一源。”可以见其梗概矣。及至永明大师，以古佛身，乘愿出世，方显垂言教，著书传扬。又恐学者路头不清，利害混乱。遂极力说出一《四料简偈》，可谓提大藏之纲宗，作歧途之导师。使学者于八十字中，顿悟出生死、证涅槃之要道。其救世婆心，千古未有也。其后诸宗师，皆明垂言教，偏赞此法。如长芦赜、天衣怀、圆照本、大通本、中峰本、天如则、楚石琦、空谷隆等，诸大祖师，虽宏禅宗，偏赞净土。至莲池大师，参笑岩大悟之后，则置彼而取此。以净业若成，禅宗自得。喻已浴大海者，必用百川水；身到含元殿，不须问长安。自后蕅益、截流、省庵、梦东等，诸大祖师，莫不皆然。盖以因时制宜，法须逗机。若不如是，则众生不能得度矣。自兹厥后，佛法渐衰。加以发匪回匪，则法轮几乎停转。虽有知识，各攻其业。以力不暇及，置此道于不问。有谈及此事，闻者若将浼焉。幸有一二大心缁白，刊刻流布。令祖教不灭，使来哲得闻，实莫大之幸也。【书一】一

    ●迨至大教东来，远公大师，遂以此为宗。初与同学慧永，欲往罗浮，以为道安法师所留。永公遂先独往，至浔阳，刺史陶范，景仰道风，乃创西林寺以居之，是为东晋孝武帝太元二年丁丑岁也。至太元九年甲申，远公始来庐山。初居西林，以学侣浸众，西林隘莫能容，刺史桓伊，乃为创寺于山东，遂号为东林。至太元十五年庚寅，七月二十八日，远公乃与缁素一百二十三人，结莲社念佛，求生西方。命刘遗民作文勒石，以明所誓。而慧永法师，亦预其社。永公居西林，于峰顶别立茅室，时往禅思。至其室者，辄闻异香，因号香谷，则其人可思而知也。当远公初结社时，即有一百二十三人，悉属法门龙象、儒宗山斗，由远公道风遐播，故皆群趋而至。若终公之世，三十余年之内，其入莲社而修净业，蒙接引而得往生者，则多难胜数也。自后，若昙鸾、智者、道绰、善导、清凉、永明，莫不以此，自行化他。昙鸾著《往生论注》，妙绝古今。智者作《十疑论》，极陈得失；著《观经疏》，深明谛观。道绰讲净土三经，近二百遍。善导疏净土三经，力劝专修。清凉疏《行愿品》，发挥究竟成佛之道。永明说《四料简》，直指即生了脱之法。自昔诸宗高人，无不归心净土。唯禅宗诸师，专务密修，殊少明阐。自永明倡导后，悉皆显垂言教，切劝修持矣。故死心新禅师《劝修净土文》云：“弥陀甚易念，净土甚易生。”又云：“参禅人正好念佛，根机或钝，恐今生未能大悟，且假弥陀愿力，接引往生。”又云：“汝若念佛，不生净土，老僧当堕拔舌地狱。”真歇了禅师《净土说》云：“洞下一宗，皆务密修，其故何哉？良以念佛法门，径路修行，正按大藏，接上上器，傍引中下之机。”又云：“宗门大匠，已悟不空不有之法，秉志孜孜于净业者，得非净业见佛，尤简易于宗门乎。”又云：“乃佛乃祖，在教在禅，皆修净业，同归一源。入得此门，无量法门，悉皆证入。”长芦赜禅师，结莲华胜会，普劝道俗，念佛往生，感普贤、普慧二菩萨，梦中求入胜会，遂以二菩萨为会首。足见此法，契理契机，诸圣冥赞也。当宋太、真二宗之世，省常法师，住持浙之昭庆，慕庐山远公之道，结净行社。而王文正公旦，首先归依，为之倡导。凡宰辅伯牧，学士大夫，称弟子而入社者，有百二十余人，其沙门有数千，而士庶则不胜计焉。后有潞公文彦博者，历仕仁、英、神、哲四朝，出入将相五十余年，官至太师，封潞国公。平生笃信佛法，晚年向道益力，专念阿弥陀佛，晨夕行坐，未尝少懈。与净严法师，于京师结十万人求生净土会，一时士大夫多从其化。有颂之者曰：“知君胆气大如天，愿结西方十万缘，不为自身求活计，大家齐上渡头船。”寿至九十二，念佛而逝。元明之际，则有中峰、天如、楚石、妙叶，或为诗歌，或为论辩，无不极阐此契理契机、彻上彻下之法。而莲池、幽溪、蕅益，尤为切挚诚恳者。清则梵天思齐、红螺彻悟，亦复力宏此道。其梵天《劝发菩提心文》，红螺《示众法语》，皆可以继往圣，开来学，惊天地，动鬼神。学者果能依而行之，其谁不俯谢娑婆，高登极乐，为弥陀之弟子，作海会之良朋乎！【书二】五六

    ●迨至众生机尽，如来应息，而大悲利生，终无有尽。由是诸大弟子，分布舍利，结集经藏。俾遍界以流通，冀普沾乎法润。及至东汉，大教始来。但由风气未开，故唯在北方流通。至孙吴赤乌四年，康僧会尊者，特开化建业。蒙如来舍利降临，致孙权极生信仰。遂修寺建塔，以宏法化，此法被南方之始也。至晋而遍布高丽、日本、缅甸、安南、西藏、蒙古诸国。自兹以后，蒸蒸日上。至唐而诸宗悉备，可谓极盛。天台、贤首、慈恩以宏教，临济、曹洞、沩仰、云门、法眼以宏宗，南山则严净毗尼，莲宗则专修净土。如各部之分司其职，犹六根之互相为用。良以教为佛语，宗为佛心，律为佛行。心、语、行三，决难分属。约其专主，且立此名。唯净土一法，始则为凡夫入道之方便，实则是诸宗究竟之归宿。以故将堕阿鼻者，得预末品。证齐诸佛者，尚期往生。如来在世，千机并育，万派朝宗。佛灭度后，宏法大士，各宏一法。以期一门深入，诸法咸通耳。譬如帝网千珠，珠珠各不相混。而一珠遍入千珠，千珠悉摄一珠。参而不杂，离而不分。泥迹者谓一切法，法法各别。善会者则一切法，法法圆通。如城四门，随近者入。门虽不同，入则无异。若知此意，岂但诸佛诸祖所说甚深谛理，为归真达本、明心见性之法。即尽世间所有一切阴、入、处、界、大等，一一皆是归真达本、明心见性之法，又复一一皆即是真是本、是心是性也。以故《楞严》以五阴、六入、十二处、十八界、七大，皆为如来藏妙真如性也。由是言之，无一法非佛法，亦无一人非佛也。无奈众生，珠在衣里，了不觉知。怀宝循乞，枉受穷困。以如来心，作众生业。以解脱法，受轮回苦。可不哀哉！以故宏法大士，不惮艰辛，种种方便，而为开导。令其谛了十法界因果事理，彻悟即心自性，以迄究竟圆证也。由唐而宋而元而明而清，足一千年，声教弗替。虽不及唐时之盛，犹可称伯仲之伦。自咸同来，兵火联绵，饥馑荐臻，高人日希，庸人日多。国家不暇提倡，僧侣无力振兴。由是在家高人，以未尝研究故，谬袭韩、欧故套，遂致一败涂地。至清末之时，大开学界，天姿高者，遂皆翻阅佛经，始知道本在是，遂皆息心以研究焉。【杂著】二九


二、劝信愿真切

    甲、示真信切愿

    ●所言信者，须信娑婆实实是苦，极乐实实是乐。娑婆之苦，无量无边。总而言之，不出八苦，所谓生、老、病、死、爱别离、怨憎会、求不得、五阴炽盛。此八种苦，贵极一时，贱至乞丐，各皆有之。前七种，是过去世所感之果，谛思自知，不须详说，说则太费笔墨。第八五阴炽盛苦，乃现在起心动念，及动作云为，乃未来得苦之因。因果牵连，相续不断。从劫至劫，莫能解脱。五阴者，即色、受、想、行、识也。色，即所感业报之身。受、想、行、识，即触境所起幻妄之心。由此幻妄身心等法，于六尘境，起惑造业，如火炽然，不能止息，故名炽盛也。又“阴”者，盖覆义，音义与“荫”同。由此五法，盖覆真性，不能显现。如浓云蔽日，虽杲日光辉，了无所损，而由云蔽故，不蒙其照。凡夫未断惑业，被此五法障蔽，性天慧日，不能显现，亦复如是。此第八苦，乃一切诸苦之本。修道之人，禅定力深，于六尘境界，了无执著，不起憎爱。从此加功用行，进证无生，则惑业净尽，斩断生死根本矣。然此工夫，大不容易，末世之中，得者实难。故须专修净业，求生极乐，仗佛慈力，往生西方。既得往生，则莲华化生，无有生苦。纯童男相，寿等虚空，身无灾变。老、病、死等，名尚不闻，况有其实？追随圣众，亲侍弥陀。水鸟树林，皆演法音。随己根性，由闻而证。亲尚了不可得，何况有怨？思衣得衣，思食得食，楼阁堂舍，皆是七宝所成，不假人力，唯是化作。则翻娑婆之七苦，以成七乐。至于身，则有大神通，有大威力，不离当处，便能于一念中，普于十方诸佛世界，作诸佛事，上求下化。心，则有大智慧，有大辩才，于一法中，遍知诸法实相，随机说法，无有错谬。虽说世谛语言，皆契实相妙理。无五阴炽盛之苦，享身心寂灭之乐。故经云“无有众苦，但受诸乐，故名极乐”也。娑婆之苦，苦不可言。极乐之乐，乐莫能喻。深信佛言，了无疑惑，方名真信。切不可以凡夫外道知见，妄生猜度，谓净土种种不思议胜妙庄严，皆属寓言，譬喻心法，非有实境。若有此种邪知谬见，便失往生净土实益。其害甚大，不可不知。【书一】二四

    ●既知娑婆是苦，极乐是乐。应发切实誓愿，愿离娑婆苦，愿得极乐乐。其愿之切，当如堕厕坑之急求出离，又如系牢狱之切念家乡。己力不能自出，必求有大势力者提拔令出。娑婆世界，一切众生，于逆顺境，起贪瞋痴，造杀盗淫，秽污本有妙觉明心，乃无底之厕坑。既造恶业，必受恶报。久经长劫，轮回六道，乃不赦之牢狱。阿弥陀佛，于往劫中，发四十八愿，度脱众生。有一愿云：“若有众生，闻我名号，求生我国，乃至十念，若不生者，不取正觉。”阿弥陀佛誓愿度生，若众生不求接引，佛亦无可奈何。倘志心称名，誓求出离娑婆者，无一不蒙垂慈摄受也。阿弥陀佛有大势力，能拔娑婆无底厕坑、不赦牢狱之人，直下出离其中，悉皆安置于极乐本有家乡，令其入佛境界，同佛受用也。【书一】二五

    ●弥陀为我发愿立行，以期成佛。我违弥陀行愿，以故长劫恒沦六道，永作众生。了知弥陀乃我心中之佛，我乃弥陀心中之众生。心既是一，而凡圣天殊者，由我一向迷背之所致也。如是信心，可为真信。从此信心上，发决定往生之愿，行决定念佛之行。庶可深入净宗法界，一生取办，一超直入如来地，如母子相会，永乐天常矣。【书一】六五

    ●念佛一事，最要在了生死。既为了生死，则生死之苦，自生厌心。西方之乐，自生欣心。如此，则信愿二法，当念圆具。再加以志诚恳切，如子忆母而念。则佛力、法力、自心信愿功德力，三法圆彰。犹如杲日当空，纵有浓霜层冰，不久即化。【书二】四十

    ●试问心外无佛，佛外无心，不恳切而能然乎？无信愿而能然乎？【书一】六八

    ●凡我有情，闻是净土法门者。当信娑婆极苦，西方极乐。当信多生已来，业障深重，匪凭佛力，骤难出离。当信求生决定现生得生。当信念佛定蒙慈悲摄受。由是坚定一心，愿离娑婆，如囚之欲出牢狱，绝无系恋之心。愿生西方，如客之思归故乡，岂有因循之念。从此随分随力，至心持念阿弥陀佛圣号。无论语默动静，行住坐卧，迎宾待客，穿衣吃饭，务令佛不离心，心不离佛。【论】八

    ●《阿弥陀经》云：“从是西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。”又曰：“彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。”其无有众苦、但受诸乐者，由阿弥陀佛福德智慧，神通道力，所庄严故。吾人所居之世界，则具足三苦、八苦、无量诸苦，了无有乐，故名娑婆。梵语娑婆，此云堪忍。谓其中众生，堪能忍受此诸苦故。然此世界，非无有乐。以所有乐事，多皆是苦。众生迷昧，反以为乐。如嗜酒耽色、畋猎摴蒱等，何尝是乐？一班愚夫，耽著不舍，乐以忘疲，诚堪怜愍。即属真乐，亦难长久。如父母俱存，兄弟无故，此事何能常恒？故乐境一过，悲心续起。则谓了无有乐，非过论也。此世界苦，说不能尽，以三苦、八苦，包括无遗。三苦者，一苦是苦苦、二乐是坏苦、三不苦不乐是行苦。苦苦者，谓此五阴身心，体性逼迫，故名为苦。又加以恒受生老病死等苦，故名苦苦。坏苦者，世间何事，能得久长？日中则昃，月盈则食。天道尚然，何况人事。乐境甫现，苦境即临。当乐境坏灭之时，其苦有不堪言者，故名乐为坏苦也。行苦者，虽不苦不乐，似乎适宜。而其性迁流，何能常住，故名之为行苦也。举此三苦，无苦不摄。八苦之义，书中备述。若知此界之苦，则厌离娑婆之心，自油然而生。若知彼界之乐，则欣求极乐之念，必勃然而起。由是诸恶莫作，众善奉行，以培其基址。再加以至诚恳切，持佛名号，求生西方。则可出此娑婆，生彼极乐，为弥陀之真子，作海会之良朋矣。【序】四十

    ●观此娑婆，浊恶甚于圊厕。信彼极乐，即我本有家乡。不求此世来生，人天王等福乐。唯愿报终命尽，蒙佛接引往生。朝斯夕斯，念兹在兹。念极功纯，感应道交。临命终时，必克果愿。既生净土，顿悟无生。回观世间富贵，奚啻阳焰空华，直同囹圄毒海耳。【杂著】四一

    乙、劝祛疑生信

    ●净土法门若信得及，何善如之。若己智有不了，即当仰信诸佛诸祖诚言，断不可有一念疑心。疑则与佛相背，临终定难感通矣。古人谓净土法门，唯佛与佛乃能究尽。登地菩萨，不能知其少分。夫登地大士，尚不全知。岂可以博地凡夫，妄生臆断乎？【书一】十三

    ●果能生死心切，信得及，不生一念疑惑之心。则虽未出娑婆，已非娑婆之久客。未生极乐，即是极乐之嘉宾。见贤思齐，当仁不让。岂肯因循怠忽，以致一错而成永错乎哉？有血性汉子，断断不肯生作行尸走肉，死与草木同腐矣。勉旃勉旃。【书一】十五

    ●其余法门，小法则大根不须修，大法则小根不能修。唯兹净土一门，三根普被，利钝全收。上之则观音、势至、文殊、普贤，不能超出其外。下之则五逆十恶，阿鼻种性，亦可预入其中。使如来不开此法，则末世众生，欲即生了生脱死，便绝无企望矣。然此法门如是广大，而其修法又极简易。由此之故，非宿有净土善根者，便难谛信无疑。不但凡夫不信，二乘犹多疑之。不但二乘不信，权位菩萨，犹或疑之。唯大乘深位菩萨，方能彻底了当，谛信无疑。能于此法深生信心，虽是具缚凡夫，其种性已超二乘之上。喻如太子堕地，贵压群臣。虽其才德未立，而仗王力故，感如此报。修净土人，亦复如是。由以信愿持佛名号，即能以凡夫心，投佛觉海。故得潜通佛智，暗合道妙也。欲说净土修法，若不略陈诸法仗自力了脱之难，此法仗佛力往生之易，则不是疑法，便是疑自。若有丝毫疑心，则因疑成障。莫道不修，修亦不得究竟实益也。由是言之，信之一法，可不急急讲求，以期深造其极乎哉！【书一】二四

    ●净土法门，释迦、弥陀之所建立也，文殊、普贤之所指归也，马鸣、龙树之所弘扬也，匡庐、天台、清凉、永明、莲池、蕅益之所发挥倡导，以普劝夫若圣若凡、或愚或智也。此诸菩萨大士，于千百年前，早已为吾遍研藏教，特地拣出此不断惑业，得预补处，即此一生，定出樊笼，至圆至顿，至简至易，统摄禅教律而高出禅教律，即浅即深，即权即实，殊特超越天然妙法也。吾信仰佛祖，以古为师。岂不如亲近今时知识之为愈乎？《华严》一经，王于三藏，末后一着，归重愿王。华藏海众，悉证法身，咸求往生，企圆佛果。吾何人斯，敢不景从。舍尔狂心，力行斯道。功德利益，当自证知。何待遍参，方为知法哉。【书一】三八

    ●刻实论之，大乘法门，法法圆妙。但以机有生熟，缘有浅深，故致益有难得与易得耳。善导，弥陀化身也。其所示专修，恐行人心志不定，为余法门之师所夺。历叙初、二、三、四果圣人，及住、行、向、地、等觉菩萨，末至十方诸佛，尽虚空，遍法界，现身放光，劝舍净土，为说殊胜妙法，亦不肯受。以最初发愿专修净土，不敢违其所愿。善导和尚，早知后人者山看见那山高，渺无定见，故作此说，以死尽展转企慕之狂妄偷心。谁知以善导为师者，尚不依从。则依从之人，殆不多见。岂夙世恶业所使，令于最契理契机之法，觌面错过，而作无禅无净土之业识茫茫、无本可据之轮回中人乎。哀哉！【书一】四八

    ●修行净土，有决定不疑之理，何必要问他人之效验？纵举世之人，皆无效验，亦不生一念疑心。以佛祖诚言可凭故。若问他人效验，便是信佛言未极，而以人言为定。便是偷心，便不济事。英烈汉子，断不至舍佛言而取信人言。自己中心无主，专欲以效验人言为前途导师，可不哀哉？【书一】六十

    ●众生习气，各有所偏。愚者偏于庸劣，智者偏于高上。若愚者安愚，不杂用心，专修净业，即生定获往生，所谓其愚不可及也。若智者不以其智自恃，犹然从事于仗佛慈力、求生净土一门，是之谓大智。倘恃己见解，藐视净土。将见从劫至劫，沉沦恶道，欲再追随此日之愚夫，而了不可得。彼深通性相宗教者，吾诚爱之慕之，而不敢依从。何也？以短绠不能汲深，小楮不能包大，故也。非曰一切人皆须效我所为。若与我同卑劣，又欲学大通家之行为，直欲妙悟自心，掀翻教海，吾恐大通家不能成，反为愚夫愚妇老实念佛往生西方者所怜悯。岂非弄巧翻成大拙，腾空反坠深渊乎哉。一言以蔽之，曰：自审其机而已矣。【书一】六五

    ●罗台山之不往生堕福处，在于文字气习重耳。此习既重，则虽曰念佛，实念念在文字里做工夫。念佛工夫，只是支撑门面而已。此文人通病，非台山一人而已也。世智辨聪，佛谓为八难之一者，正为此也。【书一】六六

    ●人之处世，一一须按当人本分，不可于分外妄生计虑。所谓“君子思不出其位”。又曰“君子素其位而行”。汝虽于净土法门，颇生信心，然犹有好高务胜之念头，未能放下，而未肯以愚夫愚妇自居。须知了生死，愚夫愚妇则易。以其心无异见故也。若通宗通教，能通身放下，做愚夫愚妇工夫，则亦易。否则通宗通教之高人，反不若愚夫愚妇之能带业往生。净土法门，以往生为主。随缘随分，专精其志，佛决不欺人。否则求升反坠，乃自误耳，非佛咎也。【书二】八

    ●净土一法，乃如来一代时教，最玄最妙、至圆至顿之法门（一法具一切法，名圆。即生修，即生证，名顿）。博地凡夫，亦能入此法中。等觉菩萨，不能出此法外。实上圣下凡，速成佛道之一条捷径。诸佛诸祖，普度众生之一只慈航。于此不生信心，或信不真切，便是业障深重，不合了生脱死、超凡入圣。永劫永世，在此世界，常轮六道，无有出期。纵得人天，为时甚少，如客邸寄居。一堕三途，则其时甚长，如安住家乡。每一思及，心惊毛竖。不惜苦口，恳告同人。【书二】二四

    ●谛观来书，种种议论。一言以蔽之，曰以凡夫知见，妄测佛智而已。且吾人从生至死，内而身心，外而境界，何一能知其所以然？从自有知识以来，见前人之所为，而自亦为之。遂得身体成立，诸事顺适，身心安乐。从生至死，受用自在。若如来谕，己不知佛之所以然，及净土之所以然。虽佛祖诚言，亦不肯因之生信。推是以求，阁下终日吃饭，终日穿衣，其充饥、御寒之所以然，为知也？否也？若道知，则知者为谁？请的的指出。若指不出，犹依前人成规，穿衣、吃饭。何于了生死第一妙法，必企其先知所以然而生信，断不肯因佛祖之诚言而生信耶？又阁下有病，须服药者。为先遍阅《本草》、《脉诀》，知其药性、病原，方始按病立方，而后服药耶？为即请良医诊脉，立即服药耶？若立即服药，则治病与学佛相悖矣。纵令遍阅《本草》、《脉诀》，知其药性、病原。亦与学佛相悖。何以故？《本草》、《脉诀》，系前人之成言。汝未能亲见，何可取信？若谓《本草》、《脉诀》之言，不可不信。则佛祖、善知识之言，何以皆不生信，必欲自见方信耶？如汝知见，刻实论之，当先见某药走某经、治某病，方肯开方服药。断不肯依《本草》、《脉诀》所说，以开方服药。何以故？以未见故。今充饥、御寒、治病之所以然未见，而即穿衣、吃饭、服药。佛与净土之所以然，己未亲见，纵佛祖诚言，皆不生信者，此何故也？一则以性命相关，虽不知不敢不如是行。一则以高明自诩，必彻见方肯修持其法。古今来几多出格豪杰，由此知见，毕生不沾佛法实益。彼谓为愚夫愚妇者，初亦不知。而能依前人成规，颛蒙念佛。因兹潜通佛智，暗合道妙。遂得带业往生，及断惑往生者。将见悉证佛果，况徒知之而已乎。而此种自命出格者，因疑生谤，将从劫至劫，长堕恶道。被彼愚夫愚妇念佛往生者之所怜悯，欲垂救援亦不可得。何也？以宿世之不信恶业所障也。阁下之智，如干将、莫邪，切玉如泥。以不善用其智，如以干将、莫邪切泥，则泥无所成，徒损锋芒，可不哀哉！【书二】二五

    ●佛法乃心法，非世间一切法所能喻。其喻者，不过令人会其义。何得死执其事，而敌体论之？举扇喻月，动树训风。必于扇上求光明，于树上求披拂。是尚得名为智乎？梦境是假的，因果是真的。亦不妨以梦境喻因果，悉令敌体相符。何也？妄心是因，梦境是果。若无妄心，决无梦境。此决定不易之论也。善恶及修持之心之事是因，得善恶及修持之果报是果，阁下为信也？否也？妄心为梦因，则得梦境。念佛之心为佛因，则近之即得往生西方，远之毕竟圆成佛道。是滋君之疑也？抑起君之信也？【书二】二六

    ●佛为究竟有无且置。阁下必欲致诘佛之有无，且问阁下自己毕竟是有是无。若谓是无，此一上络索，是谁述说？若谓是有，请的的指出其述说者。语言，系喉舌与识心相即而有。文字，亦识心手笔运动而现。二者皆不出色、受、想、行、识五蕴之外，皆非阁下自己。离此五法指得出，许阁下问佛究竟有无，为大智慧问。若指不出自己之有无，欲先知佛为有无，乃狂妄无谓之问，非切己穷理之问也。佛毕竟是有，因汝凡情未涤，决不能见。阁下自己亦是有，因汝五蕴未空，亦不能离色、受、想、行、识，的的指出也。【书二】二六

    ●《金刚经》令发菩提心菩萨，发心度尽一切众生，令其皆证无余涅槃，而不见有一众生得灭度者。不住色、声、香、味、触、法，而行布施。布施为六度万行之首，举布施，则持戒、忍辱、精进、禅定、智慧，乃至万行，皆当不住色、声、香、味、触、法而修。此经文略，唯举布施以该其余。应无所住而生其心，无我、人、众生、寿者相，修一切善法。如上所说，且道是有相耶，是无相耶？如此广大光明之相，逼塞太虚，而谓之为无，是何异于生盲乎哉！其言无一众生得度、不住相、无相、无所住者，欲人不滞凡情圣见之执著相耳。其言度尽众生、行布施、生心、修善法，欲人称性修习自利利他之法，以期自他同得圆满菩提而后已。不于此中着眼，妄执无相为究竟。与噇酒糟汉同一知见，尚得谓有智慧人乎？信有何难起？疑有何难去？汝决定不肯起，决定不肯去。虽佛亲与之说法，亦无如之何，况吾侪具缚凡夫乎？【书二】二六

    ●欲知佛之虚实，《净土文》、《西归直指》，所论之理，所载之事，何不于此起信断疑。将谓此种言论事迹，皆系妄造谣言，不堪寓目乎？若作此见，则灵魂决定不堕余五道，唯在阿鼻地狱，尽未来际，长享随心所现之镬汤、炉炭、剑树、刀山，种种自在受用之“乐境”耳。其为“乐”也，莫能喻焉。必欲知佛虚实，虽《净土文》、《西归直指》所说，皆非实，唯自己亲见亲证方为实。今有一事相问，汝须直心相酬，不得含糊躲托。北通州王铁珊者，前清曾作广西藩台。其时广西土匪甚多，彼于作兵备道时，即设计剿灭其党，所杀甚多。四年前，得病甚重，一合眼即见在黑屋中。其屋甚大，又甚黑。其鬼无数，皆来逼迫，遂即惊醒。久则复合眼，其境仍如是，复惊醒。三昼夜不敢合眼，其人已奄奄一息。其妻因谕之曰：“你如此只么样好？你念南无阿弥陀佛吧，念佛总会好。”铁珊一闻此言，遂拌命念。未久，即睡着，遂睡一大觉，了无境界可得，而病亦渐渐痊愈矣。因长斋念佛。铁珊前年与陈锡周来山，亲与光说耳。设阁下当此境，为先知佛之虚实而后念耶？为一闻即念耶？若此时不暇究虚实而即念，则现在何得并前人与人示虚实之言论事迹，概指为妄。唯求于仲，援救此徜恍迷离之心境，而欲涕泣求之耶。富贵尚能如敝屣，何不以执著亦作敝屣，净尽弃之乎？汝将谓此知见为入道之门耶？不知乃堕阿鼻地狱之达道也。以梦喻佛者，妄心为因，梦境为果。喻念佛为因，往生见佛为果。何可以《金刚》“六喻”为证？夫世间语言文字，虽是一字一事，不妨尊卑并诠，美恶兼训。即如“子”之一字，称夫子亦好单用，称平人亦好单用，称儿子亦好单用。必须以文定义，断不能将称夫子者，亦作儿子训也。佛国为梦境，须待阁下成佛以后说。此刻就说，则唯损无益矣。【书二】二七

    ●事理、性相、空有、因果，混而不分。但可学愚夫愚妇，颛蒙念佛，须致恭致敬，唯诚唯恳。久而久之，业消智朗，障尽福崇。此种疑心，彻底脱落。则佛之有无，己之有无，入佛之门径，彼岸之确据，何待问人。若不专心致志念佛，而于别人口里讨分晓，亦与看《金刚经》，而不知实相。看《净土文》、《西归直指》，而不生信心。以业障于心，不能领会。如盲睹日，日固在天，睹固在眼，其不见光相，与未睹时无异也。倘复其明，则一睹即见光相矣。念佛一法，乃复明之最切要法。欲见实相之相，当竭诚于此法，必有大快所怀之时矣。真我欲亲见，非大彻大悟不可。欲证，非断惑证真不可。欲圆证，非三惑净尽、二死永亡不可。若论所在，则阁下之长劫轮回，及现今之违理致诘，皆承真我之力而为之。以背觉合尘，故不得真实受用。譬如演若之头、衣里之珠，初未尝失，妄生怖畏，妄受穷困耳。【书二】二七

    ●世间所有，若根身（即吾人之身），若世界（即现所住之天地），皆由众生生灭心中同业（世界）、别业（根身）所感。皆有成坏，皆不久长。身则有生、老、病、死，界则有成、住、坏、空。所谓物极必反，乐极生悲者，此也。以因既是生灭，果亦不能不生灭也。极乐世界，乃阿弥陀佛彻证自心本具之佛性，随心所现不思议称性庄严之世界，故其乐无有穷尽之时期。譬如虚空，宽廓广大，包含一切森罗万象。世界虽数数成，数数坏，而虚空毕竟无所增减。汝以世间之乐，难极乐之乐。极乐之乐，汝未能见。虚空汝虽未能全见，当天地之间之虚空，汝曾见过改变否？须知一切众生，皆具佛性，故佛（指释迦佛）令人念佛求生西方。以仗阿弥陀佛之大慈悲愿力，亦得受用此不生不灭之乐。以根身则莲花化生，无生、老、病、死之苦。世界则称性功德所现，无成、住、坏、空之变。虽圣人亦有所不知，况以世间生灭之法疑之乎？【书二】六二

    ●净土法门者，如来彻底悲心，普度众生之法门也。令彼无力断惑，具缚凡夫，信愿持名，现生了脱，与观音、势至同为伴侣。上而至于等觉菩萨，位邻佛果，尚须往生，方成正觉。至顿至圆，彻上彻下。超越一代时教所说一切法门。以故当佛说《弥陀经》时，六方诸佛出广长舌，一音赞叹，称为不可思议功德一切诸佛所护念经。又谓我释迦世尊，能为甚难希有之事。而我世尊，自叙宿因。谓我于五浊恶世，行此难事，得证菩提，为一切世间说此难信之法，是为甚难。令其闻者，信受奉行，以究竟畅己出世之本怀而已。然此法门，甚深难测。虽经诸佛、本师交相劝信，而世之疑者，犹复甚多。不但世智凡情不信，即深通宗、教之知识，犹或疑之。不但知识不信，即已证真谛，业尽情空之声闻、缘觉，犹或疑之。不但小圣不信，即权位菩萨，犹或疑之。即法身大士，虽能谛信，尚不能穷源彻底。良以此之法门，以果觉为因心，全体是佛境界。唯佛与佛，乃能究尽，非彼诸人智所能知故也。我辈凡夫，仰信佛言，依教奉行，自获实益。若得闻此不思议法门，便是多劫深种善根，况信受奉行乎哉！【序】九

    ●《华严》一经，王于三藏。乃如来初成正觉，为界外四十一位法身大士，所说一生成佛之法。其一生成佛之归宗结顶究竟实义，在于以十大愿王，回向往生西方极乐世界，以期圆满佛果。夫善财所证，已得与普贤等，与诸佛等，所谓等觉菩萨也。等觉去佛，特一间耳，尚须回向往生。举华藏世界海诸菩萨，同禀此教，同修此法。岂今之通宗通教者，其根性之利，证入之深，悉能超过此等菩萨乎？千经万论，处处指归。往圣前贤，人人趣向。岂此诸经论，皆不足遵依，此诸圣贤，皆愚夫愚妇耶？一言以蔽之，曰：业深障重，未应解脱，故致日用不知，习矣不察而已。【序】十九

    ●或曰：阿弥陀佛，安居极乐。十方世界，无量无边。一世界中念佛众生，亦复无量无边。阿弥陀佛，何能以一身，一时普遍接引十方无量无边世界之一切念佛众生乎？答：汝何得以凡夫知见，推测佛境？姑以喻明，使汝惑灭。一月丽天，万川影现，月何容心哉？夫天只一月，而大海大江，大河小溪，悉现全月。即小而一勺一滴水中，无不各现全月。且江河之月，一人看之，则有一月当乎其人。百千万亿人，于百千万亿处看之，则无不各有一月当乎其人。若百千万亿人，各向东西南北而行，则月亦于所行之处，常当其人。相去之处，了无远近。若百千万亿人，安住不动，则月亦安住不动，常当其人也。唯水清而静则现，水浊而动则隐。月固无取舍，其不现者，由水昏浊奔腾，无由受其影现耳。众生之心如水，阿弥陀佛如月。众生信愿具足，至诚感佛，则佛应之，如水清月现也。若心不清净，不至诚，与贪瞋痴相应，与佛相背，如水浊而动，月虽不遗照临，而不能昭彰影现也。月乃世间色法，尚有如此之妙。况阿弥陀佛，烦惑净尽，福慧具足，心包太虚，量周法界者乎。故《华严经》云：“佛身充满于法界，普现一切群生前。随缘赴感靡不周，而恒处此菩提座。”故知遍法界感，遍法界应。佛实未曾起心动念，有来去相。而能令缘熟众生，见其来此接引以往生西方也。怀此疑者，固非一二。因示大意，令生正信云。【序】四一

    ●须知净土法门，正摄上上根人。是以善财已证等觉，普贤菩萨犹令以十大愿王，回向往生，以期圆满佛果。且以此普劝华藏海众。是知回向往生净土一法，乃圆满佛果之末后一着也。世有狂人，不审教理。以愚夫愚妇皆能修习，遂谓之为小乘而藐视之。不知其为《华严》一生成佛之成始成终第一法门也。亦有愚人，知见狭劣。谓己工夫浅薄，业力深厚，何能即生？不知众生心性，与佛无二。五逆十恶，将堕地狱，遇善知识，教以念佛，或满十声，或止数声，随即命终，尚得往生。《观经》所说，何可不信？彼尚往生，况吾人虽有罪业，虽少工夫，较彼五逆十恶，十声数声，当复高超多多矣。何可自暴自弃，以致失此无上利益也。如来称此净土法门为难信之法者，以其下手易而成功高，用力少而得效速。其圆顿直捷、广大简易，超出一代通途教理之上。非宿有善根，决难信受奉行也。吾常曰：九界众生离斯门，上不能圆成佛道；十方诸佛舍此法，下不能普利群萌。盖纪实也。【序】五三

    ●净土法门，三根普被。正接上上根器，旁引中下之流。愚人每每辟为浅近小乘，总因未阅大乘经论，未亲具眼通人。以己颠倒执著之心，测度如来原始要终之道。如盲睹日，如聋听雷。彼固不见不闻，宜其妄相评论也。须知信愿念佛一法，乃如来普度众生，彻底悲心之所宣说。唯观音、势至、文殊、普贤等菩萨，能究竟担荷。彼见愚夫愚妇，皆能念佛，便目之为浅近小乘。是何异见小星悬空而小天，小虫行陆而小地耶？若于此法，能生信向，即是多劫深种善根。若能以深信愿持佛名号，都摄六根，净念相继。则即凡夫心，成如来藏。如染香人，身有香气。现在与佛气分相接，临终有不感应道交、蒙佛接引者乎？【杂著】四三

    丙、勉具足信愿

    ●纵令恪修五戒、十善，得人天身。然人间福乐，乃堕落之根本。天上虽不比人间烦惑猛利，然天福一尽，决定下生。由宿福未尽，故享福。由享福，故造业。既造业已，则堕落恶道，直在瞬息间耳。况有由天命终，承宿世恶业已熟之力，直堕恶道者乎。故古德以修行之人，若无正念修持净业，唯得人天福报者，名为第三世怨。《法华经》云：“三界无安，犹如火宅，众苦充满，甚可怖畏。”知好歹者，当以急求出离，企得安隐，为上计也。【序】十一

    ●念佛一法，乃仗佛力出三界，生净土耳。今既不发愿，亦岂有信（有真信者，必有切愿）？信愿全无，但念佛名，仍属自力。以无信愿，故不能与弥陀宏誓，感应道交。若见思惑尽，或可往生。若全未断，及断未净尽，则业根尚在，何能即出轮回？五祖戒、草堂青等，即是确证。须知去却信愿念佛，与宗家之参究无异。若得往生，则因果不相符契矣。蕅益云：“得生与否，全由信愿之有无；品位高下，全由持名之深浅。”乃铁案也。【书一】九

    ●平生绝无信愿者，临终决定难仗佛力。既云善恶俱时顿现，且无论“阿弥陀佛”四字不现者，不得往生。即现，亦不得往生。何以故？以不愿生故。以不求佛，因不得蒙佛接引故。《华严经》云：假使恶业有体相者，十方虚空不能容受。古德云：如人负债，强者先牵；心绪多端，重处偏坠。今善恶皆现，由无信愿，便不能奈恶业何矣。须知仗自力，则恶业有一丝毫，便不能出离生死，况多乎哉？又无信愿，念至一心，无量无边之中，或可有一二往生。决不可以此为训，以断天下后世一切人往生净土之善根。何以故？以能仗自力，念至业尽情空，证无生忍者，举世少有一二。倘人各依此行持，置信愿而不从事，则芸芸众生，永居苦海，无由出离，皆此一言为之作俑也。而其人犹洋洋得意，以为吾言甚高。而不知其为断佛慧命，疑误众生之狂言也。哀哉！（世间善业，不出轮回。若对信愿具足之往生净业，则彼善业，仍属恶业。）净土一法，须另具只眼，不得以常途教义相例。使如来不开此法，则末世众生之了生死者，不可得而见之矣。【书一】十

    ●当须发决定心，临终定欲往生西方。且莫说碌碌庸人之身，不愿更受。即为人天王身，及出家为僧，一闻千悟，得大总持，大宏法化，普利众生之高僧身，亦视之若荼毒罪薮，决定不生一念欲受之心。如是决定，则己之信愿行，方能感佛。佛之誓愿，方能摄受。感应道交，蒙佛接引，直登九品，永出轮回矣。【书一】二十

    ●须知西方极乐世界，莫说凡夫不能到，即小乘圣人亦不能到。以彼系大乘不思议境界故也。小圣回心向大即能到。凡夫若无信愿感佛，纵修其余一切胜行，并持名胜行，亦不能往生。是以信愿最为要紧。蕅益云：“得生与否，全由信愿之有无；品位高下，全由持名之深浅。”乃千佛出世不易之铁案也。能信得及，许汝西方有分。【书一】二一

    ●若论念佛法门，唯以信、愿、行三法为其宗要。三法具足，决定往生。若无真信切愿，纵有真行，亦不能生。况悠悠泛泛者哉？蕅益所谓“得生与否，全由信愿之有无；品位高下，全由持名之深浅”，乃三世不易之常谈，三根普被之妙道也。宜通身靠倒，庶亲证实益耳。信、愿、行三，《十要》中皆悉详示。而第一要，《弥陀要解》五重玄义中，第三明宗，发挥三法，最为精详。其后节节段段，皆有指示，宜细参阅，此不备书。【书一】二二

    ●欲生西方，最初须有真信切愿。若无真信切愿，纵有修行，不能与佛感应道交，只得人天福报，及作未来得度之因而已。若信愿具足，则万不漏一。永明所谓“万修万人去”者，指信愿具足者言也。【书一】二五

    ●举凡礼拜读诵大乘经典，及作一切于世于人有益之事，悉皆以此回向西方。不可唯以念佛回向西方，其余功德，另去回向世间福报，则念不归一，便难往生。须知真能念佛，不求世间福报，而自得世间福报（如长寿无病、家门清泰、子孙发达、诸缘如意、万事吉祥等）。若求世间福报，不肯回向往生，则所得世间福报，反为下劣。而心不专一，往生便难决定矣。【书一】二六

    ●念佛人但能真切念佛，自可仗佛慈力，免彼刀兵水火。即宿业所牵，及转地狱重报作现生轻报，偶罹此殃。但于平日有真切信愿，定于此时蒙佛接引。若夫现证三昧，固已入于圣流，自身如影，刀兵水火，皆不相碍。纵现遇灾，实无所苦。而茫茫世界，曾有几人哉？【书一】四十

    ●愿离娑婆，如狱囚之冀出牢狱。愿生极乐，如穷子之思归故乡。若其未生净土以前，纵令授以人天王位，亦当视作堕落因缘，了无一念冀慕之想。即来生转女为男，童真出家，一闻千悟，得大总持，亦当视作纡曲修途，了无一念希望之心。唯欲临命终时，蒙佛接引，往生西方。既得往生，则了生脱死，超凡入圣，位居不退，忍证无生。回视人天王等，及出家为僧，不知净土，修余法门，历劫辛勤，莫由解脱者，如萤火之与杲日，蚁垤之与泰山矣。可胜悲哉，可胜悼哉？以故修净土人，断断不可求来生人天福乐，及来生出家为僧等。若有丝毫求来生心，便非真信切愿，便与弥陀誓愿间隔，不能感应道交，蒙佛接引。以此不可思议殊胜妙行，竟作人天有漏福因。而况享福之时，必造恶业。既造恶业，难逃恶报。如置毒于醍醐之中，便能杀人。不善用心者，其过如是。必须彻底斩断此等念头，庶净土全益，通身受用矣。【书一】五二

    ●纵寿百年，弹指即过，一息尚存，当求出路，毋使临终，悔之无及。每忆经云：人身难得，中国难生，佛法难遇，信心难生。四者幸备，尤当努力。如登宝山，要得摩尼。良以在凡夫地，未断惑业，生死不了，难免堕落。故如来极劝众生，发真信心，及切愿心，持佛名号，求生净土。当以供养三宝，守戒一生，一切所作种种功德，不求来生人天福报，不求现世长寿康宁，唯求临终往生净土。则与佛誓愿相契相合，感应道交，定满所愿。如人堕海，有船来救，若肯上船，即登彼岸。求人天福，不求往生，如不上船，难免沉溺。佛欲令汝超凡入圣，汝却愿得有漏之福。福报一尽，永堕三途。如摩尼珠，用弹黄雀。所得者少，所失者多，可不惜哉？宜警省焉。【书一】五九

    ●若欲此生亲得实益，当依净土法门，信愿念佛，求生西方，则可决定了生脱死。若不依念佛法门，且莫说未得佛教之真传者不能了，即得亦不能了。何以故？以得真传，乃大彻大悟，非是实证。证则可了，悟则未了。修余法门，皆须断惑证真，方了生死。净土法门，但具真信切愿，持佛名号。诸恶莫作，众善奉行。正助合行，不但决定往生，而且品位优胜。不但精粹纯笃之人，决定往生。即五逆十恶之流，临终能生大惭愧，生大怖畏，志心念佛数声，随即命终者，亦得决定往生。以佛慈广大，专以度生为事。一念回光，即蒙摄受。所谓仗佛慈力，带业往生也。末世众生，不依净土，修余法门。但得人天福报，及作未来得度之因缘而已。以无力断惑，则生死根尚在，何能不发生死之苗芽乎哉！【书二】十八

    ●念佛之法，重在信愿。信愿真切，虽未能心中清净，亦得往生。何以故？以志心念佛为能感，故致弥陀即能应耳。如江海中水，未能了无动相。但无狂风巨浪，则中天明月，即得了了影现矣。感应道交，如母子相忆。彼专重自力，不仗佛力者，由于不知此义故也。【书二】四八

    ●约通途教道，在凡夫地，欲了生死，大非易事。若约信愿念佛求生净土之特别法门，则即于现生，悉得了脱。果具真信切愿，万中决不漏一。末世众生，唯此一法，堪为恃怙。以故法运愈晚，此法愈当机，善知识提倡愈切。而真实修持，得遂往生之证验，时有所见。【杂著】十六

    ●净土法门，以信愿行三法为宗。有信愿，无论行之多少浅深，皆得往生。无信愿，即到能所两忘、根尘迥脱之地步，亦难往生。以真证到能所两忘、根尘迥脱之实理，便可自力了生死，则不必论。若但有工夫见此理，尚未实证，若无信愿，亦难往生。禅家说净土，仍归于禅宗，去信愿说，果能依之而做，或可开悟。而未断惑业，欲了生死，则梦也梦不着。以凡夫往生，由信愿感佛，故能仗佛慈力，带业往生。今既不生信愿，又将佛及土一一说归自心，何由感佛？感应不符，则生自生，佛自佛。以横超法，作竖出用，其得益浅而受损深，不可不知。得益者，依彼所说，或能开悟。受损者，既去信愿，则无由仗佛慈力。吾故曰：真修净土人，用不得禅家开示，以法门宗旨不同故。【书二】五十


三、示修持方法

    甲、示念佛方法

    ●既有真信切愿，当修念佛正行。以信愿为先导，念佛为正行。信愿行三，乃念佛法门宗要。有行无信愿，不能往生。有信愿无行，亦不能往生。信愿行三，具足无缺，决定往生。得生与否，全由信愿之有无。品位高下，全由持名之深浅。言念佛正行者，各随自己身分而立，不可定执一法。如其身无事累，固当从朝至暮，从暮至朝，行住坐卧，语默动静，穿衣吃饭，大小便利，一切时，一切处，令此一句洪名圣号，不离心口。若盥漱清净，衣冠整齐，及地方清洁，则或声或默，皆无不可。若睡眠，及裸露、澡浴、大小便时，及至秽污不洁之处，只可默念，不宜出声。默念功德一样，出声便不恭敬。勿谓此等时处，念不得佛。须知此等时处，出不得声耳。又睡若出声，非唯不恭，且致伤气，不可不知。【书一】二五

    ●虽则长时念佛，无有间断。须于晨朝向佛礼拜毕，先念《阿弥陀经》一遍、《往生咒》三遍毕，即念“阿弥陀佛身金色”八句《赞佛偈》。念偈毕，念“南无西方极乐世界大慈大悲阿弥陀佛”。随即但念“南无阿弥陀佛”六字，或一千声，或五百声，当围绕念。若不便绕，或跪、或坐、或立皆可。念至将毕，归位跪念观音、势至、清净大海众菩萨各三称。然后念《净土文》，发愿回向往生。念《净土文》者，令依文义而发心也。若心不依文而发，则成徒设虚文，不得实益矣。《净土文》毕，念三归依，礼拜而退。此为朝时功课，暮亦如之。若欲多多礼拜者，或在念佛归位之时，则拜佛若干拜。九称菩萨，即作九礼。礼毕，即发愿回向。或在功课念毕礼拜。随己之便，皆无不可。但须恳切至诚，不可潦草粗率。蒲团不可过高，高则便不恭敬。若或事务多端，略无闲暇。当于晨朝盥漱毕，有佛则礼佛三拜，正身合掌念“南无阿弥陀佛”，尽一口气为一念，念至十口气，即念《小净土文》。或但念“愿生西方净土中”四句偈。念毕，礼佛三拜而退。若无佛，即向西问讯，照上念法而念。此名十念法门。乃宋慈云忏主，为王臣政务繁剧，无暇修持者所立也。何以令尽一口气念？以众生心散，又无暇专念。如此念时，借气摄心，心自不散。然须随气长短，不可强使多念，强则伤气。又止可十念，不可二十、三十，多亦伤气。以散心念佛，难得往生。此法能令心归一处，一心念佛，决定往生。念数虽少，功德颇深。极闲、极忙，既各有法。则半闲半忙者，自可各就其间斟酌，而为修持法则也。【书一】二五

    ●念佛一法，乃背尘合觉，返本归元之第一妙法。于在家人分上，更为亲切。以在家人身在世网，事务多端。摄心参禅，及静室诵经等，或势不能为，或力不暇及。唯念佛一法，最为方便。早晚于佛前随分随力，礼拜持念，回向发愿。除此之外，行住坐卧，语默动静，穿衣吃饭，一切时，一切处，皆好念。但于洁净处，恭敬时，或出声，或默念，皆可。若至不洁净处（如登厕等），或不恭敬时（如睡眠、洗浴等），但宜默念，不宜出声。非此时处不可念也。睡出声念，不但不恭敬，又且伤气，久则成病。默念功德，与常时一样。所谓念兹在兹，造次必于是，颠沛必于是也。【书一】十四

    ●欲心不贪外事，专念佛。不能专，要他专。不能念，要他念。不能一心，要他一心等。亦无奇特奥妙法则，但将一个“死”字，贴到额颅上，挂到眉毛上。心常念曰：我某人从无始来，直至今生，所作恶业，无量无边。假使恶业有体相者，十方虚空，不能容受。宿生何幸，今得人身，又闻佛法。若不一心念佛求生西方，一气不来，定向地狱镬汤、炉炭、剑树、刀山里受苦，不知经几多劫。纵出地狱，复堕饿鬼，腹大如海，咽细如针，长劫饥虚，喉中火燃，不闻浆水之名，难得暂时之饱。从饿鬼出，复为畜生，或供人骑乘，或充人庖厨。纵得为人，愚痴无知，以造业为德能，以修善为桎梏，不数十年，又复堕落。经尘点劫，轮回六道。虽欲出离，末由也已。能如是念，如上所求，当下成办。所以张善和、张钟馗，临终地狱相现，念佛数声，即亲见佛来接引往生。如是利益，一代时教，百千万亿法门之所无者。吾常曰九界众生离此法，上不能圆成佛道；十方诸佛舍此法，下不能普利群萌者，此之谓也。【书一】十四

    ●至于念佛，心难归一，当摄心切念，自能归一。摄心之法，莫先于至诚恳切。心不至诚，欲摄莫由。既至诚已，犹未纯一，当摄耳谛听。无论出声、默念，皆须念从心起，声从口出，音从耳入（默念虽不动口，然意地之中，亦仍有相）。心口念得清清楚楚，耳根听得清清楚楚，如是摄心，妄念自息矣。如或犹涌妄波，即用十念记数，则全心力量，施于一声佛号，虽欲起妄，力不暇及。此摄心念佛之究竟妙法，在昔宏净土者，尚未谈及。以人根尚利，不须如此，便能归一故耳。光以心难制伏，方识此法之妙。盖屡试屡验，非率尔臆说。愿与天下后世钝根者共之，令万修万人去耳。所谓十念记数者，当念佛时，从一句至十句，须念得分明，仍须记得分明。至十句已，又须从一句至十句念，不可二十、三十。随念随记，不可掐珠，唯凭心记。若十句直记为难，或分为两气，则从一至五，从六至十。若又费力，当从一至三，从四至六，从七至十，作三气念。念得清楚，记得清楚，听得清楚，妄念无处着脚，一心不乱，久当自得耳。须知此之十念，与晨朝十念，摄妄则同，用功大异。晨朝十念，尽一口气为一念，不论佛数多少。此以一句佛为一念。彼唯晨朝十念则可，若二十、三十，则伤气成病。此则念一句佛，心知一句。念十句佛，心知十句。从一至十，从一至十，纵日念数万，皆如是记。不但去妄，最能养神。随快随慢，了无滞碍。从朝至暮，无不相宜。较彼掐珠记数者，利益天殊。彼则身劳而神动，此则身逸而心安。但作事时，或难记数，则恳切直念。作事既了，仍复摄心记数。则憧憧往来者，朋从于专注一境之佛号中矣。大势至谓：“都摄六根，净念相继，得三摩地，斯为第一。”利根则不须论。若吾辈之钝根，舍此十念记数之法，欲都摄六根，净念相继，大难大难。又须知此摄心念佛之法，乃即浅即深，即小即大之不思议法。但当仰信佛言，切勿以己见不及，遂生疑惑，致多劫善根，由兹中丧，不能究竟亲获实益，为可哀也。掐珠念佛，唯宜行住二时。若静坐养神，由手动故，神不能安，久则受病。此十念记数，行住坐卧皆无不宜。卧时只宜默念，不可出声。若出声，一则不恭，二则伤气。切记切记。【书一】二二

    ●既有真信切愿，必须志心执持南无阿弥陀佛六字圣号。无论行住坐卧，语默动静，穿衣吃饭，及大小便利等，总不离此六字洪名（或四字持亦可）。必须令其全心是佛，全佛是心，心佛不二，心佛一如。若能念兹在兹，念极情忘，心空佛现。则于现生之中，便能亲证三昧。待至临终，生上上品。可谓极修持之能事也已。【书一】五二

    ●念佛时，各随所宜。今丛林念佛堂，皆先念《弥陀经》，经完，念《往生咒》，或三遍、或一遍。然后举《赞佛偈》。至偈毕，接念“南无西方极乐世界大慈大悲阿弥陀佛”，即绕念。须从东至南至西至北绕。此为顺从，为随喜。顺从有功德。西域最重围绕。此方亦与礼拜均行。若从东至北至西至南，则是反绕，有罪过。不可不知。绕念一半，即坐默念，约一刻，又出声念。念毕跪，念佛十声，观音、势至、清净大海众各三声，然后念《发愿文》。在家人，恐室小难绕，则立、跪、坐念，皆可。但须按己精神而定，正不必令他人为立法则也。【书二】三二

    ●念佛虽贵心念，亦不可废口诵。以身口意三，互相资助。若心能忆念，身不礼敬，口不持诵，亦难得益。世之举重物者，尚须以声相助，况欲摄心以证三昧者乎。所以《大集经》云大念见大佛，小念见小佛。古德谓大声念，则所见之佛身大；小声念，则所见之佛身小耳。而具缚凡夫，心多昏散。若不假身口礼诵之力，则欲得一心，末由也已。【书一】九

    ●善导和尚系弥陀化身，有大神通，有大智慧。其宏阐净土，不尚玄妙，唯在真切平实处，教人修持。至于所示专杂二修，其利无穷。专修谓身业专礼（凡围绕及一切处，身不放逸皆是），口业专称（凡诵经咒，能志心回向，亦可名专称），意业专念。如是则往生西方，万不漏一。杂修谓兼修种种法门，回向往生。以心不纯一，故难得益，则百中希得一二，千中希得三四往生者。此金口诚言，千古不易之铁案也。【书一】三六

    ●发愿文，文虽宏大，然须真实从心而发，方名为愿。否则心口相违，何名为愿？现世之愿，虽亦无妨。欲生福慧子孙，须从大积阴德、广行方便中求。【书一】十七

    ●念佛、回向，不可偏废。回向即信愿之发于口者。然回向只宜早夜课毕，及日中念佛诵经毕后行之。念佛当从朝至暮不间断。其心中但具愿生之念，即是常时回向。若夫依仪诵文回向，固不得常常如是。诸大乘经，经经皆令诸众生直成佛道。但恨人之不诚心念诵，致不得其全益耳。【书一】四二

    ●日用之中，所有一丝一毫之善，及诵经、礼拜种种善根，皆悉以此功德，回向往生。如是则一切行门，皆为净土助行。犹如聚众尘而成地，聚众流而成海，广大渊深，其谁能穷。然须发菩提心，誓愿度生。所有修持功德，普为四恩三有法界众生回向。则如火加油，如苗得雨。既与一切众生深结法缘，速能成就自己大乘胜行。若不知此义，则是凡夫、二乘自利之见，虽修妙行，感果卑劣矣。【书一】五二

    ●发愿，当于朝暮念佛毕时（晨朝十念，亦先念佛，后发愿），或用《小净土文》。若身心有暇，宜用莲池大师《新定净土文》。此文词理周到，为古今冠。须知发愿读文，乃令依文发愿耳。非以读文一遍，即为发愿也。【书一】六八

    ●每日功课回向，一一当与法界众生。若此功课为此，彼功课为彼，亦非不可。然必又有普回向之愿，方为与三种回向相合。三种回向者：一回向真如实际，心心契合。二回向佛果菩提，念念圆满。三回向法界众生，同生净土。人各有志，人各有业（业，谓职业）。但随缘随分即可，不必与一切人皆同也。【书二】六

    乙、明对治习气

    ●念佛欲得一心，必须发真实心，为了生死，不为得世人谓我真实修行之名。念时，必须字字句句，从心而发，从口而出，从耳而入。一句如是，百千万句亦如是。能如是，则妄念无由而起，心佛自可相契矣。又须善于用心，勿致过为执著，或致身心不安，或致起诸魔事。都摄六根，净念相继。依此而行，决无歧误。【书一】六六

    ●念佛时不能恳切者，不知娑婆苦、极乐乐耳。若念人身难得，中国难生，佛法难遇，净土法门更为难遇。若不一心念佛，一气不来，定随宿生今世之最重恶业，堕三途恶道，长劫受苦，了无出期。如是则思地狱苦，发菩提心。菩提心者，自利利他之心也。此心一发，如器受电，如药加硫。其力甚大，而且迅速。其消业障，增福慧，非平常福德善根之所能比喻也。【书一】七四

    ●念佛，要时常作将死、将堕地狱想。则不恳切亦自恳切，不相应亦自相应。以怖苦心念佛，即是出苦第一妙法，亦是随缘消业第一妙法。【书二】五

    ●治习之心，唯勤唯切。而消习之效，未得未见。其故何也？盖以生死心不切，而只将此超凡入圣，消除惑业，成就净念，作口头活计，故无实效也。倘知人身难得，佛法难闻，净土法门更为难闻。今幸得此大丈夫身，又闻最难闻之净土法门。敢将有限光阴，为声色货利消耗殆尽，令其仍旧虚生浪死，仍复沉沦六道，求出无期者乎？直须将一个“死”字（此字好得很），挂到额颅上。凡不宜贪恋之境现前，则知此吾之镬汤炉炭也。则断不至如飞蛾赴火，自取烧身矣。凡分所应为之事，则知此吾之出苦慈航也。则断不至当仁固让，见义不为矣。如是则尘境即可作入道之缘。岂必屏绝尘缘，方堪修道乎？盖心有所主，不随境转，则即尘劳为解脱。所以《金刚经》屡屡令人心不住相。发心度尽一切众生，而不见能度之我，所度之人与众生，并所得之无余涅槃之寿者相，方为真行菩萨道。若见有我为能度，生为所度，及无余涅槃之所度法者。虽则度生，实于一乘实相之道，未能相契。以不了众生当体是佛，佛性平等平等，妄起凡情圣解。致无为利益，成有为功德矣。何况声色货利之贪恋粘着乎哉。【书二】十六

    ●念佛不能纯一，必须制心不令外驰。久久自会纯一。成片者，纯一无杂之谓也。【书二】三二

    ●初心念佛，未到亲证三昧之时，谁能无有妄念？所贵心常觉照，不随妄转。喻如两军对垒，必须坚守己之城郭，不令贼兵稍有侵犯。候其贼一发作，即迎敌去打。必使正觉之兵，四面合围。俾彼上天无路，入地无门。彼自惧遭灭种，即相率归降矣。其最要一着，在主帅不昏不惰，常时惺惺而已。若一昏惰，不但不能灭贼，反为贼灭。所以念佛之人，不知摄心，愈念愈生妄想。若能摄心，则妄念当渐渐轻微，以至于无耳。故云：学道犹如守禁城，昼防六贼夜惺惺；将军主帅能行令，不动干戈定太平。【书二】四十

    ●念佛心不归一，由于生死心不切。若作将被水冲火烧，无所救援之想。及将死、将堕地狱之想。则心自归一，无须另求妙法。故经中屡云：思地狱苦，发菩提心。此大觉世尊最切要之开示，惜人不肯真实思想耳。地狱之苦，比水火之惨，深无量无边倍。而想水冲火烧则悚然，想地狱则泛然者。一则心力小，不能详悉其苦事。一则亲眼见，不觉毛骨悚然耳。【书二】四一

    ●念佛亦养气调神之法，亦参本来面目之法。何以言之？吾人之心，常时纷乱，若至诚念佛，则一切杂念妄想，悉皆渐见消灭。消灭，则心归于一，归一则神气自然充畅。汝不知念佛息妄，且试念之，则觉得心中种种妄念皆现。若念之久久，自无此种妄念。其最初觉有妄念者，由于念佛之故，方显得心中之妄念，不念佛则不显。譬如屋中，清净无尘，窗孔中透进一线日光，其尘不知有多少。屋中之尘，由日光显。心中之妄，由念佛显。若常念佛，心自清净。孔子慕尧舜周公之道，念念不忘，故见尧于羹，见舜于墙，见周公于梦。此常时忆念，与念佛何异？佛以众生之心口，由烦恼惑业，致成染污。以“南无阿弥陀佛”之洪名圣号，令其心口称念，如染香人，身有香气。念之久久，业消智朗，障尽福崇，自心本具之佛性，自可显现。【书二】六四

    ●若夫妄念满腔，憧憧往来，朋从尔思。由未真提正念故也。倘正念真切，则朋从于专注一境之正念矣。所谓调御得法，即寇贼皆为赤子。调御失道，虽手足亦作怨家。在凡夫地，谁无烦恼。须于平时预先堤防，自然遇境逢缘，不至卒发。纵发亦能顿起觉照，令其消灭。起烦恼境，不一而足。举其甚者，唯财色与横逆数端而已。若知无义之财，害甚毒蛇，则无临财苟得之烦恼。与人方便，究竟总归自己前程，则无穷急患难求救，由惜财而不肯之烦恼。色则纵对如花如玉之貌，常存若姊若妹之心。纵是娼妓，亦作是想，生怜悯心，生度脱心。则无见美色而动欲之烦恼。夫妇相敬如宾，视妻妾为相济继祖之恩人，不敢当作彼此行乐之欲具。则无徇欲灭身，及妻不能育，子不成立之烦恼。子女从小教训，则无忤逆亲心，败坏门风之烦恼。至于横逆一端，须生怜悯心。悯彼无知，不与计较。又作自己前生曾恼害过彼，今因此故，遂还一宿债，生欢喜心。则无横逆报复之烦恼。然上来所说，乃俯顺初机。若久修大士，能了我空。则无尽烦恼，悉化为大光明藏。譬如刀以磨利，金以炼纯。莲因淤泥滋培，方得清净光洁。【书一】二一

    ●君子之学为己，乃念念叩己而自省耳。梦觉一如，唯功夫到家者方能。但于觉时操持，久之，梦中自能无大走作矣。【书一】四三

    ●学道之人，道念重一分，则凡情轻一分，此必然之势也。然未断惑之人，常须努力。若一放纵，旧病定至复发。见思惑断尽者，才好任运腾骧，无须制束摄持也。【书一】四九

    ●贪瞋痴心，人人皆有。若知彼是病，则其势便难炽盛。譬如贼入人家，家中主人若认做家中人，则全家珍宝，皆被彼偷窃净尽。若知是贼，不许彼在自家中停留一刻，必须令其远去净尽。庶财宝不失，而主人安泰矣。古德云：“不怕念起，只怕觉迟。”贪瞋痴一起，立即觉了，则立即消灭矣。若以贪瞋痴为自家正主，则如认贼为子，其家财宝，必致消散矣。【书一】七四

    ●被境所转，系操持力浅。则喜怒动于中，好恶形于面矣。操持者，即涵养之谓也。若正念重，则余一切皆轻矣。是以真修行人，于尘劳中炼磨。烦恼习气，必使渐渐消灭，方为实在工夫。【书一】七四

    ●其于对治自心之烦恼习气，置之不讲，则由有外行，内功全荒。反因之生我慢，自以功利为德，则所损多矣。譬如吃饭，须有菜蔬佐助。亦如身体，必用衣冠庄严。何于长途修行了生死之道，但欲一门深入，而尽废余门也？一门深入，尽废余门，唯打七时方可。平时，若非菩萨再来，断未有不成懈慢之弊者。以凡夫之心，常则生厌故也。天之生物，必须晴雨调停，寒暑更代，方能得其生成造化之实际。使常雨常晴、常寒常暑，则普天之下，了无一物矣。况吾侪心如猿猴，不以种种法对治，而欲彼安于一处，不妄奔驰者，甚难甚难。人当自谅其力，不可偏执一法，亦不可漫无统绪。【书二】九

    ●向外驰求，不知返照回光。如是学佛，殊难得其实益。孟子曰：“学问之道无他，求其放心而已矣。”汝学佛而不知息心念佛，于儒教尚未实遵，况佛教乃真实息心之法乎？观世音菩萨反闻闻自性。大势至菩萨都摄六根，净念相继。《金刚经》应无所住而生其心，不住色声香味触法而行布施，乃至万行。《心经》照见五蕴皆空。皆示人即境识心之妙法也。若一向专欲博览，非无利益。奈业障未消，未得其益，先受其病矣。【书二】三一

    ●作事时，不能念兹在兹者。以未到一心不乱境界，则心无二用，难免间隔。苟能常存觉照，亦无所碍。【书二】三二

    ●色欲一事，乃举世人之通病。不特中下之人，被色所迷。即上根之人，若不战兢自持，乾惕在念，则亦难免不被所迷。试观古今来多少出格豪杰，固足为圣为贤。只由打不破此关，反为下愚不肖，兼复永堕恶道者，亦难胜数。《楞严经》云：“若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧，本出尘劳。淫心不除，尘不可出。”学道之人，本为出离生死。苟不痛除此病，则生死断难出离。即念佛法门，虽则带业往生。然若淫习固结，则便与佛隔，难于感应道交矣。欲绝此祸，莫如见一切女人，皆作亲想、怨想、不净想。亲想者，见老者作母想，长者作姊想，少者作妹想，幼者作女想。欲心纵盛，断不敢于母姊妹女边起不正念。视一切女人，总是吾之母姊妹女。则理制于欲，欲无由发矣。怨想者，凡见美女，便起爱心。由此爱心，便堕恶道。长劫受苦，不能出离。如是则所谓美丽娇媚者，比劫贼虎狼、毒蛇恶蝎、砒霜鸩毒，烈百千倍。于此极大怨家，尚犹恋恋着念，岂非迷中倍人。不净者，美貌动人，只外面一层薄皮耳。若揭去此皮，则不忍见矣。骨肉脓血，屎尿毛发，淋漓狼藉。了无一物可令人爱。但以薄皮所蒙，则妄生爱恋。花瓶盛粪，人不把玩。今此美人之薄皮，不异花瓶。皮内所容，比粪更秽。何得爱其外皮，而忘其皮里之种种秽物，漫起妄想乎哉！苟不战兢乾惕，痛除此习。则唯见其姿质美丽，致爱箭入骨，不能自拔。平素如此，欲其没后不入女腹，不可得也。入人女腹犹可。入畜女腹，则将奈何？试一思及，心神惊怖。然欲于见境不起染心，须于未见境时，常作上三种想，则见境自可不随境转。否则纵不见境，意地仍复缠绵，终被淫欲习气所缚。固宜认真涤除恶业习气，方可有自由分。【书二】三八

    ●所言俗务纠缠，无法摆脱者。正当纠缠时，但能不随所转，则即纠缠便是摆脱。如镜照像，像来不拒，像去不留。若不知此义，纵令屏除俗务，一无事事。仍然皆散妄心，纠缠坚固，不能洒脱。学道之人，必须素位而行，尽己之分。如是则终日俗务纠缠，终日逍遥物外。所谓一心无住，万境俱闲，六尘不恶，还同正觉者，此之谓也。【书二】四十

    ●欲令真知显现，当于日用云为，常起觉照。不使一切违理情想，暂萌于心。常使其心，虚明洞彻。如镜当台，随境映现。但照前境，不随境转。妍媸自彼，于我何干。来不预计，去不留恋。若或违理情想，稍有萌动。即当严以攻治，剿除令尽。如与贼军对敌，不但不使侵我封疆，尚须斩将搴旗，剿灭余党。其制军之法，必须严以自治，毋怠毋忽。克己复礼，主敬存诚。其器仗，须用颜子之四勿、曾子之三省、蘧伯玉之寡过知非。加以战战兢兢，如临深渊，如履薄冰。与之相对，则军威远振，贼党寒心。惧罹灭种之极戮，冀沾安抚之洪恩。从兹相率投降，归顺至化。尽革先心，聿修后德。将不出户，兵不血刃。举寇仇皆为赤子，即叛逆悉作良民。上行下效，率土清宁。不动干戈，坐致太平矣。如上所说，则由格物而致知，由致知而克明明德。诚明一致，即凡成圣矣。其或根器陋劣，未能收效。当效赵阅道，日之所为，夜必焚香告帝，不敢告者，即不敢为。袁了凡，诸恶莫作，众善奉行，命自我立，福自我求，俾造物不能独擅其权。受持《功过格》，凡举心动念，及所言所行，善恶纤悉皆记，以期善日增而恶日减。初则善恶参杂，久则唯善无恶。故能转无福为有福，转不寿为长寿，转无子孙为多子孙。现生优入圣贤之域，报尽高登极乐之乡。行为世则，言为世法。彼既丈夫我亦尔，何可自轻而退屈！【序】十五

    ●设或根机陋劣，未能证入。且约生灭门中，指其趣证之方。既由迷心逐境，向外驰求，全智慧德相，变成妄想执著。固当唯精唯一，执持弥陀圣号，真信切愿，企其往生西方。持之久久，心佛一如。不离当念，彻证蕴空。妄想执著既灭，智慧德相亦泯。随其心净，则佛土净。不离当处，冥契寂光。唯此一处，方是吾人究竟安身立命之处。【跋】四

    ●人生世间，幻住数十年。从有知识以来，日夜营谋，忙忙碌碌，无非为养身家，做体面，遗子孙而已。推其病根，只因执著有我，不肯放下。其念虑固结，虽佛与之说法，亦莫之能解。而于自己主人公本来面目，则反置之不问。任其随业流转，永劫沉沦，可不哀哉！【序】三二

    ●修行之要，在于对治烦恼习气。习气少一分，即工夫进一分。有修行愈力，习气愈发者。乃只知依事相修持，不知反照回光，克除自己心中之妄情所致也。当于平时，预为堤防。则遇境逢缘，自可不发。倘平时识得我此身心，全属幻妄。求一我之实体实性，了不可得。既无有我，何有因境因人，而生烦恼之事。此乃根本上最切要之解决方法也。如不能谛了我空，当依如来所示五停心观，而为对治（五停心者，以此五法，调停其心，令心安住，不随境转也）。所谓多贪众生不净观，多瞋众生慈悲观，多散众生数息观，愚痴众生因缘观，多障众生念佛观。【杂著】四四

    ●贪者，见境而心起爱乐之谓。欲界众生，皆由淫欲而生，淫欲由爱而生。若能将自身他身，从外至内，一一谛观。则但见垢汗涕唾、发毛爪齿、骨肉脓血、大小便利，臭同死尸，污如圊厕。谁于此物，而生贪爱？贪爱既息，则心地清净。以清净心，念佛名号。如甘受和，如白受彩。以因地心，契果地觉。事半功倍，利益难思。【杂著】四四

    ●瞋者，见境而心起忿憎之谓。富贵之人，每多瞋恚。以诸凡如意，需使有人。稍一违忤，即生瞋怒。轻则恶言横加，重则鞭杖直扑。唯取自己快意，不顾他人伤心。又瞋心一起，于人无益，于己有损。轻亦心意烦躁，重则肝目受伤。须令心中常有一团太和元气，则疾病消灭，福寿增崇矣。昔阿耆达王，一生奉佛，坚持五戒。临终因侍人持拂驱蝇，久之昏倦，致拂堕其面。心生瞋恨，随即命终。因此一念，遂受蟒身。以宿福力，尚知其因。乃求沙门，为说归戒。即脱蟒身，生于天上。是知瞋习，其害最大。《华严经》云：一念瞋心起，百万障门开。古德云：瞋是心中火，能烧功德林；欲学菩萨道，忍辱护瞋心。如来令多瞋众生作慈悲观者，以一切众生，皆是过去父母、未来诸佛。既是过去父母，则当念宿世生育恩德，愧莫能酬。岂以小不如意，便怀愤怒乎？既是未来诸佛，当必广度众生。倘我生死不了，尚望彼来度脱。岂但小不如意，不生瞋恚。即丧身失命，亦只生欢喜，不生瞋恨。所以菩萨舍头目髓脑时，皆于求者，作善知识想，作恩人想，作成就我无上菩提道想。观《华严·十回向品》自知。又吾人一念心性，与佛无二。只因迷背本心，坚执我见。则一切诸缘，皆为对待。如射侯既立，则众矢咸集矣。倘能知我心原是佛心，佛心空无所有。犹如虚空，森罗万象，无不包括。亦如大海，百川众流，无不纳受。如天普盖，似地均擎，不以盖擎自为其德。我若因小拂逆，便生瞋恚。岂非自小其量，自丧其德。虽具佛心理体，其起心动念，全属凡情用事。认妄为真，将奴作主。如是思之，甚可惭愧。若于平时，常作是想。则心量广大，无所不容。物我同观，不见彼此。逆来尚能顺受，况小不如意，便生瞋恚乎哉？【杂著】四四

    ●愚痴者，非谓全无知识也。乃指世人于善恶境缘，不知皆是宿业所招，现行所感。妄谓无有因果报应，及前生后世等。一切众生，无有慧目。不是执断，便是执常。执断者，谓人受父母之气而生，未生之前，本无有物。及其已死，则形既朽灭，魂亦飘散。有何前生，及与后世。此方拘墟之儒，多作此说。执常者，谓人常为人，畜常为畜。不知业由心造，形随心转。古有极毒之人，现身变蛇。极暴之人，现身变虎。当其业力猛厉，尚能变其形体。况死后生前，识随业牵之转变乎。是以佛说十二因缘，乃贯三世而论。前因必感后果，后果必有前因。善恶之报，祸福之临。乃属自作自受，非自天降，天不过因其所为而主之耳。生死循环，无有穷极，欲复本心以了生死者，舍信愿念佛、求生西方，不可得也。贪瞋痴三，为生死根本。信愿行三，为了生死妙法。欲舍彼三，须修此三。此三得力，彼三自灭矣。数息一观，可不必用。以当念佛时，摄耳谛听。其摄心与数息相似，其力用与数息天殊也。念佛一观，但看印光《文钞》，及净土著述，自知。【杂著】四五

    ●问：若如所云，即丧身失命，亦只生欢喜，不生瞋恨。设有恶人，欲来害己，将不与计较，任彼杀戮乎？答：凡修行人，有凡夫人，有已证法身之菩萨人。又有以维持世道为主者，有以唯了自心为主者。若唯了自心，及已证法身之菩萨，则如所云。以物我同观，生死一如故也。若凡夫人，又欲维持世道。则居心固当如菩萨深慈大悲，无所不容。处事犹须依世间常理，或行捍御而摄伏之，或以仁慈而感化之。事非一概，其心断断不可有毒恚而结怨恨耳。前文所示，乃令人设此假想，消灭瞋恚习气。此观若熟，瞋习自灭。纵遇实能害身之境，亦能心地坦然，作大布施。仗此功德，即生净土。较彼互相杀戮、长劫偿报者，岂不天地悬隔耶。【杂著】四五

    ●瞋心乃宿世之习性，今作我已死想，任彼刀割香涂，于我无干。所有不顺心之境，作已死想，则便无可起瞋矣。【书二】六八

    ●所言瞋心，乃宿世习性。今既知有损无益，宜一切事当前，皆以海阔天空之量容纳之。则现在之宽宏习性，即可转变宿生之褊窄习性。倘不加对治，则瞋习愈增，其害非浅。至于念佛，必须按自己之精神气力，而为大声、小声、默念及金刚念（即有声，别人听不见者，持咒家谓之金刚念）之准则，何可过猛，以致受病。此过猛之心，亦是欲速之病。今既不能出声念，岂心中亦不能默念，何可止限十念乎？况卧病在床，心中岂能一空如洗，了无有念。与其念他事，何若念佛名号之为愈乎？是宜将要紧事务，交代家人，长时作将死、将堕地狱想，心中不挂一事。于此清净心中，忆想佛像，及默念佛名，并观世音菩萨像及名号。果能如是，决定业障消除，善根增长，疾病痊愈，身心康健矣。盖阁下之病，属于宿业，因念佛过猛而为发现之缘，非此病完全系念佛过猛而有。使不念佛，又当因别种因缘而得。世之不念佛者多多，岂皆不得一病，长年康健乎？了此，自可不误会，谓念佛致病，有损无益也。【书二】六七

    ●病与魔，皆由宿业所致。汝但能至诚恳切念佛，则病自痊愈，魔自远离。倘汝心不至诚，或起邪淫等不正之念，则汝之心，全体堕于黑暗之中，故致魔鬼搅扰。汝宜于念佛毕回向时，为宿世一切怨家回向，令彼各沾汝念佛利益，超生善道。此外概不理会。彼作声，也不理会作怕怖。不作声，也不理会作欢喜。但至诚恳切念，自然业障消，而福慧俱皆增长矣。看经典，切不可照今人读书之毫不恭敬，必须如佛祖圣贤降临一般，方有实益。汝果能如是，则心地正大光明，彼邪鬼邪神，便无地可安身矣。倘汝心先邪，则以邪招邪，何能令彼远离不扰也？他心通，鬼神虽有，小而且近。若业尽情空，则犹如宝镜当台，有形斯映。汝不至心念佛，而欲研究此之真相，不知此心，便成魔种。譬如宝镜，无丝毫尘垢，自会照天照地。汝之心被尘垢封蔽深固，而欲得此，如尘封深厚之镜，断不能发光。或有发者，乃妖光，非镜光也。此事且置之度外，如堕水火、如救头燃以念佛，则无业魔不消矣。【书二】五四

    ●学道之人，凡遇种种不如意事，只可向道上会，逆来顺受。则纵遇危险等事，当时也不至吓得丧志失措。已过则事过情迁，便如昨梦，何得常存在心，致成怔忡之病。汝既欲修行，当知一切境缘，悉由宿业所感。又须知至诚念佛，则可转业。吾人不做伤天损德事，怕什么东西。念佛之人，善神护佑，恶鬼远离，怕什么东西？汝若常怕，则着怕魔。便有无量劫来之怨家，乘汝之怕心，来恐吓汝，令汝丧心病狂，用报宿怨。且勿谓我尚念佛，恐彼不至如此。不知汝全体正念归于怕中，其气分与佛相隔，与魔相通。非佛不灵，由汝心已失正念，故致念佛不得全分利益耳。祈见光字。痛洗先心。我只一夫一妻，有何可虑？即使宿业现前，怕之岂能使其消灭。唯其不怕，故正念存而举措得当，真神定而邪鬼莫侵。否则以邪招邪，宿怨咸至，遇事无主，举措全失矣。可不哀哉！今为汝计，宜放开怀抱，一切不可以计虑，不可以担忧。只怕躬行有玷，不怕祸患鬼神。【大云月刊】

    ●若病苦至剧，不能忍受者，当于朝暮念佛回向外，专心致志，念南无观世音菩萨。观音现身尘刹，寻声救苦。人当危急之际，若能持诵礼拜，无不随感而应，即垂慈佑，令脱苦恼而获安乐也。【书一】十三

    ●医之善者，亦只医病，不能医业。即如子重病肠痈，医云非开剖不可。汝四婶不放心，遂不医，与德章拌命念佛、念《金刚经》，五日即愈。此病可谓极大、极危险矣，然不医而五天即愈。子庠之颠，乃属宿业，汝四婶以至诚礼诵，半年即愈。汝父既皈依佛法，当依佛所说，不当信从洋医，特往彼医院去医也。使一切病皆由医而始好，不医便不好者，则古来皇帝，及大富贵人，皆当永不生病，亦永不死亡。然而贫贱者病少，而寿每长。富贵者病多，而寿每短。其故何哉？以一则自造其病，二则医造其病，有此二造之功能，欲脱病苦，其可得乎？祈为汝父说，不必往上海求西医，就在家中求阿弥陀佛、观世音菩萨之大医王，则自可勿药而愈矣。求西医，好否参半。求大医王，或身躯上即好，即身躯上未好，而神识上决定见好。若妄欲即好，完全废弃先所持之戒，大似剜肉做疮，有损无益。西医未入中国，中国人有病皆不治乎？固宜放下妄想，提起正念，则感应道交，自可全愈矣。【书一】九三

    ●业障重、贪瞋盛、体弱心怯，但能一心念佛，久之自可诸疾咸愈。《普门品》谓：若有众生，多于淫欲、瞋恚、愚痴，常念恭敬观世音菩萨，便得离之。念佛亦然。但当尽心竭力，无或疑贰，则无求不得。【书一】四六

    ●每日除了己职分外，专心念佛名号。朝暮佛前，竭诚尽敬，恳到忏悔无始宿业，如是久之，当有不思议利益，得于不知不觉中。《法华经》云：“若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。”瞋恚、愚痴，亦然。是知能至诚念弥陀、观音圣号者，贪瞋痴三惑，自可消除也。又现今乃患难世道，须于念佛外，加念观音圣号，冥冥中自有不可思议之转回。庶不至宿业现前，无法躲脱耳。【书二】三九

    ●观世音菩萨，于往劫中，久已成佛，号正法明。但以慈悲心切，虽则安住常寂光土，而复垂形实报、方便、同居三土。虽则常现佛身，而复普现菩萨、缘觉、声闻，及人天六道之身。虽则常侍弥陀，而复普于十方无尽法界，普现色身。所谓但有利益，无不兴崇。应以何身得度者，即现何身而为说法。普陀山者，乃菩萨应迹之处，欲令众生投诚有地，示迹此山。岂菩萨唯在普陀，不在他处乎？一月丽天，万川影现，即小而一勺一滴水中，各各皆现全月。若水昏而动，则月影便不分明矣。众生之心如水，若一心专念菩萨，菩萨即于念时，便令冥显获益。若心不志诚，不专一，则便难蒙救护矣。此义甚深，当看印光《文钞》中《石印普陀山志序》自知。名观世音者，以菩萨因中由观闻性而证圆通，果上由观众生称名之音声而施救护，故名为观世音也。普门者，以菩萨道大无方，普随一切众生根性，令其就路还家，不独立一门。如世病有千般，则药有万品。不执定一法，随于彼之所迷，及彼之易悟处，而点示之。如六根、六尘、六识、七大，各各皆可获证圆通。以故法法头头，皆为出生死、成正觉之门，故名普门也。若菩萨唯在南海，则不足以为普矣。【书一】七七

    丙、论存心立品

    ●若境遇不嘉者，当作退一步想。试思世之胜我者固多，而不如我者亦复不少。但得不饥不寒，何羡大富大贵。乐天知命，随遇而安。如是则尚能转烦恼成菩提，岂不能转忧苦作安乐耶？若疾病缠绵者，当痛念身为苦本，极生厌离，力修净业，誓求往生。诸佛以苦为师，致成佛道。吾人当以病为药，速求出离。须知具缚凡夫，若无贫穷疾病等苦，将日奔驰于声色名利之场，而莫之能已。谁肯于得意烜赫之时，回首作未来沉溺之想乎。孟子曰：“故天将降大任于是人也，必先苦其心志，劳其筋骨，饿其体肤，空乏其身，行拂乱其所为，所以动心忍性，增益其所不能。”故知天之成就人者多以逆，而人之祗承天者宜顺受也。然孟子所谓大任，乃世间之爵位，尚须如此忧劳，方可不负天心。何况吾人以博地凡夫，直欲上承法王觉道，下化法界有情。倘不稍藉挫折于贫病，则凡惑日炽，净业难成。迷昧本心，永沦恶道。尽未来际，求出无期矣。古德所谓“不经一番寒彻骨，争得梅花扑鼻香”者，正此之谓也。但当志心念佛以消旧业，断不可起烦躁心，怨天尤人，谓因果虚幻，佛法不灵。【书一】十二

    ●蘧伯玉行年五十，而知四十九年之非。孔子年将七十，尚欲天假之年，卒以学《易》，以祈乎无大过。圣贤之学，未有不在起心动念处究竟者。近世儒者，唯学词章。正心诚意，置之不讲。虽日读圣贤书，了不知圣贤垂书训世之意。而口之所言，身之所行，与圣贤所言所行，若明暗之不相和，方圆之不相入，遑问究及于隐微几希之间哉！佛经教人常行忏悔，以期断尽无明，圆成佛道。虽位至等觉如弥勒菩萨，尚于二六时中，礼十方诸佛，以期无明净尽，圆证法身。况其下焉者乎？而博地凡夫，通身业力，不生惭愧，不修忏悔。虽一念心性，与佛平等。由烦恼恶业障蔽心源，不能显现。【书一】十四

    ●至于止恶修善，刻实检察，虽莫善于《功过格》。然使心不主于诚敬，纵日记功记过，亦是虚文。《功过格》，此间未有其书。若约予所见，但当主敬存诚，于二六时中，不使有一念虚浮怠忽之相。及与世人酬酢，唯以忠恕为怀。则一切时，一切处，恶念自无从而起。倘或宿习所使，偶尔忽生。而诚敬忠恕在怀，自能念起即觉，觉之即无。决不至发生滋长，举三业而随之矣。小人之所以伪为善而实为恶者，意谓人不我知。不知其不知者，但止世间凡夫耳。若得道圣人，固了了悉知。而天地鬼神，虽未得道，以报得他心通，亦了了悉知。况声闻、缘觉、菩萨、诸佛，他心道眼，圆见三世，如视诸掌者乎！欲无知者，唯己不知则可耳。己若自知，则天地鬼神、佛菩萨等，无不悉知之而悉见之矣。若知此义，虽暗室屋漏之中，不敢怠忽。人所不知之地，不敢萌恶。以天地鬼神、诸佛菩萨共知。纵不知惭愧者，知此亦当惭愧无地矣。况真修实践之士哉！故欲寡其过，先须从畏此诸圣凡悉知悉见起。“见先哲于羹墙，慎独知于衾影”，犹是约世间情见而浅近言之。实则我心与十方法界，觌体吻合。由我迷故，其知局在于一身。彼十方法界圣人，彻证自心本具之法界藏心。凡法界中一切有情举心动念，无不亲知亲见。何以故？以同禀真如，自他无二故。若知此义，自能战兢惕厉，主敬存诚。初则勉力息妄，久则无妄可得矣。（恶念，原属妄想。若不觉照，便成实恶。倘能觉照，则妄想灭，而真心现矣。）【书一】十九

    ●寡过一事，实为儒佛切要功夫。蘧伯玉行年五十，而知四十九年之非，使人谓其欲寡其过而未能。此实在意地上用功，非身口动辄有过也。在家居士，日与常人酬酢，固宜刻刻堤防。否则不但意业不净，即身口亦或污秽不净。欲其自他兼利，莫过于多识前言往行，以存龟鉴也。【书一】二十

    ●夫欲学佛祖了生死，须从惭愧忏悔、止恶修善而来（惭愧忏悔、止恶修善，即自讼寡过，克己复礼。若能自讼，自然寡过。寡过即克己之实行。既能克己，自然复礼矣）。持斋警策，意甚真切。但须脚踏实地，尽力做去，否则便成妄语中妄语。知之匪艰，行之维艰。世间多少聪明人，皆以唯说不行，了此一生。徒入宝山，空手而归。可痛惜哉，可痛惜哉。【书一】二一

    ●凡夫在迷，信心不定，故有屡信屡退、屡修屡造之迹。亦由最初教者，不得其道所致。使最初从浅近因果等起，便不至有此迷惑颠倒也。然已往之罪，虽极深重，但能志心忏悔，改往修来，以正知见，修习净业，自利利他，而为志事，则罪障雾消，性天开朗。故经云：“世间有二健儿，一者自不作罪，二者作已能悔。”悔之一字，要从心起，心不真悔，说之无益。譬如读方而不服药，决无愈病之望。倘能依方服药，自可病愈身安。所患者立志不坚，一暴十寒，则徒有虚名，毫无实益矣。【书一】八六

    ●境无自性，损益在人。三业、四仪（四仪即行住坐卧），常持颜渊之四勿。五戒、十善，必效曾氏之三省。暗室虽无人见，而天地鬼神咸知。念始萌乎隐微，罪福判若天渊。若能如是修省，将见举动皆善，恶无从生矣。此实正心诚意之宏规，切勿谓释氏琐屑，不若儒者之简捷也。【书一】二一

    ●念佛之人，必须事事常存忠恕，心心堤防过愆。知过必改，见义勇为，方与佛合。如是之人，决定往生。若不如是，则与佛相反，决难感通。【书一】二六

    ●《法华经》云：“三界无安，犹如火宅。众苦充满，甚可怖畏。”天之所以成就人者，有苦有乐，有逆有顺，有祸有福，本无一定。唯在当人具通方眼，善体天心，则无苦非乐，无逆非顺，无祸非福矣。是以君子乐天知命，上不怨天，下不尤人，随遇而安，无往而不自在逍遥也。所以素富贵行乎富贵（“素”者，现在也。“行”者，优游自得之意。富则周济贫穷，贵则致君泽民，尽其富贵之分，是之谓素富贵行乎富贵也），素贫贱行乎贫贱（若家无余财，身未出仕，则守乎贫贱之节，不敢妄为），素夷狄行乎夷狄（若尽忠被谗，贬之远方，如云贵、两广、黑龙江等，则心平气和，不怨君上，不恨谗人，若自己就是彼地之人一样），素患难行乎患难（或者不但远贬，且加之以刑。轻则楚打监牢，重则斩首分尸，或至灭门。仍然不怨君上，不恨奸党，若自己应该如此一样。人与之患难，尚然如是。何况天降之患难，岂有怨恨者乎？如是之人，则人爱之，天护之。或在此生，或在后世，或在子孙，决定有无穷之福报，以酬其德矣）。【书一】二七

    ●凡人改过迁善，并修净业，惟贵真诚，最忌虚假。不可外扬行善修行之名，内存不忠不恕之心。蘧伯玉行年五十，而知四十九年之非，如此方可希圣希贤，学佛学祖，为名教之功臣，作如来之真子。固不在穷达缁素上论也。【书一】三二

    ●念佛求生西方，必须知因识果。身之所行，心之所念，须与佛合。若与佛悖，则纵能念佛，亦难往生，以感应之道不相交故。若能生大惭愧、大怖畏。改过如去毒疮，立志如守白玉。则万无一失，各得往生。【书一】七四

    ●所言长斋念佛外之应守规律，即是敦行孝友，恪尽伦常。诸恶莫作，众善奉行。居心动念，不干邪僻，并及虚伪。与人做事，克尽厥职。遇有缘者，劝令入道。其种种行相，不须具标，但勤看印光《文钞》及《安士全书》自知。须知为佛弟子，凡所作为，必须超过世俗所行，方能自己得真实益，令他相观而善。若口说修行，心怀不善。于父母兄弟，以及一切世人上，未能尽其本分。如是之人，名为假善人。因地既伪，实益何得？圣贤之学，皆从格物致知、诚意正心而始。况欲了生脱死、超凡入圣者乎！格物致知，当看《四书蕅益解重刻序》，及《了凡四训序》。【书二】二九

    ●诸恶、众善，皆须在心地上论。不专指行之于事而已。心地上了不起恶，全体是善。其念佛也，功德胜于常人百千万倍矣。欲得心地唯善无恶，当于一切时处，主敬存诚，如面佛天，方可希企。心一放纵，诸不如法之念头，随之而起矣。【书二】三十

    ●念佛须善发心者，心为修持之主。心若与四宏誓愿合，则念一句佛，行一善事，功德无量无边。况身口意三业，恒以念佛利生为事乎哉！心若唯求自利，不愿利人。所行之事虽多，而所得之功德甚少。况或再加以倾人害人之意，及自炫自矜之心。则所念之佛，所行之善，亦非全无功德。实属百千万亿分中，仅得一分半分。而其恶念之过，亦复不少。故修行人，皆须善于发心，不止念佛人耳。【书二】三一

    ●须知佛法，原不离世间法，凡诸社友，必须各各恪尽己分，如父慈子孝，兄友弟恭，夫倡妇随，主仁仆忠等。又须诸恶莫作，众善奉行，戒杀护生，不食荤酒，闲邪存诚，克己复礼，自利利他，以为己任。如是则基址坚正，堪受法润，果具真信切愿，当必往生上品。世之愚人，每多不修实行，偏欲得一真修之虚名，以故设种种法，妆点粉饰，成一似是而非之相，冀人称赞于己。其心行已污浊不堪，纵有修持，亦为此心所污，决难得其真实利益，此所谓好名而恶实，为修行第一大忌。倘具前之所当行，无后之所当忌，乃于世间则为贤人，于佛法则为开士。以身率物，由家而乡，由乡而邑，以至全国，及与天下。则礼义兴而干戈永息，慈善著而灾害不生，庶天下太平，人民安乐矣。【书二】五八

    ●既念佛求生西方，必须发慈悲心，行方便事，息贪瞋痴，戒杀盗淫，自利利人，方合佛意。否则心与佛背，感应道隔。但种来因，难获现果。若志诚念佛，行合佛心，心口相应。如是之人，至临命终时，阿弥陀佛，与诸圣众，必然亲垂接引，往生西方。一生西方，则超凡入圣，了生脱死，永离众苦，但受诸乐矣。此则全仗佛力，不论功之深浅，惑之有无。但具真信切愿，决定万不漏一。【论】八

    ●学道之人，居心立行，必须质直中正，不可有丝毫偏私委曲之相。倘稍有偏曲，则如秤之定盘不准，称诸物而轻重咸差。如镜之体质不净，照诸像而妍媸莫辨。差之毫厘，失之千里。展转淆讹，莫之能止。故《楞严经》云：“十方如来，同一道故，出离生死，皆以直心。心言直故，如是乃至终始地位，中间永无诸委曲相。”《书》曰：“人心惟危，道心惟微，惟精惟一，允执厥中。”【序】二三

    ●《观经》以孝养父母、奉事师长、慈心不杀、修十善业，及受持三归、具足众戒、不犯威仪，与发菩提心、深信因果、读诵大乘、劝进行者，为净业正因。此十一事，有其一种，以深信愿，回向往生，皆得如愿。【杂著】十八

    丁、评修持各法

    ●窃维修持法门，有二种不同。若仗自力修戒定慧，以迄断惑证真，了生脱死者，名为通途法门。若具真信切愿，持佛名号，以期仗佛慈力，往生西方者，名为特别法门。通途全仗自力，特别则自力、佛力兼而有之。即有深修定慧断惑之功，而无真信切愿念佛求生，亦属自力。今以喻明：通途，如画山水，必一笔一画而渐成；特别，如照山水，虽数十重蓊蔚峰峦，一照俱了。又通途，如步行登程，强者日不过百十里；特别，如乘转轮圣王轮宝，一日即可遍达四大部洲。吾人既无立地成佛之资格，又无断见惑任运不造恶业之实证。若不专修净业，以期仗佛慈力，带业往生。则恐尽未来际，仍在三途六道中，受生受死，莫由出离也，可不哀哉！愿我同人，咸生正信。【序】七二

    ●念佛一法，约有四种，所谓持名、观像、观想、实相。就四法中，唯持名一法，摄机最普，下手最易，不致或起魔事。如欲作观，必须熟读《观经》。深知是心作佛，是心是佛。及心净佛现，境非外来。唯心所现，不生取著。既不取著，则境益深妙，心益精一。能如是，则观想之益，殊非小小。如观境不熟，理路不清。以躁妄心，急欲境现。此则全体是妄，与佛与心，皆不相应，即伏魔胎。因兹妄欲见境，心益躁妄，必致惹起多生怨家，现作境界。既最初因地不真，何能知其魔业所现？遂生大欢喜，情不自安。则魔即附体，丧心病狂。纵令活佛现身救度，亦末如之何矣。须自量根性，勿唯图高胜，以致求益反损也。善导和尚云：“末法众生，神识飞扬，心粗境细，观难成就。是以大圣悲怜，特劝专持名号。以称名易故，相续即生。”诚恐或有不善用心，致入魔境也，宜自详审。又志诚恳切，亦消除躁妄魔境之一妙法。宜竭尽心力以行之，则幸甚。【书一】八二

    ●且勿谓缘想一佛，不如缘想多佛之功德大。须知阿弥陀佛，是法界藏身。所有十方法界诸佛功德，阿弥陀佛一佛，全体具足。如帝网珠，千珠摄于一珠，一珠遍于千珠。举一全收，无欠无余。若久修大士，缘境不妨宽广。境愈宽而心愈专一。若初心末学，缘境若宽，则心识纷散。而障深慧浅，或致起诸魔事。故我佛世尊，及历代诸祖，皆令一心专念阿弥陀佛者，此也。待其念佛得证三昧，则百千法门，无量妙义，咸皆具足。古人谓：“已浴大海者，必用百川水。身到含元殿，不须问长安。”可谓最善形容者矣。【书一】十八

    ●切不可谓持名一法浅近，舍之而修观像、观想、实相等法。夫四种念佛，唯持名最为契机。持至一心不乱，实相妙理，全体显露。西方妙境，彻底圆彰。即持名而亲证实相，不作观而彻见西方。持名一法，乃入道之玄门，成佛之捷径。今人教理观法，皆不了明。若修观想、实相，或至着魔。弄巧成拙，求升反堕。宜修易行之行，自感至妙之果矣。【书一】五三

    ●如来说法，原为被机。故有为实施权，开权显实，五时施化之事。又以仗自力了脱则难，仗佛力了脱则易。兼以末世众生，根机陋劣。故特开净土法门，俾上中下三根，等蒙利益，同登不退。世有好高务胜者，不观时机，每以多分不能契悟者，令人修习。其意虽亦甚善，然约教而遗机，则其用力也多，而得益者少矣。【书一】六五

    ●于未得一心前，断断不萌见佛之念。能得一心，则心与道合，心与佛合。欲见即可顿见。不见亦了无所碍。倘急欲见佛，心念纷飞，欲见佛之念，固结胸襟，便成修行大病。久之，则多生怨家，乘此躁妄情想，现作佛身，企报宿怨。自己心无正见，全体是魔气分，一见便生欢喜。从兹魔入心腑，着魔发狂。虽有活佛，亦末如之何矣。但能一心，何须预计见佛与否。一心之后，自知臧否。不见固能工夫上进，即见更加息心专修。断无误会之咎，唯有胜进之益。世间不明理人，稍有修持，便怀越分期望。譬如磨镜，尘垢若尽，决定光明呈露，照天照地。若不致力于磨，而但望发光，全体垢秽，若有光生，乃属妖光，非镜光也。光恐汝不善用心，或致自失善利，退人信心，是以补书所以耳。永明云：“但得见弥陀，何愁不开悟。”今例其词曰：“但期心不乱，不计见不见。”知此当能致力于心与佛合之道矣。【书一】六六

    ●闭方便关，拒绝不急事缘，甚为有益。【书一】六六

    ●于关中用功，当以专精不二为主。心果得一，自有不可思议感通。于未一之前，切不可以躁妄心先求感通。一心之后，定有感通，感通则心更精一。所谓明镜当台，遇形斯映，纭纭自彼，与我何涉。心未一而切求感通，即此求感通之心，便是修道第一大障。况以躁妄格外企望，或致起诸魔事，破坏净心。【书一】六七

    ●刺血写经一事，且作缓图，当先以一心念佛为要。恐血耗神衰，反为障碍矣。身安而后道隆。在凡夫地，不得以法身大士之苦行，是则是效。但得一心，法法圆备矣。【书一】七三

    ●观想一法，非理路明白，观境熟悉，无躁妄欲速之心，有镇定不移之志者，修之，则损多益少。至于实相念佛，乃一代时教，一切法门，通途妙行。如台宗止观、禅宗参究向上等皆是，所谓念自性天真之佛也。（中略）如是念实相佛，说之似易。修之证之，实为难中之难。非再来大士，孰能即生亲证？以此之难，固为持名念佛之一格量劝赞。了此，而犹欲仗自力以断惑证真，复本心性，不肯生信发愿，执持佛号，求生西方者，无有是处。以实相遍一切法。持名一法，乃即事即理，即浅即深，即修即性，即凡心而佛心之一大法门也。于持名识其当体实相，则其益宏深。外持名而专修实相，万中亦难得一二实证者。能得苏东坡、曾鲁公、陈忠肃、王十朋等之果报，犹其上焉者。了生脱死一事，岂可以志大言大而成办乎哉？【书一】八二

    ●念佛之乐，唯真念佛者自知。然必须志诚恳切，摄心而念，不可著外境相。否则心地不通，观道不熟，魔境现前，亦不了知，则殆矣。切嘱切嘱。今之真宏净土者，实难其人。遍参知识之念，改作一心念佛，则利益大矣。否则徒成一个劳碌奔波而已。【书二】三二

    ●念而无念，无念而念者。乃念到相应时，虽常念佛，了无起心动念之相（未相应前，不起心动念念，则不念矣）。虽不起心动念，而一句佛号，常常称念，或忆念。故云念而无念，无念而念也。无念，不可认做不念。无念而念，谓无起心动念之念相，而复念念无间。此境殊不易得，不可妄会。【书二】三二

    ●观想一法虽好。必须了知所见佛像，乃属唯心所现。若认做心外之境，或致着魔发狂。不可不知。唯心所现者，虽其像历历明明，实非块然一物。若认做外境，作块然实有，便成魔境矣。合眼、开眼，但取合宜可也。【书二】三二

    ●他人教人，多在玄妙处着力。光之教人，多在尽分上指挥。设不能尽分，纵将禅、教一一穷源彻底，也只成一个三世佛怨而已。况尚无穷源彻底之事乎。【书二】三五

    ●无信愿念佛，虽较参禅看话头功德大。然自未断惑，自力不能了脱。又无信愿，不能蒙佛接引了脱。犹是仗自力之通途法门。其证道也，大非容易。且勿谓信愿求生为卑劣。华藏海会，同以十大愿王，回向往生，为《华严》末后一着。况净土诸菩萨祖师，所有言教，皆示信愿求生。【书二】四二

    ●观虽十六，行者修习，当从易修者行。或作如来白毫观，或作第十三杂想观。至于九品之观，不过令人知行人往生之前因与后果耳。但期了知即已，正不必特为作观也。观之理，不可不知。观之事，且从缓行。若或理路不清，观境不明，以躁心浮气修之，或起魔事。即能观境现前，若心有妄生喜悦之念，亦即因喜成障，或复致退前功。故《楞严》云：“不作圣心，名善境界。若作圣解，即受群邪。”祈一心持名，以为千稳万当之行。待至心归于一，净境自会现前。【书二】四九

    ●须知法身入想，理实甚深。心作心是，事本平常。平常非常，甚深非深。能圆悟者，方名达人。于第十三观，特为劣机众生，开方便门，令观丈六八尺之相。第十六观，又令恶业重者，直称名号。由称名故，即得往生。是知相有大小，佛本是一。观不能作，称即获益。于此谛思，知持名一法，最为第一。末世行人，欲得现生决定往生者，可弗宝此持名一行哉？【序】六二

    ●今人多半是要体面，凭空造楼阁，有一分半分，便说有百千万分。如某居士录，其境界皆是手笔所做，不是心地所做。汝固不妄，诚恐或有此习气，则其过不小。佛以妄语列于根本五戒者，正为防此弊也。若或见言不见，不见言见，乃妄语之流类。若凭空造楼阁，妄说胜境界，即犯大妄语戒，乃未得谓得，未证谓证，其罪甚于杀盗淫百千万亿倍。其人若不力忏，一气不来，即堕阿鼻地狱，以其能坏乱佛法、疑误众生故也。汝切须慎重，所见之境有一分，不可说一分一，亦不可说九厘九，过说亦罪过，少说亦不可。何以故？以知识未得他心道眼，但能以所言为断耳。此种境界，向知识说，为证明邪正是非，则无过。若不为证明，唯欲自炫，亦有过。若向一切人说，则有过。除求知识证明外，俱说不得，说之则以后便永不能得此胜境界。此修行人第一大关，而台教中屡言之。所以近来修行者，多多着魔，皆由以躁妄心，冀胜境界。勿道其境是魔，即其境的是胜境，一生贪著欢喜等心，则便受损不受益矣，况其境未必的确是胜境乎。倘其人有涵养，无躁妄心，无贪著心，见诸境界，直同未见，既不生欢喜贪著，又不生恐怖惊疑。勿道胜境现有益，即魔境现亦有益。何以故？以不被魔转，即能上进故。此语不常对人说，因汝有此种事，固不得不说也。汝最初礼佛所见之大士像，不的确。以若果实是，不至因念与《观经》不合而隐。然汝由此信心更切，是亦好因缘。但不宜常欲见像，但志诚礼拜而已，庶无他虑。临睡目前白光，及礼佛见佛像悬立虚空，虽属善境，不可贪著，以后不以为冀望，当可不现。窥汝根性，似是宿生曾习禅定者，故致屡有此相也。明，虞淳熙在天目山高峰死关静修，久之，遂有先知，能预道天之阴晴、人之祸福。彼归依莲池大师。大师闻之，寄书力斥，谓彼入于魔羂，后遂不知矣。须知学道人，要识其大者，否则得小益必受大损。勿道此种境界，即真得五通，尚须置之度外，方可得漏尽通。若一贪著，即难上进，或至退堕，不可不知。【书二】四九

    ●修净业人，不以种种境界为事，故亦无甚境界发生。若心中专欲见境界，则境界便多。倘不善用心，或致受损，不可不知。【书二】五十

    ●谭碧云之着急，不独彼一人独犯此病，一切学佛之人，多多皆犯此病。既有此病，不是招感魔境，便是未得谓得。须知心本是佛，由烦恼未除，枉作众生，但能使烦恼消灭，本具佛性，自然显现。如磨镜然，止期垢净，勿虑无光。如医目然，但能去翳，自复本明。若于垢未净，翳未去时，即欲大放光明，曷可得乎？若发，便是妖魔所现，决非镜目之真正光明也。凡初发心人，俱宜以此意告之。【书一】九六

    ●念佛之人，当存即得往生之心。若未到报满，亦只可任缘。倘刻期欲生，若工夫成熟，则固无碍。否则只此求心，便成魔根。倘此妄念结成莫解之团，则险不可言。尽报投诚，乃吾人所应遵之道。灭寿取证，实《戒经》所深呵之言（《梵网经》后偈云：“计我著想者，不能生是法，灭寿取证者，亦非下种处。”）。但当尽敬尽诚，求速生。不当刻期，定欲即生。学道之人，心不可偏执，偏执，或致丧心病狂，则不唯无益，而又害之矣。净业若熟，今日即生更好。若未熟，即欲往生，便成揠苗助长。诚恐魔事一起。不但自己不能往生，且令无知咸退信心，谓念佛有损无益，某人即是殷鉴，则其害实非浅鲜。祈将决定刻期之心，改作唯愿速往之心，即不速亦无所憾。但致诚致敬，以期尽报往生则可。无躁妄团结，致招魔事之祸。【大云月刊】

    戊、勉行人努力

    ●人生世间，具足八苦。纵生天上，难免五衰。唯西方极乐世界，无有众苦，但受诸乐。经云：三界无安，犹如火宅。众苦充满，甚可怖畏。人命无常，速如电光。大限到来，各不相顾。一切有为法，如梦幻泡影。于此犹不惺悟，力修净业，则与木石无情，同一生长于天地之间矣。有血性汉子，岂肯生作走肉行尸，死与草木同腐。高推圣境，自处凡愚。遇大警策而不愤发，闻圣贤佛祖之道而不肯行。是天负人耶？抑人负天耶？【书一】三一

    ●心跳、恶梦，乃宿世恶业所现之兆。然现境虽有善恶，转变在乎自己。恶业现而专心念佛，则恶因缘为善因缘。宿世之恶业，翻为今世之导师。惜世人多被业缚，不能转变。遂成落井下石，苦上加苦矣。【书一】四一

    ●今之时，是何时也！南北相攻，中外相敌。三四年来，人死四五千万。自有生民以来，未闻有如此之惨凄者。又复风吹、水冲、地震、瘟疫，各处频频见告。又兼水旱，不一年中，每兼受其灾。诸物之贵，比昔几倍。当斯时也，幸而得生，敢不竭力专修净业，以期往生净土乎？敢以幸得之身，游逸其志，不注定一法，而泛泛然致力于不契时机之法门乎？倘或一息不来，而欲再闻如此之径直法门，恐无有如是之侥幸也已。【书一】四九

    ●身乃招苦之本，厌乃得乐之基。宿因厚而现善浓，则多劫之重报，转而现生轻受。罹灾戾而猛修持，则娑婆之痛苦，即是极乐导师。当作偿债之想，懊闷自消。倘生怨尤之心，罪障续起。逆来顺受，始为乐天知命之人。厌此欣彼，方是修净念佛之士。【书一】五九

    ●一句佛号，包括一大藏教，罄无不尽。通宗通教之人，方能作真念佛人。而一无所知、一无所能之人，但止口会说话，亦可为真念佛人。去此两种，则真不真皆在自己努力，依教与否耳。【书一】六十

    ●倘净土法门，能仰信佛言，决定无疑。真信切愿，以修实行。则决定往生，为极乐世界中人。况此浩劫当前之期，尚欲以危险时际，有限精神。作不急之法务，企得大通家之名闻，以充体面。致自己专修一事，竟成颟顸乎哉？【书一】七九

    ●普贤十愿，文殊一行，若能精修，一切经论即不贯通，亦可顿脱樊笼，高预海会。若于此仗佛力一法，信不真，靠不定。即深通宗、教，亦只是口头三昧。欲以此口头三昧了生死，真同欲以画饼充饥。必致途穷深悔，而毫无裨益也。现今世道，不知将来作何相状。尚欲以将尽之光阴，作不急之务哉？【书一】八十

    ●古人云：“少实胜多虚，大巧不如拙。说得一丈，不如行取一寸。”真心为己者，其绎思之。【同上】

    ●净土一法，以信愿行三法为宗。唯其具真信切愿，方有笃行。祸害迫切，便能诚恳，优游无事便宽缓，此凡夫通病也。然当今之时，其世道局势，有如安卧积薪之上。其下已发烈火，但未烧至其身。转瞬则全体炽然，遍界无逃避处。尚犹悠忽度日，不能专志求救于一句佛号，其知见之浅近甚矣！【书一】八十

    ●宿生培此慧根，固不容易。倘不于此专精致力，以期亲证（指决定求生西方而言，宜查《文钞》，自知所以）。则如坯器未烧，经雨则化。光阴短促，人命几何。一气不来，即属后世。未证道人，从悟入迷者，万有十千。从悟增悟者，亿无一二。忍令无上法器之坯，经再生之雨，而复为尘土乎哉？【书二】二一

    ●吾辈既为佛子，当行佛行。纵不能豁破无明，顿复性体，以直趣妙觉果海。岂可不圆发三心，笃修净业，以期断烦惑于此身，托心识于莲邦，为弥陀之弟子，作大士之良朋，安住寂灭，游泳佛国，上求佛道，下化众生乎。倘不自奋勉，高推圣境，自处凡愚。畏半生修持之勤劳，甘永劫沉沦之酸楚。迷衣珠而弗珍，登宝山而空归。以具无量功德智慧、神通相好之妙真如性，枉受无量生死轮回、烦恼业果之幻妄极苦。岂非丧心病狂，恶升乐坠。生作走肉行尸，死与草木同腐。三世诸佛，称为可怜愍者。凡我同伦，各宜努力。【杂著】四

    ●当此危险世道，宜放开心胸眼界，努力修持净业。所有吉凶祸福，悉不计虑，随缘应变。纵大祸临头，亦当想及同罹此祸之人，不知有几千万亿。于无可如何中，尚有阿弥陀佛，及观世音菩萨可以恃怙，有何可畏。以念佛、念观世音菩萨，作为无畏之据。放开心量，勿预恐吓，则病自痊愈，身自安乐矣。若不知此义，则是未遇危境，自己先陷于危中，虽佛菩萨亦莫能救。所以君子素患难行乎患难，故能无入而不自得焉。【大云月刊】


四、论生死事大

    甲、警人命无常

    ●光阴迅速，时序更迁。刹那刹那，一念不住。此殆造物出广长舌，普为尔我一切众生说人命无常，荣华不久，急寻归路，免受沉沦之无上妙法耳。【杂著】四一

    ●生死大事，须当预办。若待临行方修，恐被业力所夺。【书一】六六

    ●生死事大，无常迅速。耳闻者之惊惧，远不如身历者之痛切也。【书一】八四

    ●古语云：“聪明不能敌业，富贵岂免轮回。”生死到来，一无所靠。唯阿弥陀佛，能为恃怙。惜世人知者甚少，知而真信实念者更少也。【书二】一

    ●腊月三十日，乃一岁之尽日。倘预先未曾打叠得好，则债主怨家，群相系缚，哪容你过。临命终时，乃一生之腊月三十日也。倘信愿行资粮未具，贪瞋痴恶习犹存，则无量劫来怨家债主，统来逼讨，哪肯饶你。莫道不知净土法门者，无可奈何，随业受生。即知而不务实修者，亦复如是，被恶业牵向三途六道中，永永轮回去也。欲求出苦之要，唯有念念畏死，及畏死后堕落三途恶道。则佛念自纯，净业自成。一切尘境，自不能夺其正念矣。【书二】十七

    ●求生西方者，不可怕死。若今日即死，今日即生西方。所谓朝闻道，夕死可矣。岂可今日要死，且不愿死。既贪恋尘境，不能放下。便因贪成障，净土之境不现，而随业受生于善恶道中之境便现。境现，则随业受生于善恶道中矣。往生西方，便成画饼。故修西方人，今日死也好，再活一百二十岁死也好。一切任彼前业，不去妄生计较。倘信愿真切，报终命尽，便即神超净域，业谢尘劳，莲开九品之花，佛授一生之记矣。【书一】十七

    乙、勉专仗佛力

    ●光自西徂东，由北至南，往返万余里，阅人多矣。其有平日自命通宗通教，视净土若秽物，恐其污己者，临终多是手忙脚乱，呼爷叫娘。其有老实头持戒念佛，纵信愿未极，瑞相不现，皆是安然命终。其故何哉？良由心水澄清，由分别而昏动。识波奔涌，因佛号以渟凝。所以上智不如下愚，弄巧反成大拙也。【书一】二

    ●佛说一切大小权实法门，皆须仗己功力，断惑证真，方出生死。若惑业有一丝毫，生死决定难出。是以从生至生，从劫至劫，展转修持。或有力量充足，直进不退，即能了脱者。多皆旋觉忽迷，暂进久退，经尘点劫，不能出离。所以尔我今日尚为凡夫，皆坐不知如来普被三根、至极圆顿之净土法门故也。【书一】十九

    ●《楞严》一经，不知净土者读之，则为破净土之元勋。知净土者读之，则为宏净土之善导。何以言之？以自力悟道之难，净土往生之易。十法界因果，一一分明。若不仗佛力，虽阴破一二，尚或着魔发狂，为地狱种子。而且二十四圆通之工夫，今人谁能修习？唯如子忆母之念佛，凡有心者，皆堪奉行。但得净念相继，自可亲证三摩。知好歹者读之，其肯唯主自力，不仗佛力乎？不知好歹者反是。以其止欲为通家，无心了生死耳。【书二】五

    ●夫修行用功，原为了生死耳。倘用功而生死不能了，犹不肯依能了者而为之。岂非担麻弃金，自贻其咎乎？参禅纵能大彻大悟，如五祖戒、草堂清、真如喆、断崖义，尚不能了。而再一受生，反致迷失，较前为远不能及，况吾侪乎？【书二】六

    ●净土法门者，乃如来普度众生，最圆顿直捷、广大简易之法门也。何以言之？以一切法门，皆须断尽见思二惑，方了生死。而断见惑如断四十里流，况思惑乎？断见惑，即证初果。若约圆教，则是初信。断思惑尽，即证四果。圆教，即是七信。初果、初信，尚有生死。四果、七信，方能了脱。而天台智者大师，示居五品。虽则所悟与佛同俦，圆伏五住烦恼，而见惑尚未曾断。然大师本地，实不可测。而临终只说登五品者，深虑末世不致力于断惑证真，唯以明心见性为究竟也。夫明心见性，乃大彻大悟也。若最上上根，即悟即证，则可即了。否则纵悉知未来如圆泽者，尚不免重复受生耳。至于五祖戒再作东坡，草堂清复为鲁公，尚未至甚。而海印信为朱防御女，已属不堪。雁荡僧为秦桧，则诚堪怜悯矣。甚矣！自力断惑证真、了生脱死之难也。如来一代所说通途修证教理，虽法门种种不一，绝无具足惑业，能了生死者。唯净土一门，但具真信切愿，以至诚心，持佛名号，求生西方。无论惑业之厚薄，工夫之浅深，皆于临终，仗佛慈力，带业往生。既往生已，即已超凡入圣，了生脱死。从兹渐次进修，即得亲证无生，以至圆满佛果耳。此如来悲愍劣机众生，普令现生顿出轮回之特别法门也。【序】五三

    ●研教者按常途教理以论断证，不信有带业往生之事。矜常处生死以度众生，不愿为速出生死之人。不知坯器未烧，经雨即化。烦惑未断，转生即迷。自利尚难，焉能利他。此皆不谅己德，以博地凡夫，稍具慧性，便以法身大士之作略自拟，以致一误永误也。参宗者专主参究，以期明心见性。不知其机稍劣，不能明心见性者多多也。即使已得明心见性，而惑业未断，仍旧轮回生死，不能出离者，又多多也。五祖戒、草堂清、海印信、真如喆等，乃其确证。噫！死生亦大矣，何可以专仗自力，而不仗佛力耶？抑或自力果愈于佛力耶？夫人之处世，大而创业垂统，小而一衣一食，莫不仗众人之力，以成自事。至于了生死大事，乃虽有佛力而不肯倚仗。欲显出格之作略，恐堕愚夫之窠臼。其志可谓大矣，惜乎不知其所谓大也。【序】十九

    ●夫欲了生死，必须实证。若唯悟而未证，则烦惑尚在，大须努力。倘能兢兢业业，历缘煅炼，则觉照存心，冥符圣智，人我是非之凡情，无由而起。若不加觉照，依旧凡情炽然。功行愈高，情见愈重。由悟入迷，在所难免。如人睡惺不起，久复睡着。古人谓“大事已明，如丧考妣”，正以烦惑未断，或恐复迷。须知断惑之人，便无凡情。既无凡情，何有生死。大悟之人，其悟纵与佛同，其惑犹未断除。必须念念觉照，庶免凡情用事。【序】二四

    ●此之法门，全仗佛力。喻如跛夫日行数里，若乘转轮圣王轮宝，则顷刻之间，遍达四洲。是轮王力，非己力也。毕世修行者，固然如是。即五逆十恶极重罪人，临命终时，地狱相现，若能志心念佛，即得蒙佛接引。良以佛视众生，犹如一子。于善顺者固能慈育，于恶逆者倍生怜愍。子若回心向亲，亲必垂慈摄受。【记】三

    ●仗自力修行，断惑证真，颇不容易。断见惑如断四十里流，况思惑乎？见惑一断，即证初果，预圣流。尚须七生天上，七反人间，方可断尽思惑，以证四果。虽云十四番生死，而天上寿长，固不易以年月论也。初果圣人，欲了生死，尚如是之难。况具足惑业之凡夫乎？若证四果，则生死根本永断，超出六道轮回之外。若发大悲心，入世度生，则乘愿示生。非如具足惑业者，随善恶业力所牵，升沉于六道之中，自己一毫作不得主也。自力了生死，非宿根深厚者不能。末世众生，何能企及。于是如来特开一净土法门，俾一切若圣若凡，上中下根，同于现生了生脱死。其慈悲救护之心，至极无加矣。其修持之法，亦须严持净戒，力修定慧。而兼以生信发愿，持佛名号，求生西方。信愿真切，念力精纯，现生亦可证圣，临终直登上品。则入菩萨位，证不退地矣。纵根机陋劣，未能如是。但能至心念佛，则心佛相契，感应道交。临命终时，必蒙佛慈接引，带业往生。下至五逆十恶之人，临终地狱相现。若心识不迷，有善知识教以念佛。其人生大怖畏，生大愧悔。虽念数声，即便命终。亦可仗佛慈力，接引往生。一得往生，则永出轮回，高预海会。渐次进修，必证佛果。仗自力了生死，如彼之难。仗佛力了生死，如此之易。凡有心者，皆能念佛，皆可往生。有血性汉子，决不肯令本具之真如佛性，背悟净缘，随迷染缘，长劫轮回于六道之中，而莫之能出也。【记】九

    ●吾人在生死轮回中，久经长劫，所造恶业，无量无边。若仗自己修持之力，欲得灭尽烦恼惑业，以了生脱死，其难逾于登天。若能信佛所说之净土法门，以真信切愿，念阿弥陀佛名号，求生西方，无论业力大，业力小，皆可仗佛慈力，往生西方。譬如一颗沙子，入水即沉，纵有数千万斤石，装于大火轮船中，即可不沉，而运于他处，以随意使用也。石喻众生之业力深重，大火轮喻弥陀之慈力广大。若不念佛，仗自己修持之力，欲了生死，须到业尽情空地位方可。否则纵令烦恼惑业，断得只有一丝毫，亦不能了。喻如极小之沙子，亦必沉于水中，决不能自己出于水外。阁下但生信心，念佛求生西方，不可再起别种念头。果能如是，寿未尽则速得痊愈，以专一志诚念佛功德，便能灭除宿世恶业，犹如杲日既出，霜雪即化。寿已尽则即能往生，以心无异念，即得与佛感应道交，故蒙佛慈接引往生也。阁下若信此话得及，则生也得大利益，死也得大利益。【书二】六七

    ●今之世道，乃患难世道，若不以阿弥陀佛、观世音菩萨为依怙而常念之，则祸患之来，或所不测，及其卒遇，徒唤奈何？倘能预先持念，必有冥为转移。况生死到来，人各有此日，故宜常作临终想，则一切非分之妄想，与不能资之以了生死之诸法门，自不致力驰骛，而令此决定仗之可了生死之法荒疏不修也。愿汝夫妻父子，同不以光言为迂腐，则幸甚。【书一】九六

    ●念佛人有病，当一心待死，若世寿未尽，则能速愈。以全身放下念佛，最能消业，业消则病愈矣。若不放下，欲求好，倘不能好，则决定无由往生，以不愿生故。此等道理不明白，尚能得仗佛慈力乎？汝母之病，宜切劝放下求往生，如寿未尽，求往生，反能速愈，以心至诚故，得蒙佛慈加被也。祈与汝母婉曲言之，令勿效痴人说痴话也。【书二】五九

    丙、示临终切要

    ●临终一关，最为要紧。世有愚人，于父母眷属临终时，辄为悲痛哭泣，洗身换衣。只图世人好看，不计贻害亡人。不念佛者，且置勿论。即志切往生，临终遇此眷属，多皆破坏正念，仍留此界。临终助念，譬如怯夫上山，自力不足，幸有前牵后推、左右扶掖之力，便可登峰造极。临终正念昭彰，被魔眷爱情、搬动等破坏者，譬如勇士上山，自力充足。而亲友知识，各以己物，令其担负。担负过多，力竭身疲，望崖而退。此之得失，虽由他起，实属自己往昔劫中，成全、破坏人之善恶业力所致。凡修净业者，当成全人之正念，及预为眷属，示其利害。俾各知所重在神识得所，不在世情场面好看，庶可无虞矣。【杂著】十七

    ●于七中，及一切时，一切事，俱宜以念佛为主，何但丧期。以现今僧多懒惰，诵经则不会者多，而又其快如流，会而不熟，亦不能随念。纵有数十人，念者无几。唯念佛，则除非不发心，决无不能念之弊。又纵不肯念，一句佛号，入耳经心，亦自利益不浅。此光绝不提倡作余道场之所以也。【书二】十三

    ●人当临终，唯同声念佛为有益。若识心未去，沐浴举哀等，大有所妨。是以修净业人，须于平日，与眷属说其所以，庶不至误用亲爱，而阻碍往生。若过量大人、出格高士，乃不必惧其被此阻碍耳。【书二】十三

    ●佛法宏旷，唯成佛方可歇手。欲决得往生，正不妨恳切念佛，常行追荐。即佛经所谓虽知罪性本空，而常悔先罪，不说已得清净。莲池谓年中常须追荐先亡，不得谓已得解脱，遂不举行耳。须知念佛诵经，虽曰荐亲。实为现前眷属亲知，开心地，种善根。及所有荐亲功德，回向法界一切众生。以广大自他存亡之心量，以消灭自他存亡之执碍耳。至于不主于诚，唯以奢华张罗夸耀于人，则所谓以亲丧作闹热，非人子所宜为也。【书二】十三

    ●当此大病临身、存亡莫保之时，教以各各为其母志诚恳切念南无阿弥陀佛，以祈寿未尽则速愈，寿已尽则速得往生西方。令郎等孝心淳笃，当必皆如救头燃，而常持念也。如是则岂但有益于夫人，实则深有益于令郎等也。凡人有病，可以药治者，亦不必决不用药。不可以药治者，虽仙丹亦无用处，况世间药乎？无论能治不能治之病，皆宜服阿伽陀药。此药绝不误人，服则或身或心，必即见效。然人生世间，无论久暂，终有一死。其死不足惜，其死而所归之处，可不预为安顿乎？有力量者，自己预为安顿妥帖，则临终固不须他人为之辅助。然能辅助，则更为得力。无力量者，当令家属代为念佛，则必能提起正念，不致恩爱牵缠，仍旧被爱情所缚，住此莫出也。【书二】四六

    ●保病、荐亡，今人率以诵经、拜忏、做水陆为事。光与知友言，皆令念佛。以念佛利益，多于诵经、拜忏、做水陆多多矣。何以故？诵经，则不识字者不能诵，即识字而快如流水，稍钝之口舌，亦不能诵。懒坯虽能，亦不肯诵，则成有名无实矣。拜忏、做水陆，亦可例推。念佛则无一人不能念者。即懒坯不肯念，而大家一口同音念，彼不塞其耳，则一句佛号，固已历历明明灌于心中。虽不念，与念亦无异也。如染香人，身有香气。非特欲香，有不期然而然者。为亲眷保安荐亡者，皆不可不知。【书二】四六

    ●作佛事，不必念经、拜忏、做水陆。以此等事，皆属场面。宜专一念佛，俾令郎等亦始终随之而念。女眷则各于自室念之，不宜附于僧位之末。如是则不但尊夫人、令眷，实获其益，即念佛之僧，并一切见闻，无不获益也。凡作佛事，主人若肯临坛，则僧自发真实心。倘主人以此为具文，则僧亦以此为具文矣。如一期佛事已毕，夜间放台焰口即已。【书二】四七

    ●即真实往生，亦须志诚念佛，以祈莲品高升，无生速证，以各尽孝思。此虽为利亡者，实则令儿女媳辈同种善根也。孙之能念者，亦令随之而念。【书二】四七

    ●父母临终时，全家能不哭泣念佛，最有利益。然其时犹短，宜以三小时不断佛声，不起哭声，及动转等为最善。祈切记之。【书二】四七

    ●做佛事一事，光前已详言之。祈勿徇俗，徒作虚套。若念四十九天佛，较诵经之利益多多矣。【书二】四八

    ●人未终前，若彼自能沐浴更衣，则甚善。如其不能，断不可预行沐浴更衣，令彼难受疼痛，致失正念。以汝尚以未着法衣、令其盘膝趺坐为遗憾。不知当此之时，只好一心同声念佛，万万不可张罗铺排（如沐浴、更衣、令坐等）。若一张罗铺排，即成落井下石，切记切记。【书二】五三

    ●临终之瘦削，及病苦，乃多劫之业障，以彼笃修净业，殆转重报、后报，为现报、轻报耳。汝谓“由修持精进，致身体日弱”，此语不恰当，兼有令信心浅者，因兹退惰之过。须知念佛之人，决定能消除业障。其有业障现前者，系转将来堕三途之恶报，以现在之病苦即了之也。《金刚经》谓，持《金刚经》者，由被人轻贱之小辱，便灭多劫三途恶道之苦。则福峻之将往西方，固以此小苦，了无量劫来之恶报，实为大幸。切不可学不知事务人，谓因修持致病及死也。【同上】

    ●汝母何以病不见愈，盖以宿业所致，殆转重报、后报，为现报、轻报，于此时以了之乎。玄奘法师临终，亦稍有病苦，心疑所译之经，或有错谬。有菩萨安慰言：“汝往劫罪报，悉于此小苦消之，勿怀疑也。”当以此意安慰汝母，劝彼生欢喜心，勿生怨恨心，则决定可蒙佛加被，寿未尽而速愈，寿已尽而往生耳。凡人当病苦时，作退一步想，则安乐无量。近来兵火连绵，吾人幸未罹此，虽有病苦，尚可作欲出苦之警策，则但宜感激精修，自得利益。否则怨天尤人，不但宿业不能消，且将更增怨天尤人之业。当与汝母说之，果能不怨不尤，净心念佛，其消业也，如汤消雪耳。【书二】六十

    ●至于丧祭，通须用素，勿随俗转。纵不知世务者，谓为不然，亦任彼讥诮而已。丧葬之事，不可过为铺排张罗。做佛事，只可念佛，勿做别佛事。并令全家通皆恳切念佛，则于汝母，于汝等诸眷属，及亲戚朋友，皆有实益。有财力，多做功德。若丧事用度无出，即以之办丧事亦可。切勿硬撑架子，至有亏空，后来受窘，则不必矣。【书二】六十

    ●人一生事事皆可伪为，唯临死之时，不可伪为。况其无爱恋之情，有悦豫之色，安坐而逝，若非净业成熟，曷克臻此。但愿汝昆弟，与阖家眷属，认真为汝母念佛，不但令母亲得益，实则比自己念佛之功德更大。佛所以教人，凡诵经、持咒、念佛、作诸功德，皆为法界众生回向。平时尚为无干涉之法界众生回向，况母殁而不至心为母念佛乎？以能为一切众生回向，即与佛菩提誓愿相合，如一滴水，投于大海，即与大海同其深广。如未到海，则勿道一滴，即长江大河，固与大海天地悬殊也。是知凡施于亲，及一切人者，皆属自培自福耳。知此义，有孝心者，孝心更加增长，无孝心者，亦当发起孝心。请僧念七七佛甚好。念时，汝兄弟必须有人随之同念。妇女不必随于僧次，以为日既多，人情熟悉，或令人起嫌疑。妇女宜另设一所，或居于幕，出入各门户，两不相见，是为表率乡邑，开通仪式之懿范。若漫无界限，或他人仿之，久则弊生。昔人立法，虽上上人，亦以下下人之法为范围，故能无弊。【书二】六一

    ●“顶圣眼天生”等说，实可依据，光恐无知者，唯以探冷热为事，意谓有信愿及临终正念分明，即可往生，不得专以探冷热为据，故云亦不一例。恐其探之频数，或致误事，不可不知也。【书二】六二

    ●宜将一切家事，并自己一个色身，悉皆通身放下。以一尘不染心中，持万德洪名圣号，作将死想，除念佛求接引外，不令起一杂念。能如是者，寿已尽，则决定往生西方，超凡入圣。寿未尽，则决定业消病愈，慧朗福崇。若不如是作念，痴痴然唯求速愈，不唯不能速愈，反更添病。即或寿尽，定随业漂沉，而永无出此苦娑婆之期矣。【书二】六八

    ●人之临终，得其助念，定可往生。失其助念，或再以哭泣搬动，动其爱情瞋恨，则堕落难免矣，险极险极。汝能成就母往生，亦是三世诸佛净业正因，所谓即尘劳行佛事，其功德比寻常殊胜万分矣。【书二】六十

临终舟楫（附录）

    佛制亡僧焚化，原为令其离分段之假形，而证真常之法身也。故自佛立制以来，僧众奉为常规。奈法道陵夷，延久弊生。如今释子，率以焚化了事，不依制度。每有以病者临脱气时，遽为穿衣搬动，及入龛一二日，即行焚化者，可谓大违佛制矣。

    佛说人有八识，即知识也。前五识，名眼、耳、鼻、舌、身。第六意识。第七末那，亦名传送识。第八阿赖耶，亦名含藏识。夫人之生也，惟此第八识，其来最先。七、六、五识，次第后来。及其死也，亦此八识，其去最后。余识，次第先去。盖第八识，即人之灵识，俗谓灵魂者是也。然此识既灵，故人初受母胎时，彼即先来。故儿在母胎中，即为活物。至人死气断之后，彼不即去，必待至通身冷透，无一点暖气，彼识方去。识去，则此身毫无知觉矣。若有一处稍暖，彼识尚未曾去，动着触着，仍知痛苦，此时切忌穿衣、盘腿、搬动等事。若稍触着，则其痛苦最为难忍，不过口不能言、身不能动而已。考经云：寿、暖、识三者常不相离。如人生有暖，则有识在，识在则寿尚未终。古来多有死去三五日而复生者，详载典章，历历可考。儒教亦有三日大殓之礼，缘眷属恩爱，尚望其万一复生耳。若我僧家，虽不望其复生，而亦不能不体其痛苦。遽尔搬动，以及迁化，其慈悲之心安在哉？古云：“兔死狐悲，物伤其类。”物尚如此，而况同为人类，又况同为佛子者乎？且人情痛苦之极，瞋心易起。惟瞋心故，最易堕落。如经云，阿耆达王，立佛塔寺，功德巍巍。临命终时，侍臣持扇，误堕王面，王痛起瞋，死堕蛇身。缘有功德，后遇沙门，为其说法。以闻法故，乃脱蛇身，而得生天。观此，可知亡者识未去时，即行穿衣、搬动，及即焚化，使其因痛生瞋，更加堕落。宁非忍心害理，故施惨毒？应思我与亡者，何仇何恨，乃以好心而作恶缘？若云事属渺茫，无从稽考。则经典所载，岂可不信？迩来种种流弊，总因生者不怜死者之苦，只图迅速了事，故无暇细察冷暖。由是习以为常，纵有言及此者，反笑以为迂，致令亡者有苦难伸。

    呜呼！世之最苦者莫过生死。生如活龟脱壳，死如螃蟹落汤，八苦交煎，痛不可言。愿诸照应病人者，细心谨慎，切莫与病人闲谈杂话，令心散乱。亦勿悲哀暄哗。当劝病人，放下身心，一心念佛，以求往生。又当助念，令病人随己念佛音声，心中系念。若有钱财，当请众僧分班念佛，使佛声昼夜不断。令病人耳中常闻佛声，心中常念佛号，则决定可以仗佛慈力，往生西方。即无钱财，亦宜大家发心助念，以结末后之缘。至于安置后事，切勿在病人前谈说。只宜击引磬高声念佛，必使句句入病人耳，使彼心中常不离佛。木鱼声浊，临终助念，断不宜用。任彼或坐或卧，切莫移动，大家专心念佛。待至通身冷透，则神识已去。再迟二时，方可洗浴、穿衣。如身冷转硬，应用热汤淋洗，将热布搭于臂肘膝湾，少刻即可回软，然后盘腿入龛。至诸事齐毕，尤须长为念佛。所有诵经、拜忏，皆不如念佛之利益广大。凡一切出家在家各眷属，俱须依之而行。则存者亡者，悉得大益。再者，我佛涅槃，原本右胁而卧，以故入棺荼毗。今人若随其自然，坐亡者入龛，卧亡者入棺，尤为得当。但今人沿习成风，恐不以此为然，亦惟听诸自便。

    至人死后之善恶境相，原有实据。其生善道者，热气自下而上升。生恶道者，自上而下降。如通身冷尽，热气归顶者，乃生圣道；至眼者生天道；至心者生人道；至腹者堕饿鬼道；至膝盖者堕畜生道；至脚板者堕地狱道。故偈云：“顶圣眼天生。人心饿鬼腹。畜生膝盖离。地狱脚板出。”夫生死事大，人所不免。惟此一着，最宜慎重。其照应病人者，当以同体之悲心，助成往生之大事。古云：“我见他人死，我心热如火。不是热他人，看看轮到我。”因缘果报，感应无差。欲求自利，必先利他。述此遍告同胞，恳祈人各注意。


五、勉居心诚敬

    ●入道多门，唯人志趣，了无一定之法。其一定者，曰诚，曰恭敬。此二事，虽尽未来际诸佛出世，皆不能易也。而吾人以博地凡夫，欲顿消业累，速证无生，不致力于此，譬如木无根而欲茂，鸟无翼而欲飞，其可得乎？【书一】七一

    ●世俗读书，绝无敬畏。晨起则不加盥漱，登厕则不行洗濯。或置座榻，或作枕头。夜卧而观，则与亵衣同聚。对案而读，则与杂物乱堆。视圣贤之语言，同破坏之故纸。漫不介意，毫无敬容。甚至书香家之妇女，花册皆是经传。世禄家之仆隶，揩物悉用文章。种种亵黩，难以枚举。积弊已久，习矣不察。若不特示祸福，决定难免亵黩。未曾得益，先获大罪。悯斯无知，须预指陈。【书一】六

    ●念佛一法，乃至简至易，至广至大之法。必须恳切志诚之极，方能感应道交，即生亲获实益。若懒惰懈怠，毫无敬畏，虽种远因，而亵慢之罪，有不堪设想者。纵令得生人天，断难高预海会。至于佛像，当作真佛看，不可作土木铜铁等看。经典乃三世诸佛之师，如来法身舍利，亦当作真佛看，不可作纸墨等看。对经像时，当如忠臣之奉圣主，孝子之读遗嘱。能如是，则无业障而不消，无福慧而不足矣。现今士大夫，学佛者多，然率皆读其文，解其义，取其供给口头，以博一通家之名而已。至于恭敬志诚，依教修持者，诚为难得其人。余常谓：欲得佛法实益，须向恭敬中求。有一分恭敬，则消一分罪业，增一分福慧。有十分恭敬，则消十分罪业，增十分福慧。若无恭敬而致亵慢，则罪业愈增，而福慧愈减矣。哀哉！【书一】十三

    ●礼诵持念，种种修持，皆当以诚敬为主。诚敬若极，经中所说功德，纵在凡夫地，不能圆得。而其所得，亦已难思难议。若无诚敬，则与唱戏相同。其苦乐悲欢，皆属假妆，不由中出。纵有功德，亦不过人天痴福而已。而此痴福，必倚之以造恶业，其将来之苦，何有了期？【书一】十八

    ●曰诚、曰恭敬，此语举世咸知，此道举世咸昧。印光由罪业深重，企消除罪业，以报佛恩，每寻求古德之修持懿范。由是而知诚与恭敬，实为超凡入圣、了生脱死之极妙秘诀。故常与有缘者，谆谆言之。【书一】四四

    ●至于阅经，若欲作法师，为众宣扬，当先阅经文，次看注疏。若非精神充足，见解过人，罔不徒劳心力，虚丧岁月。若欲随分亲得实益，必须至诚恳切，清净三业。或先端坐少顷，凝定身心，然后拜佛朗诵，或止默阅。或拜佛后，端坐少顷，然后开经。必须端身正坐，如对圣容，亲聆圆音。不敢萌一念懈怠，不敢起一念分别。从首至尾，一直阅去。无论若文若义，一概不加理会。如是阅经，利根之人，便能悟二空理，证实相法。即根机钝劣，亦可以消除业障，增长福慧。六祖谓但看《金刚经》，即能明心见性，即指如此看耳，故名曰“但”。能如此看，诸大乘经，皆能明心见性，岂独《金刚经》为然？若一路分别，此一句是甚么义，此一段是甚么义。全属凡情妄想，卜度思量。岂能冥符佛意，圆悟经旨，因兹业障消灭、福慧增崇乎？若知恭敬，犹能少种善根。倘全如老学究之读儒书，将见亵慢之罪，岳耸渊深。以善因而招恶果，即此一辈人也。古人专重听经，以心不能起分别故。如有一人出声诵经，一人于旁，摄心谛听。字字句句，务期分明。其心专注，不敢外缘一切声色。若稍微放纵，便致断绝，文义不能贯通矣。诵者有文可依，心不大摄，亦能诵得清楚。听者惟声是托，一经放纵，便成割裂。若能如此听，比诵者能至诚恭敬之功德等。若诵者恭敬稍疏，则其功德，难与听者相比矣。今人视佛经如故纸，经案上杂物与经乱堆。而手不盥洗，口不漱荡，身或摇摆，足或翘举。甚至放屁、抠脚，一切肆无忌惮，而欲阅经获福灭罪。唯欲灭佛法之魔王，为之证明赞叹，谓其活泼圆融，深合大乘不执著之妙道。真修实践之佛子见之，唯有黯然神伤，潸焉出涕。嗟其魔眷横兴，无可如何耳。智者诵经，豁然大悟，寂尔入定。岂有分别心之所能得哉？一古德写《法华经》，一心专注，遂得念极情亡，至天黑定，尚依旧写。侍者入来，言：“天黑定了，只么还写？”随即伸手不见掌矣。如此阅经，与参禅看话头、持咒、念佛，同一专心致志。至于用力之久，自有一旦豁然贯通之益耳。明雪峤信禅师，宁波府城人，目不识丁。中年出家，苦参力究。忍人所不能忍，行人所不能行。其苦行实为人所难能。久之大彻大悟，随口所说，妙契禅机。犹不识字，不能写。久之，则识字矣。又久之，则手笔纵横，居然一大写家。此诸利益，皆从不分别，专精参究中来。阅经者，亦当以此为法。【书一】四六

    ●阅经时，断断不可起分别，自然妄念潜伏，天真发现。若欲研究义理，或翻阅注疏，当另立一时，唯事研究。当研究时，虽不如阅时之严肃，亦不可全无恭敬，不过比阅时稍舒泰些。未能业消智朗，须以阅为主，研究但略带。否则终日穷年，但事研究。纵令研得如拨云见月、开门见山一样，亦只是口头活计。于身心性命，生死分上，毫无干涉。腊月三十日到来，决定一毫也用不着。若能如上所说阅经，当必业消智朗。三种情见，当归于无何有之乡矣。若不如是阅经，非但三种情见，未必不生。或恐由宿业力，引起邪见，拨无因果。及淫杀盗妄种种烦恼，相继而兴，如火炽然。而犹以为大乘行人，一切无碍。遂援六祖“心平何劳持戒”之语，而诸戒俱以破而不破为真持矣。甚矣！修行之难得真法也。所以诸佛诸祖，主张净土者。以承佛慈力，制伏业力，不能发现耳。当以念佛为主，阅经为助。【书一】四七

    ●夫如来灭度，所存者唯经与像。若以土木金彩等像视作真佛，即能灭业障而破烦惑，证三昧而出生死。若以土木金彩视之，则亦土木金彩而已。又土木金彩，亵之则无过。若以亵土木金彩之佛像，则其过弥天矣。读诵佛经祖语，直当作现前佛祖为我亲宣，不敢稍萌怠忽。能如是者，我说其人必能即生高登九品，彻证一真。否则是游戏法门，其利益不过多知多见，说得了了，一丝不得真实受用，乃道听途说之能事也。古人于三宝分中，皆存实敬。不徒泛泛然口谈已也。今人口尚不肯谈一屈字，况实行乎？【书一】六七

    ●光近见刺血写经者，直是造业。以了无恭敬。刺血则一时刺许多。春秋时，过二三日即臭，夏日半天即臭，犹用以写。又有将血晒干，每写时，用水研干血以写之者。又所写潦草，毫不恭敬，直是儿戏。不是用血以表志诚，乃用刺血写经，以博自己真心修行之名耳。【书一】七二

    ●写经不同写字屏，取其神趣，不必工整。若写经，宜如进士写策，一笔不容苟简。其体必须依正式体。若座下书札体格，断不可用。古今人多有以行草体写经者，光绝不赞成。【书一】七二

    ●今人书经，任意潦草。非为书经，特藉此以习字，兼欲留其笔迹于后世耳。如此书经，非全无益。亦不过为未来得度之因。而其亵慢之罪，亦非浅鲜。【书一】七二

    ●所书《法华经》，见其笔法坚劲精秀，不胜钦佩。但其用笔，犹有文人习气。于流通法道，似有未合。如俗体、帖体、变体等，则有从俗之弊。又有执泥古体，如魔作磨，悬作县，玛瑙砗磲作马脑车渠，阵作陈等，则有违时之失。如必曰悉依古文，即时行正体，皆不堪用。则字字皆须更换，无一字可用矣。杨仁山破泥古者曰：字须遵时，何必泥古。如必欲从古，且请先从人、入二字改起。古“人”字作“入”，“入”字作“人”。如人、入不能改，则余字何须特改？且古体亦非当日苍颉所制之字，不知几何变更，方成此体。君既好古，宜从虫文鸟书为正体，则吾无由置喙矣。否则毕竟为无事生事，劳而无功。生今反古，圣有明训。如庄居士志在流通，当一扫文人习气，字字遵时。凡诸破体、俗体等，一概不用。俾一笔一画，皆可为法。【书一】八三

    ●如于净土一法，不能死尽偷心，决志修持。于主敬存诚、克己复礼等，犹欲以不执著，为疏散放逸作遮护之巧符。则其所得之利益，固非光劣知劣见所得而知也。余则光芜钞中已备言之，故不多渎。看经一事，惟恭敬方能得益。若不恭敬，纵得，亦不过依文解义之益。而其业消智朗，彻悟自心，断断无此侥幸。况亵慢之过，有不可胜言者乎。此举世通病，可为痛哭流涕长太息者。【书一】七八

    ●礼佛仪式，极忙之人，不便特立。但至诚恳切，口称佛号，身礼佛足，必致其如在之诚则可矣。【书二】二二

    ●舍利不能礼拜，丛林不能亲炙，有何所欠？但能见佛像，即作真佛想。见佛经祖语，即作佛祖面命自己想。必恭必敬，无怠无忽。则终日见佛，终日亲炙诸佛、菩萨、祖师、善知识，舍利丛林云乎哉！【书二】二四

    ●知所寄白布，托壬年以打印者。此事罪过之极，以菩萨名号作拜垫用，已属亵渎至极，况尚有就地作坐垫用者。余光绪二十年在普陀一见，二十一年在育王又见，以为诧异。告于舍利殿殿主，彼云此宁波家风也。自惭无力挽此恶风。使光若作一方主人，当必到处声明此事之过。俾有信心者，唯得其益，不受其损也。【书二】三六

    ●大觉世尊，所说一切大乘显密尊经，悉皆理本唯心，道符实相，历三世而不易，举十界以咸遵。归元复本，为诸佛之导师。拔苦与乐，作众生之慈父。若能竭诚尽敬，礼诵受持，则自他俱蒙胜益，幽显同沐恩光。犹如意珠，似无尽藏，取之不匮，用之无穷，随心现量，悉满所愿。《楞严》所谓求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。夫大涅槃者，究竟果德。若论如来本心，契经全力，实属乎此。但以众生志愿狭劣，与夫致诚未极，不能直契。故随彼行心，满彼所愿。倘宿根深厚之士，则顿明自性，彻证唯心，破烦惑而直趣菩提，圆福慧而速成觉道。获契经之全益，畅如来之本怀矣。譬如一雨普润，卉木同荣，大根则拂云以蔽日，小根则长寸而增分。道本唯一真如，益随心而胜劣。然善根苟种，佛果终成。纵不能即获巨益，亦必以因兹度脱。闻涂毒鼓，远近皆丧。食少金刚，决定不消。先以欲钩牵，后令入佛智者，其斯之谓欤。【论】十四

    ●经云：“人身难得，佛法难闻。”若非宿有因缘，佛经名字，尚不能闻。况得受持读诵，修因证果者乎？然如来所说，实依众生即心本具之理。于心性外，了无一法可得。但以众生在迷，不能了知。于真如实相之中，幻生妄想执著。由兹起贪瞋痴，造杀盗淫。迷智慧以成烦恼，即常住而为生灭。经尘点劫，莫之能反。幸遇如来所说大乘显密诸经，方知衣珠固在，佛性仍存。即彼客作贱人，原是长者真子。人天六道，不是自己住处。实报寂光，乃为本有家乡。回思从无始来，未闻佛说。虽则具此心性，无端枉受轮回。真堪痛哭流涕，声震大千。心片片裂，肠寸寸断矣。此恩此德，过彼天地父母，奚啻百千万倍。纵粉身碎骨，曷能报答！【论】十六

    ●今之缁素，翻阅佛经，毫无诚敬。种种亵慢，难以枚举。而习行既久，彼此相安。其亵慢之迹，不忍备言。视如来之法言，同破坏之故纸。且勿谓不知旨趣者，了无所益。即深知实义者，亦只是口头三昧，面门辉光。如饥说食，如贫数宝。虽有研究之功，绝无实证之益。况亵慢之罪，奚啻弥天。而受苦之期，岂止穷劫。虽是善因，反招恶果。纵为将来得度之因，难免多劫备受其苦。用是心怀惨伤，敢陈刍荛。企依佛教以奉行，庶唯得益而无损。【论】十六

    ●《金刚经》云：“若是经典所在之处，即为有佛。若尊重弟子。”又云：“在在处处，若有此经，一切世间天、人、阿修罗所应供养。当知此处，即为是塔。皆应恭敬作礼围绕，以诸华香而散其处。”何以令其如此？以一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出故。而诸大乘经，处处教人恭敬经典，不一而足。良以诸大乘经，乃诸佛之母，菩萨之师。三世如来之法身舍利，九界众生之出苦慈航。虽高证佛果，尚须敬法。类报本追远，不忘大恩。故《涅槃经》云：“法是佛母，佛从法生。三世如来，皆供养法。”况博地凡夫，通身业力，如重囚之久羁牢狱，莫由得出。何幸承宿世之善根，得睹佛经。如囚遇赦书，庆幸无极。固将依之以长揖三界，永出生死牢狱。亲证三身，直达涅槃家乡。无边利益，从闻经得。岂可任狂妄之知见，不存敬畏。同俗儒之读诵，辄行亵黩？【论】十六

    ●圣贤之道，唯诚与明。圣狂之分，在乎一念。圣罔念则作狂，狂克念则作圣。其操纵得失之象，喻如逆水行舟，不进则退。不可不勉力操持，而稍生纵任也。须知“诚”之一字，乃圣凡同具、一如不二之真心。“明”之一字，乃存养省察、从凡至圣之达道。然在凡夫地，日用之间，万境交集。一不觉察，难免种种违理情想，瞥尔而生。此想既生，则真心遂受锢蔽。而凡所作为，咸失其中正矣。若不加一番切实工夫，克除净尽。则愈趋愈下，莫知底极。徒具作圣之心，永沦下愚之队。可不哀哉！然作圣不难，在自明其明德。欲明其明德，须从格物致知下手。倘人欲之物，不能极力格除。则本有真知，决难彻底显现。【序】十五

    ●若请法斋主，与作法诸师，各皆竭诚尽敬，则其利益，非言所宣。如春回大地，草木悉荷生成。月丽中天，江河各现影象。故得当人业消智朗，障尽福崇。先亡咸生净土，所求无不遂意。并令历劫怨亲，法界含识，同沐三宝恩光，共结菩提缘种。若斋主不诚，则出钱之功德有限，慢法之罪过无穷。僧众不诚，则是鼓橐籥以为经，交杵碓以成礼。于三宝龙天降临之际，作卤莽灭裂塞责之行。其不至罪山耸峙，福海干枯，生罹灾祸，死受谴谪者，何可得也。【序】五八


六、告注重因果

    甲、论因果之理

    ●因果一法，为佛教入门之初步，亦为诚意、正心、修身、齐家、治国、平天下之要图。【书二】十

    ●因果者，世出世间圣人，平治天下，度脱众生之大权也。今时若不以因果为救国救民之急务，任汝智巧道德，如何高超，皆属虚设。以不讲道理，兼无王法故也。【书二】十一

    ●古之圣贤，无不战战兢兢，以自操持，故其心不随富贵穷通所转。穷则独善其身，达则兼善天下。今之人，于日用云为，父子、兄弟、夫妇之间，尚不能一一如法。稍有知见，便妄企作出格高人。未得其权，则肆其狂妄之瞽论，以惑世诬民。已得其位，则逞其暴虐之恶念，以误国害民。其病根，皆在最初其父母师友，未曾以因果报应之道，以启迪之也。使稍知因果报应，则举心动念，皆有所畏惧，而不敢肆纵。即不欲希圣希贤，战战兢兢，如临深渊，如履薄冰，不可得也。以故天姿高者，更须要从浅近处着手。勿以善小而不为，勿以恶小而为之。少时栽培成性，如小树标使壁直。及至长成，欲令其曲，不可得也。【书二】十一

    ●医家治病，急则治标，缓则治本。譬如有人咽喉臃肿，饮食难入，气息难出。必先消其肿，然后方可按其病原，调理脏腑。若不先消其肿，则人将立毙。纵有治本之良方妙药，将何所施？因果者，即今日消肿之妙法也。然因果一法，标本统治。初机依之，可以改恶修善。通人依之，可以断惑证真。乃彻上彻下，从博地凡夫，以至圆满佛果，皆不能离者。岂徒治标而已哉！【书二】二三

    ●因果一法，乃世出世间圣人，烹凡炼圣之大冶洪炉。若最初不以因果是究，则通宗通教之后，尚或有错因果事。因果一错，则堕落有分，超升无由矣。且勿谓此理浅近而忽之。如来成正觉，众生堕三途，皆不出因果之外。而凡夫心量小，凡经中所说之大因果处，或领会不及。当以世间浅近者，为入胜之方便。如《文昌阴骘文》、《太上感应篇》等（《感应篇》，扬州藏经院有《感应篇汇编》，为古今注此篇者之冠，文理俱佳，有四本）。俾熟读而详审以行之，则人人可以为良民，人人可以了生死矣。光前年曾刻《安士全书》（《文钞》中有二序，可知大概），板存扬州，各经房皆为流通。诚淑世善民之要书也。【书二】二九

    ●昔白居易，问鸟窠禅师：“如何是佛法的的大意？”窠曰：“诸恶莫作，众善奉行。”白曰：“这两句话，三岁孩童也会恁么道。”窠曰：“三岁孩童虽道得，八十老翁行不得。”须知此语，乃一切学佛法人之总关切要语。【书二】三十

    ●“诸恶莫作”二句，乃三世诸佛之略戒经，切勿浅视，当从举心动念处审察。若能推致其极，尚可以上成佛道，况其余福慧果位乎哉。【书一】九六

    ●示戒善，辟人天之坦路。明因果，陈趋避之良谟。言戒善者，五戒，不杀，即仁；不盗，即义；不邪淫，即礼；不妄语，即信；不饮酒，则心常清而志凝，神不昏而理现，即智。五戒全持，不堕三途，恒生人道。此与儒之五常大同。第儒唯令尽义，佛则兼明果报耳。十善者，不杀、不盗、不邪淫，名身三业。不妄言、不绮语、不两舌、不恶口，名口四业。不贪、不瞋、不痴，名意三业。此与五戒大同。而五戒多分约身，十善多分约心。十善具足，定生天界。至于遇父言慈，遇子言孝，对兄说友，对弟说恭，种种伦理之教，则皆欲使人各尽其分，无或欠缺，随顺世相，修出世法。若夫广明因果报应，不爽毫厘。堕狱生天，唯人自召。乃如来至极悲心，欲令众生永离众苦，但受诸乐耳。故不惜现广长舌相，为诸众生尽情宣演。经云：“菩萨畏因，众生畏果。”若欲不受苦果，必须先断恶因。若能常修善因，决定恒享乐果。此即《书》作善降祥，作不善降殃；《易》积善必有余庆，积不善必有余殃之意。但儒唯约现世与子孙言，佛则兼过去、现在、未来三世无尽而论。而凡情未测，视作渺茫，不肯信受。如盲背导师，自趣险道，欲不堕坑落堑，何可得耶！【论】十四

    ●提倡因果报应，乃仰承天地圣人之心，以成全世人道德仁义之性德也。若以因果报应为渺茫无稽，不但违背天地圣人之心，自己神识，永堕恶趣。且使上智者不能奋志时敏，聿修厥德。下愚者无所忌惮，敢于作恶。以致天地圣人化育之权，抑而不彰。吾人即心本具之理，隐而弗现。其为祸也，可胜言哉？但以世间圣人，语言简略。又且只说现生，及与子孙。至于生之以前，死之以后。与从无始以来，随罪福因缘，轮回六道，皆未发明。以故识见浅者，虽日读圣人因果报应之言，犹然不信因果报应。如来大教，显示吾人心性之妙，与夫三世因果之微。举凡格致诚正、修齐治平之道，与夫断惑证真、了生脱死之法，无不备具。是故遇父言慈，遇子言孝，兄友弟恭，夫倡妇随，主仁仆忠，各尽己分。则与世间圣人所说，了无有异。而复一一各示前因后果，则非世间圣人所能及。尽义尽分之语，只能教于上智，不能制其下愚。若知因果报应，则善恶祸福，明若观火。其谁不欲趋吉而避凶，免祸而获福乎？【论】二十

    ●《华严经》云：一切众生皆具如来智慧德相，但因妄想执著，不能证得。是知智慧德相，乃生佛所同，即性德也。有妄想执著，离妄想执著，则生佛迥异，即修德也。修德有顺有逆。顺性而修，愈修愈近。修极而彻证，证而了无所得。逆性而修，愈修愈远。修极而永堕恶道，堕而了无所失。了此，则愚者可贤，贤者可愚，寿者可夭，夭者可寿。富贵贫贱，及与子孙之蕃衍灭绝，一一皆可自作主宰。则有凭据者亦可无凭据，无凭据者亦可有凭据。如山之高不可登，人不能由，不妨凿岩设砌，则绝顶亦可直到矣。古今人，不知随心造业、随心转业之义，多少大聪明大学问人，弄得前功尽弃，尚且遗害累劫。若不修德，即亲身做到富有天下、贵为天子，与夫位极人臣、声势赫奕之宰辅地位，有不即世而身戮门灭者哉？是亲得者皆无凭也。袁了凡颇会此义，故一切所享者皆非前因所定也。前因，俗所谓天。天定者胜人，谓前因之难转也。人定者亦可胜天，谓兢业修持，则前因不足恃。是以现因为因，而消灭前因也。若恣意妄为，则反是。了此，则欲愚者贤，庸平者超拔，皆在自己之存心修德、随时善教而已。【书一】六四

    ●命者何？即前生所作之果报也。又依道义而行所得者，方谓之命。不依道义而行所得者，皆不名命。以此得之后，来生之苦，殆有不忍见闻者。如盗劫人钱财，暂似富裕，一旦官府知之，必至身首两分。何可以暂时得乐，便谓之为命。力者何？即现生之作为之谓。然作为有二，一则专用机械变诈之才智，一则专用克己复礼之修持。列子所说之命，混而不分。所说之力，多主于机械变诈。故致力被命屈，无以回答。以孔子困陈蔡、田恒有齐国为命，是尚可谓之知命哉？孔子不遇贤君，不能令天下治安，乃天下群黎之业力所感，于孔子何干？颜渊之夭，义亦若此。田恒之有齐，乃篡夺而有，何可为命？现虽为齐君，一气不来，即为阿鼻地狱之狱囚。谓此为命，是教人勿修道义，而肆志劫夺也。吾固曰：列子不知命。不观孟子之论命乎？必穷理尽性，以至于命，方为真命。则不依道义而得，不依道义而失，皆非所谓命也。列子论力，多属于机械变诈之才智，圣贤之所不言。圣贤所言者，皆克己复礼之修持也。“唯圣罔念作狂，唯狂克念作圣。”“积善之家必有余庆，积不善之家必有余殃。”“作善降之百祥，作不善降之百殃。”“木从绳则正，后从谏则圣。”“惠迪吉，从逆凶，惟影响。”“行年五十而知四十九年之非，欲寡其过而未能。”“假我数年，五十以学《易》，可以无大过矣。”“人皆可以为尧舜。”“戒慎乎其所不睹，恐惧乎其所不闻。”皆力也，此儒者之言也。至于佛教，则以一切众生，皆有佛性，皆当作佛，令其忏悔往业，改恶修善，必期于诸恶莫作，众善奉行。以戒执身，不行非礼。以定摄心，不起妄念。以慧断惑，明见本性。皆克己复礼修持之力。依是力而行，尚可以上成佛道，况其下焉者。故《楞严经》云：“求妻得妻（求妻者，求贤慧贞静之妻也，否则妻何得向菩萨求），求子得子，求长寿得长寿，求三昧得三昧，如是乃至求大涅槃得大涅槃。”大涅槃者，究竟佛果，皆由依教修持而得，其力之大，何可限量。袁了凡遇孔先生，算其前后诸事，一一皆验，遂谓命有一定。后蒙云谷禅师开示，兢业修持，孔生所算，一毫不应。然了凡乃一贤者，使其妄作非为，则孔生所算，亦当不灵。是知圣贤训世，唯重修持。如来教人，亦复如是。故所说大小权实法门，无非令众生断除幻妄之惑业，彻证本具之佛性。故世有极愚极钝者，修持久久，即可得大智慧、大辩才。列子以一切皆归于命，则是阻人希圣希贤之志，而奖人篡夺奸恶之心。俾下焉者，受此祸害于无穷。即上焉者，亦颓奋志时敏之气，以致终身不入圣贤之域，作一碌碌庸人。此一篇文，完全于世无益，有何可研究之价值乎哉？【书一】九四

    ●吾常谓：世间人民，十分之中，由色欲直接而死者，有其四分。间接而死者，亦有四分，以由色欲亏损，受别种感触而死。此诸死者，无不推之于命，岂知贪色者之死，皆非其命。本乎命者，乃居心清贞，不贪欲事之人。彼贪色者，皆自戕其生，何可谓之为命乎？至若依命而生，命尽而死者，不过一二分耳。由是知天下多半皆枉死之人，此祸之烈，世无有二，可不哀哉？可不畏哉？亦有不费一钱，不劳微力，而能成至高之德行，享至大之安乐，遗子孙以无穷之福荫，俾来生得贞良之眷属者，其唯戒淫乎！夫妇正淫，前已略说利害，今且不论。至于邪淫之事，无廉无耻，极秽极恶，乃以人身，行畜生事。是以艳女来奔、妖姬献媚，君子视为莫大之祸殃而拒之，必致福曜照临、皇天眷佑。小人视为莫大之幸福而纳之，必致灾星莅止、鬼神诛戮。君子则因祸而得福，小人则因祸而加祸，故曰：祸福无门，唯人自召。世人苟于女色关头，不能彻底看破，则是以至高之德行，至大之安乐，以及子孙无穷之福荫，来生贞良之眷属，断送于俄顷之欢娱也。哀哉！【序】八七

    ●因果二字，遍摄世出世间一切诸法，罄无不尽。世间圣人，非不明示因果。以其专主经世，欲其可继可传。因只局在现生，及先代后代。而不详其生之以前，死之以后，及前自无始，后尽未来。后之学者不能深体圣人之意，遂谓人物之生，特天地之气，偶尔凑泊其形骸而已。其至于死，则形既朽灭，魂亦飘散。无因无果，成断灭见。其负圣教而昧己灵也甚矣！孔子之赞《周易》也，最初即曰：“积善之家，必有余庆；积不善之家，必有余殃。”箕子之陈《洪范》也，末后方明：“向用五福，威用六极。”二者若不并过去、现在、未来三世而论，则上天之畀与，圣人之言论，明王之政令，诸多矛盾（如奸党荣贵、忠荩诛戮、颜渊短命、盗跖长寿等）。若知前后因果，则穷通得丧，皆我自取。纵遇逆境，不怨不尤。只惭己德之未孚，不见人天之或失。乐天知命，无往而不自在逍遥也。【序】五

    ●一切不深穷理之士，与无知无识之人，若闻理性，多皆高推圣境，自处凡愚。不肯奋发勉励，遵循从事。若告以过去、现在、未来三世因果，或善或恶，各有其报。则必畏恶果而断恶因，修善因而冀善果。善恶不出身口意三。既知因果，自可防护身口，洗心涤虑。虽在暗室屋漏之中，常如面对帝天，不敢稍萌匪鄙之心，以自干罪戾。此大觉世尊，普令一切上中下根，致知、诚意、正心、修身之大法也。然狂者畏其拘束，谓其著相。愚者防己愧怍，谓为渺茫。除此二种人，有谁不信受？故梦东云：“善谈心性者，必不弃离于因果；而深信因果者，终必大明夫心性。此理势所必然也。”须知从凡夫地，乃至圆证佛果，悉不出因果之外。有不信因果者，皆自弃其善因善果。而常造恶因，常受恶果，经尘点劫，轮转恶道，末由出离之流也，哀哉！【序】十六

    ●佛法流通，利益无量。天机深者得其深，即可明心见性，断惑证真。天机浅者得其浅，亦可改恶修善，希圣希贤。良以如来设教，虽则正为出世，而随顺机宜，循循善诱，故于经世之道，亦复发挥净尽，毫善弗遗。遇父言慈，遇子言孝，兄友弟恭，夫倡妇随。凡一切伦常日用之道，与儒教所说，了无异致。其所异者，一一各示三世因果、善恶报应。使人心存敬畏，不敢逾越。虽在暗室屋漏之中，常如面对佛天。即下而贪残暴恶之伦，绝无信心，以久闻因果报应之事，其心已冥受制伏，亦不至十分酷烈。观于列国杀人殉葬，以多为荣。佛教东来，遂息此风，可以见矣。【疏】五

    ●今之世，去尧舜禹汤文武三四千年，其世道人心，远不能与古相比。然由知六道轮回，随业升沉，天狱迭迁，人畜互变之故。虽刚强难化、了无信心之巨恶元凶，其心亦被此法折伏。纵草菅人命，心犹隐伏一惧因畏果影子，遂不至十分暴恶。如列国诸侯，以所爱之臣妾，及与百姓，杀而殉葬，动至数十数百而不以为非，反以为荣者，不犹此善于彼乎？夫文王泽及枯骨，不数百年，而杀人殉葬之风，遍于天下。虽老、庄、孔、孟齐出，尚不能挽其颓风。自佛法东来之后，生死轮回、因果报应之理，大明于世。勿论诸侯，即南面称朕，亦不敢行。纵有行者，亦断不敢以多为荣也。倘无此法，唯以正心诚意之说，令其推忠恕而笃胞与，息殉葬而全民生。吾恐劝之者徒劳，行之者益炽也。而况后儒唯知治道，不了自心。欲排佛法，强立门庭。皆谓一死永灭，无复后世。若非如来生死轮回、因果报应之理，浃洽人心。则后世人民，其得正命而善终者，盖亦鲜矣。斯盖佛法中最极浅近之法，尚可胜残去杀。而况至极深远之圆顿大法，其世智凡情，又何能测度其利益于万一也耶？【杂著】四

    ●佛法大无不包，细无不举。不但依之可以断惑证真、了生脱死。即格致诚正，修齐治平，明明德，止至善之道，若能会通佛法，则事半而功倍。以世间圣人所说，但止令人尽分。唯上智之人，方能恪遵。若在中下根性，则便漠然置之。佛则详示因果报应、生死轮回，及一切众生，皆具佛性，皆可成佛等事理。俾上智者必期于证本有，下愚者亦不敢肆意纵情，以膺未来之苦。势必改恶迁善，希圣希贤，虽在暗室屋漏之中，常如面对佛天。如来以三归、五戒、十善，普摄在家男女。能修五戒、十善，便可胜残去杀，反浇复淳。永离三途恶报，常享人天快乐。最浅者尚能如是，况其最深者乎！故知如来为三界大师、四生慈父、圣中之圣、天中之天。由是圣君贤相、通人达士，莫不依教修习，护持流通。以一切诸法，以心为本。唯有佛法，究竟发明故也。【杂著】二七

    乙、明因果之事

    ●经云：“菩萨畏因，众生畏果。”菩萨恐遭恶果，预先断除恶因，由是罪障消灭，功德圆满，直至成佛而后已。众生常作恶因，欲免恶果，譬如当日避影，徒劳奔驰。每见无知愚人，稍作微善，即望大福。一遇逆境，便谓作善获殃，无有因果。从兹退悔初心，反谤佛法。岂知报通三世、转变由心之奥旨乎？报通三世者，现生作善作恶，现生获福获殃，谓之现报。今生作善作恶，来生获福获殃，谓之生报。今生作善作恶，第三生，或第四生，或十百千万生，或至无量无边劫后，方受福受殃者，谓之后报。后报则迟早不定，凡所作业，决无不报者。转变由心者，譬如有人所作恶业，当永堕地狱，长劫受苦。其人后来生大惭愧，发大菩提心，改恶修善，诵经念佛，自行化他，求生西方。由是之故，现生或被人轻贱，或稍得病苦，或略受贫穷，与彼一切不如意事。先所作永堕地狱，长劫受苦之业，即便消灭。尚复能了生脱死，超凡入圣。《金刚经》所谓“若有人受持此经，为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业，即为消灭，当得阿耨多罗三藐三菩提”者，即转变由心之义也。【书一】二八

    ●世人稍遇灾殃，不是怨天，便是尤人，绝无有作偿债想，生悔罪心者。须知种瓜得瓜，种豆得豆。种稂莠则不能得嘉谷，种荆棘则勿望收稻粱。作恶获福者，宿世之栽培深也。若不作恶，则福更大矣。譬如富家子弟，吃喝嫖赌，挥金如土，而不即冻馁者，以其金多也。倘日日如是，纵有百万之富，不几年即便家败人亡，扫地而尽矣。作善遇殃者，宿世之罪业深也。若不作善，则殃更大矣。譬如犯重罪人，未及行刑，复立小功。以功小故，未能全赦，改重为轻。倘能日日立功，以功多且大故，罪尽赦免，又复封侯拜相，世袭爵位，与国同休。【书一】二九

    ●须知逆来顺受，始名乐天。修身植德，方曰尽性。世有愚人，不知夙生善恶，惟观眼前吉凶。见作善而得祸，便谓善不当为。作恶而得福，便谓恶不足戒。不知善恶之报，非一朝一夕之故，其所由来者渐。譬如三尺之冰，岂一朝之寒所能结。百川之泮，亦岂一日之暖所能消。切不可怨天而尤人，更不可犹豫而退悔。宜学俞净意之修身、袁了凡之立命。【书一】二九

    ●如来说经，报通三世。凡人生子，略有四因。报通三世者：第一现报，谓现在作善作恶，现生获福获殃。如士子习举业，现身得功名。此凡眼能见者。第二生报，谓今生作善作恶，来生享福受罪。如祖父重斯文，子孙方发达。此则凡眼所不能见，天眼犹能见之。（今生来生，皆约本人说。然隔世之事，难以喻显，权约祖父子孙，欲人易了。不可以词害义，至祷。）第三后报，谓今生作善作恶，至第三生，或四五六七生，或十百千万生，或一十百千万劫，或至无量无边恒河沙劫，方受善恶之报。如商、周之王业，实肇基于稷、契弼舜佐禹之时。若三四生等，天眼犹能见之。若百千万劫，天眼则不能见，声闻道眼，犹能见之。若无量无边恒河沙劫，惟如来五眼圆明者能见。尚非声闻道眼之境，况天眼、肉眼哉？知此三报之义，则作善降祥，不善降殃，圣言原自无爽。富贵贫贱、寿夭穷通，天命未曾有偏。境缘之来，若镜现像。智者但修镜外之容，愚人徒憎镜内之影。逆来顺受，方为乐天。不怨不尤，始可立命。子有四因者：一者报恩，二者报怨，三者偿债，四者讨债。报恩者，谓父母于子，宿世有恩，为报恩故，来为其子。则服劳奉养，生事死葬。必使生则亲欢，祭则鬼享。乃至致君泽民，名垂青史，令天下后世，敬其人而并敬其亲。若曾鲁公、陈忠肃、王龟龄、史大成（曾、陈、王三公，皆宋名臣。史公，清初状元。四公皆信佛，唯忠肃悟入甚深。以前世皆为高僧，故虽处富贵，犹能不昧本因耳），今世之孝子贤孙，皆此类也。报怨者，谓父母宿世于子有负恩处，为报怨故，来为其子。小则忤逆亲心，大则祸延亲身。生无甘旨之养，死贻九泉之辱。又其甚者，身居权要，谋为不轨，灭门戮族，掘坟夷墓，使天下后世，唾骂其人，并及其亲。若王莽、曹操、董卓、秦桧等是也。偿债者，子宿世负亲资财，为偿债故，来为其子。若所负者多，则可以终亲之身。若所负者少，故不免半途而去。如学甫成名而丧命，商才得利而殒身。讨债者，谓亲宿世负子资财，为讨债故，来为其子。小债则徒费束修聘金，延师娶妻，及种种教诲，欲望成立，而大限既到，忽尔丧亡。大债则不止如此，必致废业荡产，家败人亡而后已。【书一】三十

    ●天下事，皆有因缘。其事之成与否，皆其因缘所使。虽有令成令坏之人，其实际之权力，乃在我之前因，而不在彼之现缘也。明乎此，则乐天知命，不怨不尤。素位而行，无入而不自得者矣。【书二】十

    ●培德，当常看《感应篇》、《阴骘文》。善则随分随力而行，恶则如怨如仇而去。袁了凡行《功过格》，乃认真体察，丝毫不容放过。故命本不寿而寿，无大功名而大功名，无子而有子。【书二】四三

    ●凡发科发甲，皆其祖父有大阴德。若无阴德，以人力而发，必有大祸在后，不如不发之为愈也。历观古今来大圣大贤之生，皆其祖父积德所致。大富大贵亦然。其子孙生于富贵，只知享福造业，忘其祖父一番栽培。从兹丧祖德以荡祖业，任其贫贱。此举世富贵人之通病。能世守先德，永久勿替者，唯苏州范家，为古今第一。自宋文正公以来，直至清末，八百余年，家风不坠，科甲相继。可谓世德书香之家。而长州彭家，自清初以来，科甲冠天下。其家状元，有四五人，有同胞三鼎甲者。而世奉佛法，虽状元宰相，犹日诵《感应篇》、《阴骘文》，以为诚意正心、致君泽民之鉴。彼狂生谓此等书，乃老斋公、老斋婆之所从事者，非但不知圣贤之所以为圣贤，并不知人之所以为人。生为走肉行尸，死与草木同腐。而且恶业难消，永沉恶道。彼嚣嚣然自命为博雅通人，致令后世，并天地父母之名字亦不得闻者，何可胜数！【书二】四五

    ●且勿谓吾家素寒，不能广积阴德，大行方便。须知身口意三业皆恶，即莫大之恶。倘三业皆善，即莫大之善。至如愚人，不信因果，不信罪福报应。侃侃凿凿，依《安士全书》等所说，为其演说。令其始则渐信因果，继则深信佛法，终则往生西方，了生脱死。一人如是，功德尚无量无边，何况多人。然须躬行无玷，方可感化同人。自己妻女，能信受奉行，别人自能相观而善矣。岂在资财多乎哉？【书一】十七

    ●人生世间，所资以成德达才，建功立业，以及一才一艺养活身家者。皆由文字主持之力，而得成就。字为世间至宝，能使凡者圣，愚者智，贫贱者富贵，疾病者康宁。圣贤道脉，得之于千古。身家经营，遗之于子孙。莫不仗字之力。使世无字，则一切事理，皆不成立，而人与禽兽无异矣。既有如是功力，固宜珍重爱惜。窃见今人任意亵污，是直以至宝等粪土耳。能不现生折福折寿，来生无知无识乎哉？又不但有形之字，不可亵污遗弃。而无形之字，更不可亵污遗弃。孝弟忠信、礼义廉耻，若不措之躬行，则成亡八字矣。八字既亡，则生为衣冠禽兽，死堕三途恶道矣。可不哀哉！【论】二二

    丙、释劫运之由

    ●娑婆之苦，说不能尽。纵时属升平，仍然日在苦恼中。以众生久习相安，遂不知耳。近来中国屡经兵燹，已是苦不堪言。而外洋各国三年大战，人死近千万，为开辟第一兵劫，而战势尚盛，不知何所底极。静言思之，诚堪畏惧。而彼方力求其所以剿灭他国之道。其众生往昔恶业所招之恶报，亦何至于此极哉！今闻此说，当愤发大心，以速求往生。然后回入娑婆，普度一切。经云：“菩萨畏因，众生畏果。”菩萨恐招恶果，故断恶因。恶因断，而恶果无从而生。众生竞作恶因，至受恶果。受恶果时，不知自忏往业，又复更造恶法以为对治。则怨怨相报，经劫不息，可不哀哉？可不畏哉？知是而不求生西方者，非夫也！【书一】三七

    ●世当劫浊，互相戕贼。不有护身符子，断难永无祸害。所谓护身符子，亦只至诚礼念阿弥陀佛而已。而观音大士，悲愿洪深。寻声救苦，随感即应。宜于朝暮礼念佛外，加以礼念大士。则冥冥之中，必蒙加被。自可转祸为福，遇难成祥，而不自知也。【书二】二二

    ●天下不治，匹夫有责。使人人各秉诚心，各尽孝弟，各行慈善，矜孤恤寡，救难怜贫，戒杀放生，吃素念佛。则人以善感，天以福应。自然雨顺风调，民康物阜。决不至常降水旱瘟蝗、风吹地震等灾。而时和年丰，人乐其业。加以慈和仁让，相习成风。纵有一二愚顽，亦当化为良善。如矜梁上之君子，一方永绝窃贼。赒匿室之偷儿，此后遂成善士。古人仁慈为政，真诚爱民，尚能感化异类。如虎不入境、鱼徙他方等瑞征。载诸史册，不一而足。果能各以慈善相感，断不至常有土匪刀兵、蹂躏劫掠等祸。【论】二十

    ●须知佛法，以因果报应，为下学上达，原始要终之道。今之上无道揆，下无法守，彼此相戕，以杀为乐。只图自己快意，不顾国家存亡、民生痛苦者，皆由不知因果报应之所酿成也。予常曰：因果者，世出世间圣人，平治天下，度脱众生之大权也。当今之世，若不提倡因果报应、生死轮回之事理。欲令天下太平，人民安乐，虽佛祖圣贤齐出，亦末如之何也已矣。【序】四六

    ●世道陵夷，人心浇漓者，由于儒者不知道在躬行，一向逐末。举凡克己复礼、闲邪存诚之义，置之不论。唯以记诵词章，拟为进取应世之资。是殆以圣人参赞化育之道，作为博取名利之艺。其诬蔑圣人、悖逆天地也至矣！由是读书之人，心不知书义，而身不行书道。其作文也，则发挥孝弟忠信、礼义廉耻之道，直使一丝不漏。而考其居心行事，则绝无此等气分。直同优人演剧，苦乐悲欢，做得逼真，实则毫与自己不相干涉也。此弊一肇，渐至变本加厉。于是有天姿者，习为狂妄，耻循尧舜周孔之迹，而欲驾而上之。竟至废弃圣经，竞作新书。邪说一起，群相附和。遂致一班恶劣小人，欲逞自己劫掠奸淫之心，汲汲然提倡共妻共产，而欲实行之。唯恐斯民之不与禽兽相同，而纲常伦理之有碍于己也。致令天灾人祸，相继降作。国运危岌，民不聊生。譬如夜行废烛，海行废舟，欲不陨越沉溺，其可得乎？【序】五五

    ●近来世道人心，陷溺已极。天灾人祸，频频降作。忧世之士，以为此等业果，皆由杀起。倘能知物不可杀，则断无杀人之理。由是各怀慈善，互相扶持。自可移风易俗，感召天和矣。【疏】三

    ●须知放生原为戒杀，戒杀必从吃素始。倘人各戒杀，人各吃素。则家习慈善，人敦礼义。俗美风淳，时和年丰。何至有刀兵劫起，彼此相戕之事乎？此挽回天灾人祸、正本清源之要务也。凡有欲家门清泰，身心康宁，天下太平，人民安乐者，请皆于戒杀放生、吃素念佛中求之，则求无不得矣。【疏】三

    ●甚矣！近世天灾人祸之频数，而人民死亡之多且惨也。岂天道之不仁哉？实吾人历劫以及现生之恶业所感召耳。断无有无因而得果者，亦断无有作善业而得恶果者。但以凡夫知见，不能了知宿世因缘，似乎亦有不当得而得者。若能旷观多劫多生，则凡所受之善恶果报，一一皆如响之应声，影之随形，了无差爽也。【杂著】六

    ●今之世道人心，陷溺已至极点。若不以因果报应、生死轮回，及一切众生皆具佛性、皆可成佛为训，决难收效。以吾人一念心性，不变随缘，随缘不变。随悟净缘，则证三乘，及佛法界。随迷染缘，则成人天，及四恶趣法界。虽十法界之升沉苦乐，天地悬殊。而本有心性，在凡不减，在圣不增。倘谛了此义，虽使丧身失命，决不肯舍悟净缘，取迷染缘。以致永劫轮回，莫之能出也。是知因果报应、生死轮回等法，乃标本同治、凡圣共由之大道。世出世间圣人，平治天下，度脱众生之大权也。当今之世，若舍此法，虽尧、舜、禹、汤、文、武、周、孔齐出，亦末如之何也已矣！【杂著】二八

    ●三界无安，犹如火宅。众苦充满，甚可怖畏。众生愚痴，常住其中。纵受极苦，不求出离。虽有本具佛性，由其迷背，反作起惑造业之本。以致经尘点劫，莫由解脱，可不哀哉！况今世道人心，陷溺已极，杀劫之惨，振古未闻。加以新学潮流，拨无因果。圣贤道义，斥为迂腐。任己臆见，而为提倡。盲引盲众，相牵入火。致令天灾人祸，相继降作。蚩蚩蒸民，诚堪怜悯。于是有心世道者，奋发大志，欲为救援。以为此等业果，皆由唯知自私自利，不知三世因果、善恶报应。以为人死神识即灭，有何灵魂，随罪福因缘，受生于人天，及三途恶道耳。既善恶同一磨灭，何不任意所为，以期身心快乐乎？由是逆天悖理，损人利己，以及杀害生命，取悦口腹之事，炽然竞作，无所顾忌。使知三世因果，当即恐其受报，而不敢稍萌此念，况实行其事乎哉。是知我佛所说三世因果、生死轮回之事理，乃无明长夜之慧日也。而念佛求生西方极乐世界，乃生死苦海之慈航也。欲挽劫运，舍此末由。【杂著】三一

    丁、示戒杀之要

    ●天地之大德曰生，如来之大道曰慈。人、物虽异，心性是同。举凡三乘、六凡，如来视之，皆如一子。何以故？以其皆具佛性，皆堪成佛故。三乘且置。六凡，天、人、阿修罗、畜生、鬼、地狱，虽则高下悬殊，苦乐迥异，总皆未断惑业，未出生死。天福若尽，即便下降。狱罪若灭，仍复上升。犹如车轮，互为高下。我今幸得人身，理宜委曲设法，护惜物命。体天地好生之德，全吾心恻隐之仁。良以诸物与我，同生于天地之间，同受天地之化育。而且同知贪生，同知畏死。仁人于枯骨，尚且掩而埋之。于草木，尚且方长不折。况肯为悦我口腹，令水陆诸物，受刀砧烹煮之苦哉？须知此等诸物，从无始来，亦曾高居尊位，威权赫奕。不知借威权以培德，反致仗威权以造业。竟使恶业丛集，堕于异类。口不能言，心无智虑，身无技术，以罹此难。虽弱肉强食，于事则得。而怨恨所结，能无生生世世，图报此怨之念乎？人纵不念诸物被杀之苦，独不惧怨业深结，常被彼杀乎？又不惧残害天物，天将夺我福寿乎？人惟欲眷属团聚，寿命延长，身心安乐，诸缘如意。正应发大悲心，行放生业。使天地鬼神，悉皆愍我爱物之诚。则向之所欲，当可即得。若仗我有钱财，我有智力，设种种法，掩取诸物，以取悦我口腹，不计彼之痛苦。尚得谓与天地并立为三之人矣乎？然我与彼等，同在生死。从无始来，彼固各各皆为我之父母、兄弟、妻妾、子女，我亦各各皆为彼之父母、兄弟、妻妾、子女。彼固各各或于人中，或于异类，皆被我杀。我亦各各或于人中，或于异类，皆被彼杀。为亲为怨，相生相杀。静言思之，愧不欲生。急急改图，尚悔其迟。况肯蹈常袭故，仍执迷情，以为天生异类，原为供人食料乎？然我尚具足惑业，固无由出于轮回之外。万一彼罪已灭，复生人道。善根发生，闻法修行。断惑证真，得成佛道。我若堕落，尚当望彼垂慈救援，以期离苦得乐，亲证佛性。岂可恃一时之强力，俾长劫以无救乎哉！【序】四四

    ●须知人与物类，同此血肉之躯，同此灵知之性，同生于天地之间。但以彼此宿世罪福不同，致使今生形质灵蠢各异。以我之强，陵彼之弱。以彼之肉，充我之腹。快心乐意，谓为福报。而不知其福力一尽，业报现前，堕彼异类，受人杀戮时，则身不能敌，口不能言，中心忧惧痛楚。方知食肉之事，为大罪过。食肉之人，为真罗刹。虽欲不令人杀而食之，不可得也。故《楞严经》云：“以人食羊，羊死为人，人死为羊。如是乃至十生之类，死死生生，互来相啖。恶业俱生，穷未来际。”又况多劫以来，更互相生。既无道力以行救济，忍使彼受刀砧极苦，我享口舌滋味乎？《入楞伽经》，世尊种种呵斥食肉，有云：“一切众生，从无始来，在生死中，轮回不息。靡不曾作父母、兄弟、男女眷属，乃至朋友、亲爱、侍使。易生而受鸟兽等身，云何于中取之而食？”凡诸杀生食肉之人，若念及此，当即怵然惊、憬然悟。宁可自杀，不能杀一切物矣。【序】五八

    ●我与一切众生，皆在轮回之中。从无始来，展转相生，展转相杀。彼固各各皆为我之父母、兄弟、姊妹、儿女，我亦各各皆为彼之父母、兄弟、姊妹、儿女。彼固频频由恶业力，或于人中，或于异类，受我杀戮。我亦频频由恶业力，或于人中，或于异类，受彼杀戮。久经长劫，相生相杀，了无底止。凡夫不知，如来洞见。不思则已，思之则不胜惭愧悲悯矣！我今幸承宿世福善，生于人道。固宜解怨释结，戒杀放生。令彼一切有生命者，各得其所。又为念佛回向净土，令得度脱。纵彼业重，未能即生，我当仗此慈善功德，决祈临终往生西方。既往生已，即得超凡入圣，了生脱死，永出轮回，渐证佛果矣。且爱物放生，古圣先贤，皆行此事。故《书》有“鸟兽鱼鳖咸若”之文，而文王泽及枯骨，况有知觉之物哉！至于简子放鸠，子产畜鱼，随侯济蛇，杨宝救雀。此固圣贤一视同仁之心，尚不知其蠢动含灵，皆具佛性。展转升沉，互为怨亲，及将来决定成佛等义。迨至大教东来，三世因果，及生佛心性平等无二之理，大明于世。凡大圣大贤，无不以戒杀放生，为挽杀劫以培福果，息刀兵而乐天年之基址。古云：“欲知世上刀兵劫，须听屠门半夜声。”又云：“欲得世间无兵劫，除非众生不食肉。”是知戒杀放生，乃拔本塞源之济世良谟也。【疏】一

    ●或曰：鳏寡孤独，贫穷患难，所在皆有，何不周济，而乃汲汲于不相关涉之异类。其缓急轻重，不亦倒置乎哉？答曰：子未知如来教人戒杀放生之所以也。夫人物虽异，佛性原同。彼以恶业沦于异类，我以善业幸得人身。若不加悯恤，恣情食啖，一旦我福或尽，彼罪或毕，难免从头偿还，充彼口腹。须知刀兵大劫，皆宿世之杀业所感。若无杀业，纵身遇贼寇，当起善心，不加诛戮。又况瘟疫水火诸灾横事，戒杀放生者绝少遭逢。是知护生，原属护自。戒杀可免天杀、鬼神杀、盗贼杀、未来怨怨相报杀。鳏寡孤独，贫穷患难，亦当随分随力以行周济。岂戒杀放生之人，绝不作此项功德乎？然鳏寡等，虽深可矜悯，尚未至于死地。物则不行救赎，立见登鼎俎以充口腹矣。又曰：物类无尽，能放几何？答曰：须知放生一事，实为发起同人普护物命之最胜善心。企其体贴放之之意，中心恻然，不忍食啖。既不食啖，则捕者便息。庶水陆空行一切物类，自在飞走游泳于自所行境，则成不放之普放。非所谓以天下而为池乎？纵不能人各如是，而一人不忍食肉，则无量水陆生命，得免杀戮，况不止一人乎。又为现在未来一切同人，断鳏寡孤独、贫穷患难之因，作长寿无病、富贵安乐、父子团圝、夫妻偕老之缘。正所以预行周济，令未来生生世世，永不遭鳏寡等苦，长享受寿富等乐。非所谓罄域中而蒙福乎？何可漠然置之。子审思之，戒杀放生，毕竟是汲汲为人，抑止汲汲为物，而缓急轻重倒置乎？【疏】二

    ●一切众生，一念心性，与三世诸佛，了无二致。但以迷而未悟，故长劫轮回于六道之中，永无底止。虽则人天善道，较三途恶道，苦乐悬殊。然皆随善恶业力，常相轮转。则善道不足恃，恶道诚可怖。岂可不培植善因，妄造恶业。恃己之强，陵彼之弱。取水陆空行一切众生，杀而食之乎？在昔佛教未来，儒宗圣人，皆以世间伦常设教。于吾人本具佛性，及六道轮回、升沉转变，与夫断惑证真、超凡入圣之若理若事，皆未发明，故不禁杀。然其不忍之心，已彰明较著，垂训于世。如《书》之“鸟兽鱼鳖咸若”，《论语》之“钓而不纲，弋不射宿”，《孟子》之“见其生，不忍见其死；闻其声，不忍食其肉”，《礼》之“诸侯无故不杀牛，大夫无故不杀羊，士无故不杀犬豕，庶人无故不食珍”。珍，即肉也。足知杀生一事，儒宗亦非不戒。但以教道从权，姑未永断耳。夫有故而杀，则其杀者固少。无故不食肉，则其食肉者，年无几日矣。后世教道衰替，习为残忍，遂以肉食为家常茶饭。只图悦口，不一省其物类之苦，可不哀哉！及至佛教东来，则一切众生，皆有佛性，及迷之则生死轮回，了无已时，悟之则彻证涅槃，永劫常住之实理实事，究竟阐明。方知纭纭异类，皆是过去父母、未来诸佛。不但不敢杀而食之，又思令其各得其所。由是圣君贤相、哲士鸿儒，多皆仰遵佛训，俯培己仁。或茹素而断荤，或戒杀而放生。其嘉言懿行，载诸史册。亦企后人同修慈心，愍彼物类，同具佛性。由恶业因缘，堕于畜道。我今幸生人道，若不加怜恤，恣意杀害，难免来生后世，怨怨相报。《楞严经》云：“杀彼身命，或食其肉。经微尘劫，相食相诛。犹如转轮，互为高下，无有休息。除奢摩他，及佛出世，不可停寝。”然奢摩他道，殊不易得。如来出世，亦不易逢。敢不近法先贤，远遵佛教。推吾恶死之心，拯彼待烹之辈。以祈消除宿业，培植善根，永断杀害之因，同证长寿之果哉！【记】十一

    ●一切众生，皆有佛性。皆是过去父母，未来诸佛。设法救护，尚恐不及。何可为悦我口腹，以杀彼身躯乎？须知水陆飞潜诸物，同具灵明觉知之心。但以宿业深重，致使形体殊异，口不能言。观其求食避死情状，自可悟其与人无异矣。吾人承宿福力，幸生人道，心有智虑。正宜敦天父地母、民胞物与之谊，以期不负人与天地并名三才，以参赞天地之化育。俾民物各得其所，以同受覆载，同乐天年而后已。倘其不体天地好生之德，恣纵自己饕餮之念。以我之强，陵彼之弱。食彼之肉，充我之腹。必至一旦宿福已尽，杀业现前，欲不改头换面，受彼展转杀食，其可得乎？况肉食有毒，以杀时恨心所结故。故凡瘟疫流行，蔬食者绝少传染。又肉乃秽浊之物，食之则血浊而神昏，发速而衰早，最易肇疾病之端。蔬系清洁之品，食之则气清而智朗，长健而难老，以富有滋补之力。此虽卫生之常谈，实为尽性之至论。因俗习以相沿，致积迷而不返。须知仁民者必能爱物，残物者决难仁民，以习性使然。是以圣王治世，鸟兽鱼鳖咸若。明道教民，黏竿弹弓尽废。试思从古至今，凡残忍饕餮者，家门多绝。仁爱慈济者，子孙必昌。始作俑者，孔子断其无后。恣食肉者，如来记其必偿。祈勿徒云远庖，此系随俗权说。固宜永断荤腥，方为称理实义。【杂著】三二

    ●众生心性，与佛同俦，由善恶业，报分人畜。人有智识，畜无技术，恃强陵弱，遂杀而食。成家之子，不借重债，况杀彼身，但图口快。怨恨固结，历劫互偿，试一思及，中心痛伤。【杂著】三十

    ●原夫水陆空行一切众生，无一不知疼痛苦乐，无一不知贪生怕死。而且无一不是吾人无量劫来之父母、兄弟、姊妹、妻子、朋友、亲戚。又复无一不能于未来世深种善根，修持净业，断惑证真，圆成佛道。但以宿世恶业，堕于异类。固宜深生怜悯以护持之，令彼各得其所。何可以强陵弱，或以智取，或以钱取，俾彼一切，悉充口腹。彼等力虽不敌，心固衔结。故致生生世世，展转互杀。为一时之口腹，杀身命于多劫。较比自杀，酷烈万倍。何苦为此招殃祸事，一何愚迷至于此极？在昔鲁国有二勇士，彼此互闻而未相见。一旦相遇，沽酒共饮。一曰：“无肉不能成欢，当去买肉。”一曰：“尔我肉也，何须更求？”其人以为所见甚高，遂袒衣相割，彼此互食。又复割彼之肉，转以奉彼。意气扬扬，以为吾人之交，情意真挚。相割相食，遂至于死。凡见闻者，皆叹其愚。世人因食肉故，造诸杀业。遂至累劫，展转互杀。较彼勇士，更为酷烈。由无慧目，不知后报。反为得意，用自矜夸。斥素食者，以为迷信，及以薄福。世俗相袭，恬不知非。以故如来于《梵网》、《楞严》、《楞伽》等诸大乘经，极陈杀生食肉之祸，可谓拔本塞源之真慈大悲也。近世杀劫之惨，千古未闻。况复水火、疾疫、风吹、地震、旱潦等灾，不时见告。总因杀业以为缘起，致令世道人心，愈趋愈下。由是天灾人祸，相继而兴。如立镜前，不能逃影。【杂著】三十

    ●世俗迷惑，以恶为善，以造业为修福者，多多也。其最惨目伤心者，莫过于做会祭神。富家大户，必杀大生以祭。一以冀得多福，一以彰其富有。即贫家小户，亦必杀鸡杀鸭，以期神常保护，令其福寿增延、诸凡如意也。不知天地以好生为德，神为天地主宰诸事，岂其心与天地相反，而为己一享其祭，令无数生命，同受刀砧之苦。是尚得谓之为聪明正直、赏善罚恶之正神乎？其原由于贪馋之愚夫，特借祭神之名，大杀特杀，以期悦己口腹。遂相习成风，而不知其为造大恶业。谓为祭神，神其食之乎？况既名为神，必秉聪明正直之德。当以作善作恶，为降福降殃之准。岂杀生祭我，即作恶者亦降福。不杀生祭我，即作善者亦降祸乎？若是，则其神之心行，与市井无赖小人无异，何以称其为聪明正直之神乎？既为聪明正直之神，决不为此妖魔鬼怪，不依道德仁义之事。【杂著】四五

    ●世人只知食肉为美，遂以自己贪图臭秽腥臊之见，谓神亦如是。从兹彼此相效，不知其非。譬如蛆虫食粪，意谓天仙亦当贪此美味，而常欲奉之以冀锡其福庆也。彼受杀之生，多多皆是宿世杀生祭神，冀己食肉之人，以偿当日杀生之报者。而一班愚人，一闻杀生祭神，便欢喜踊跃，以为作福。而不知将来变作此等生命，被人杀时，有口不能言，无法免脱矣。况以深入佛法，受佛大戒，毕生蔬食之出格高人，平白诬以贪图肉食，且杀无数生命以祭之。其逆天悖理、诬圣蔑贤之罪，愈当生生世世，永为此等被杀之物，岂不大可哀哉！【杂著】四六

    ●世人有病，及有危险灾难等，不知念佛修善，妄欲祈求鬼神，遂致杀害生命，业上加业，实为可怜。人生世间，凡有境缘，多由宿业。既有病苦，念佛修善，忏悔宿业，业消则病愈。彼鬼神自己尚在业海之中，何能令人消业？即有大威力之正神，其威力若比佛菩萨之威力，直同萤火之比日光。佛弟子不向佛菩萨祈祷，向鬼神祈祷，即为邪见，即为违背佛教，不可不知。又一切众生，皆是过去父母，未来诸佛。理宜戒杀放生，爱惜物命。切勿依世俗知见，谓奉父母甘旨为孝。彼未闻佛法者，不知六道轮回之事理，妄谓为孝，尚有可原。若已闻佛法之人，杀过去父母亲属，以奉养现在父母，及丧祭等，岂但不是孝道，直成忤逆矣。是以通人达士，由闻佛法之真实义谛，悉不肯依世俗之权法以行。以此权法，殆姑顺世俗迷情而立，非如来洞彻三世因果之道故也。【书二】五九

    ●诸恶业中，唯杀最重。普天之下，殆无不造杀业之人。即毕生不曾杀生，而日日食肉，即日日杀生。以非杀决无有肉故，以屠者、猎者、渔者，皆为供给食肉者之所需，而代为之杀。然则食肉吃素一关，实为吾人升沉、天下治乱之本，非细故也。其有自爱其身，兼爱普天人民，欲令长寿安乐，不罹意外灾祸者，当以戒杀吃素，为挽回天灾人祸之第一妙法。以一切众生，一念心性，与佛无异，与吾人亦无异。但以宿世恶业，堕于异类。固当生大怜悯，何可恣行杀食乎？无如世人狃于习俗，每以杀生食肉为乐。而不念彼被杀之物，其痛苦怨恨为如何也。以强陵弱，视为固然。而刀兵一起，则与物之被杀情景相同。焚汝屋庐，奸汝妇女，掠汝钱财，杀汝身命，尚不敢以恶言相加，以力不能敌故耳。生之被杀，亦以力不能敌。使其能敌，必当立噬其人而后已。人何不于此苦境，试为设一回想。物我同皆贪生怕死，我既具此顶天履地之质，理宜参赞化育，令彼鸟兽鱼鳖，各得其所。何忍杀彼身命，以取悦我口腹乎？由其杀业固结，以致发生刀兵之人祸，与夫水火旱潦、饥馑疾疫、风吹地震、海啸河溢等天灾，各各相继而降作也。犹如世人送年礼然，我以礼往，人以礼来。断无往而不来，来而不往者。即或有之，必有别种因缘相抵，实皆不出往来报复之外。天之赏罚，亦复如是，况人之报复乎？故《书》曰：“作善降之百祥，作不善降之百殃。”《易》曰：“积善之家，必有余庆；积不善之家，必有余殃。”天道好还，无往不复。欲免恶果，先断恶因。欲得善果，先植善因。此天理人情之至谊也。【杂著】六


七、分禅净界限

    ●禅与净土，理本无二。若论事修，其相天殊。禅非彻悟彻证，不能超出生死。故沩山云：“可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期。”又云：“初心从缘，顿悟自性。犹有无始旷劫习气，未能顿尽，须教渠尽除现业流识。”弘辨谓：“顿悟自性，与佛同俦。然有无始习气未能顿尽，须假对治，令顺性起用。如人吃饭，不一口便饱。”长沙岑谓：“天下善知识，未证果上涅槃，以功未齐于诸圣故也。”所以五祖戒又作东坡，草堂清复为鲁公。古今宗师，彻悟而未彻证者，类多如此。良由惟仗自力，不求佛加，丝毫惑业不尽，生死决不能出。净土，则具信愿行三，便可带业往生。一得往生，则永出生死。悟证者顿登补处，未悟者亦证阿鞞。所以华藏海众，悉愿往生。宗、教知识，同生净土。良由全仗佛力，兼自恳心。故得感应道交，由是速成正觉。为今之计，宜屏除禅录，专修净业。于一尘不染心中，持万德洪名圣号。或声或默，无杂无间。必使念起于心，声入乎耳，字字分明，句句不乱。久之久之，自成片段。亲证念佛三昧，自知西方宗风。是以观音反闻闻自性之工夫，修势至都摄六根、净念相继之净业。即净而禅，孰妙于是！【书一】六十

    ●修禅定人（指四禅八定），及参禅人，以唯仗自力，不求佛加。故于工夫得力，真妄相攻之时，每有种种境界，幻出幻没。譬如阴雨将晴之时，浓云破绽，忽见日光。恍惚之间，变化不测。所有境界，非真具道眼者，不能辨识。若错认消息，则着魔发狂，莫之能医。念佛人，以真切之信愿，持万德之洪名。喻如杲日当空，行大王路。不但魑魅魍魉，铲踪灭迹。即歧途是非之念，亦无从生。推而极之，不过曰：念至功纯力极，则全心是佛，全佛是心，心佛不二，心佛一如而已。此理此行，唯恐人之不知，不能合佛普度众生之愿。岂秘而不传，独传于汝乎？若有暗地里口传心受之妙诀，即是邪魔外道，即非佛法。【书一】四四

    ●法幢和尚，宿具灵根，初为真儒，后为真僧，可谓不枉读书学道耳。世有真儒，方有真僧。彼无赖之徒出家者，固皆破坏佛法之魔王外道也。其语录皆痛快直捷，豁人心目。可以刊板流通，以为禅家法宝。然此乃唯发挥直指人心、见性成佛之道。吾人专修净业，勿于彼言句中捉摸卜度，以致两失其益。不可不知。宗家提倡，唯指本分，此外概不阐发。其修因克果，断惑证真，皆密自修持耳。门外汉见宗家不提此等修证道理，遂谓宗家全不用此等法，便成谤宗，及谤佛、谤法矣。【书一】六一

    ●须知如来所说一切法门，皆须断惑证真，方可了生脱死。绝无惑业未断，得了脱者。念佛法门，断惑业者往生，则速证法身。具惑业者往生，已超登圣地。一则全仗自力，一则全仗佛力，又兼自力。二者难易，奚啻天渊。每有聪明人，涉猎禅书，觉其有味，遂欲以禅自命，拟为通方高人。皆属不知禅净所以，妄自尊大之流类。如是知见，断断不可依从。依之则了生脱死，恐经尘点劫数，尚无望也。【书二】二九

    ●权者，如来俯顺众生之机，曲垂方便之谓也。实者，按佛自心所证之义而说之谓也。顿者，不假渐次，直捷疾速，一超直入之谓也。渐者，渐次进修，渐次证入，必假多劫多生，方可亲证实相之谓也。彼参禅者，谓参禅一法，乃直指人心、见性成佛之法，固为实为顿。不知参禅，纵能大彻大悟，明心见性。但见即心本具之理性佛。若是大菩萨根性，则即悟即证，自可永出轮回，高超三界。从兹上求下化，用作福慧二严之基。此种根性，就大彻大悟人中论之，亦百千中之一二人耳。其或根器稍劣，则纵能妙悟，而见思烦恼未能断除。仍须在三界中，受生受死。既受生死，从悟入迷者多，从悟入悟者少。是则其法虽为实为顿，苟非其人，亦不得实与顿之真益，仍成权渐之法而已。何以故？以其仗自力故。自力若十分具足，则何幸如之。稍一欠缺，则只能悟理性，而不能亲证理性。今时则大彻大悟者，尚难其人，况证其所悟者哉？念佛一法，彻上彻下。即权即实，即渐即顿。不可以寻常教理批判。上至等觉菩萨，下至阿鼻种性，皆须修习（此彻上彻下之谓也）。如来为众生说法，唯欲令众生了生脱死耳。其余法门，上根则即生可了，下根则累劫尚难得了。唯此一法，不论何种根性，皆于现生往生西方，则生死即了。如此直捷，何可名之为渐？虽有其机，不如寻常圆顿之机，有似乎渐。而其法门威力，如来誓愿，令此等劣机，顿获大益。其利益全在仗佛慈力处。凡禅讲之人，若未深研净宗，未有不以为浅近而藐视者。若深研净宗，则当竭尽心力，而为宏扬。岂复执此权实顿渐之谬论，而自误误人哉！【书二】三十

    ●言取舍者，此约究竟实义为难（难者，反诘问也）。不知究竟无取无舍，乃成佛已后事。若未成佛，其间断惑证真，皆属取舍边事。既许断惑证真之取舍，何不许舍东取西、离垢取净之取舍？若参禅一法，则取舍皆非。念佛一法，则取舍皆是。以一属专究自心，一属兼仗佛力。彼不究法门之所以然，而妄以参禅之法破念佛，则是误用其意。彼无取舍，原是醍醐。而欲念佛者，亦不取舍，则便成毒药矣。夏葛而冬裘，渴饮而饥食。不可相非，亦不可固执。唯取各适其宜，则有利无弊矣。【书二】三一

    ●以舍东取西，为生灭者。不知执东废西，乃断灭也。夫未证妙觉，谁离取舍？三祇炼行，百劫修因，上求下化，断惑证真，何一非取舍之事乎。须知如来欲令一切众生速证法身，及与寂光，所以特劝持佛名号，求生西方也。【论】三

    ●参禅一事，谈何容易。古人如赵州谂禅师，从小出家，至八十余岁，尚且行脚。故有颂之者曰：“赵州八十犹行脚，只为心头未悄然。”长庆坐破七个蒲团，后方开悟。涌泉四十年尚有走作。雪峰三登投子，九上洞山。此等大祖师，大彻大悟，如是之难。彼魔子之徒，一闻魔说，遂皆开悟。如前所说祖师，直是替他提鞋也无用处矣。【书一】三三

    ●不执著等语，理则是，而事非博地凡夫之所能为也。终日穿衣吃饭，侈谈不执饥寒。与终日枵虚，不得杯水粒米，饿且将死，而谓人曰：“吾视龙肝凤髓，直同秽物，思之即呕，况其下者乎。”同一空谈耳。今时不明教理，即参禅宗者，每多中此空解脱病。至于静坐澄思，空境现前。不过以静澄伏妄，偶尔发现之幻境耳。若错认消息，生大欢喜，则丧心病狂，佛亦难医矣。幸能体察而不执著，弃舍幻妄，卒得贯通诸法法门。可谓久历荆棘，忽达康庄矣。末世人根陋劣，知识希少。若不仗佛慈力，专修净业。但承自力，参叩禅宗。不第明心见性，断惑证真者，罕有其人。而以幻为真，以迷为悟，着魔发狂者，实繁有徒矣。所以永明、莲池等，观时之机，极力主张净土法门也。【书一】三八

    ●“禅”者，即吾人本具之真如佛性，宗门所谓父母未生以前本来面目。宗门语不说破，令人参而自得，故其言如此。实即无能无所，即寂即照之离念灵知、纯真心体也（离念灵知者，了无念虑，而洞悉前境也）。“净土”者，即信愿持名，求生西方，非偏指唯心净土、自性弥陀也。“有禅”者，即参究力极，念寂情亡，彻见父母未生前本来面目，明心见性也。“有净土”者，即真实发菩提心，生信发愿，持佛名号，求生西方也。禅与净土，唯约教约理。有禅有净土，乃约机约修。教理则恒然如是，佛不能增，凡不能减。机修须依教起行，行极证理，使其实有诸己也。二者文虽相似，实大不同。须细参详，不可笼统。倘参禅未悟，或悟而未彻，皆不得名为有禅。倘念佛偏执唯心，而无信愿，或有信愿，而不真切，悠悠泛泛，敷衍故事。或行虽精进，心恋尘境。或求来生生富贵家，享五欲乐。或求生天，受天福乐。或求来生，出家为僧，一闻千悟，得大总持，宏扬法道，普利众生者，皆不得名为有净土矣。【论】五

    ●“有禅有净土，犹如戴角虎，现世为人师，来生作佛祖”者。其人彻悟禅宗，明心见性。又复深入经藏，备知如来权实法门。而于诸法之中，又复唯以信愿念佛一法，以为自利利他通途正行。《观经》上品上生，读诵大乘，解第一义者，即此是也。其人有大智慧，有大辩才。邪魔外道，闻名丧胆。如虎之戴角，威猛无俦。有来学者，随机说法。应以禅净双修接者，则以禅净双修接之。应以专修净土接者，则以专修净土接之。无论上中下根，无一不被其泽，岂非人天导师乎。至临命终时，蒙佛接引，往生上品。一弹指顷，华开见佛，证无生忍。最下即证圆教初住。亦有顿超诸位，至等觉者。圆教初住，即能现身百界作佛。何况此后，位位倍胜，直至第四十一等觉位乎。故曰“来生作佛祖”也。【论】六

    ●“无禅有净土，万修万人去，若得见弥陀，何愁不开悟”者。其人虽未明心见性，却复决志求生西方。以佛于往劫，发大誓愿，摄受众生，如母忆子。众生果能如子忆母，志诚念佛，则感应道交，即蒙摄受。力修定慧者，固得往生。即五逆十恶，临终苦逼，发大惭愧，称念佛名，或至十声，或止一声，直下命终，亦皆蒙佛化身，接引往生。非万修万人去乎？然此虽念佛无几，以极其猛烈，故能获此巨益。不得以泛泛悠悠者，较量其多少也。既生西方，见佛闻法，虽有迟速不同。然已高预圣流，永不退转。随其根性浅深，或渐或顿，证诸果位。既得证果，则开悟不待言矣。所谓“若得见弥陀，何愁不开悟”也。【论】六

    ●“有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去”者。其人虽彻悟禅宗，明心见性。而见思烦恼，不易断除。直须历缘煅炼，令其净尽无余，则分段生死，方可出离。一毫未断者，姑勿论。即断至一毫未能净尽，六道轮回依旧难逃。生死海深，菩提路远。尚未归家，即便命终。大悟之人，十人之中，九人如是。故曰：“十人九蹉路。”蹉者，蹉跎，即俗所谓担阁也。阴境者，中阴身境。即临命终时，现生及历劫善恶业力所现之境。此境一现，眨眼之间，随其最猛烈之善恶业力，便去受生于善恶道中，一毫不能自作主宰。如人负债，强者先牵。心绪多端，重处偏坠。五祖戒再为东坡，草堂清复作鲁公，此犹其上焉者。故曰“阴境若现前，瞥尔随他去”也。阴，音义与荫同，盖覆也。谓由此业力，盖覆真性，不能显现也。瞥，音撇，眨眼也。有以蹉为错，以阴境为五阴魔境者，总因不识“禅”及“有”字，故致有此胡说巴道也。岂有大彻大悟者，十有九人，错走路头，即随五阴魔境而去，着魔发狂也？夫着魔发狂，乃不知教理，不明自心，盲修瞎炼之增上慢种耳。何不识好歹，以加于大彻大悟之人乎？所关甚大，不可不辩。【论】六

    ●“无禅无净土，铁床并铜柱，万劫与千生，没个人依怙”者。有谓无禅无净，即埋头造业，不修善法者，大错大错。夫法门无量，唯禅与净，最为当机。其人既未彻悟，又不求生。悠悠泛泛，修余法门。既不能定慧均等，断惑证真。又无从仗佛慈力，带业往生。以毕生修持功德，感来生人天福报。现生既无正智，来生即随福转，耽著五欲，广造恶业。既造恶业，难逃恶报。一气不来，即堕地狱。以洞然之铁床铜柱，久经长劫，寝卧抱持，以偿彼贪声色、杀生命等种种恶业。诸佛菩萨，虽垂慈愍，恶业障故，不能得益。昔人谓修行之人，若无正信求生西方，泛修诸善，名为第三世怨者，此之谓也。盖以今生修行，来生享福，倚福作恶，即获堕落。乐暂得于来生，苦永贻于长劫。纵令地狱业消，又复转生鬼畜。欲复人身，难之难矣。所以佛以手拈土，问阿难曰：“我手土多？大地土多？”阿难对佛：“大地土多。”佛言：“得人身者，如手中土。失人身者，如大地土。”“万劫与千生，没个人依怙”，犹局于偈语，而浅近言之也。夫一切法门，专仗自力。净土法门，专仗佛力。一切法门，惑业净尽，方了生死。净土法门，带业往生，即预圣流。永明大师，恐世不知，故特料简，以示将来。可谓迷津宝筏，险道导师。惜举世之人，颟顸读过，不加研穷。其众生同分恶业之所感者欤！【论】七

    ●达摩西来，传佛心印。直指人心，见性成佛。然此所见所成，乃指吾人即心本具之天真佛性而言。令人先识其本，则一切修证等法，自可依之进趣，以至于修无可修、证无可证而后已。非谓一悟即成福慧两足、圆满菩提之究竟佛道也。喻如画龙点睛，令其亲得受用耳。由是腾辉震旦，炳焕赫奕。即心即佛之道，非心非佛之法，遍布寰区。天机深者，于一机一境，识其端倪。则出词吐语，自离窠臼。入死入生，了无挂碍。得大解脱，得大自在矣。倘根机稍劣，纵得大悟，而烦恼习气未能净尽，依然还是生死中人。出胎隔阴，多致迷失。大悟者尚如是，况未悟乎？固宜专心致志于仗佛慈力之净土法门，方为千稳万当之计也。【序】二七

    ●律教禅宗，最初须深明教理，依教修行。修行功深，断惑证真，方出生死。若教理不明，则盲修瞎炼。若非得少为足，便是着魔发狂。纵使理明功深，亦颇断惑。倘有丝毫未尽，依旧不出苦轮。直待惑业净尽，方可出离生死，尚去佛地甚大悬远。更须历劫进修，始可圆满佛果。譬如庶民，生而聪慧，读书学文，多年辛苦。学问既成，登科入仕。由其有大才能，所以从小渐升，直至宰相。官居极品，再无可升。于群臣中，位居第一。若比太子，贵贱天渊，何况皇帝。毕世为臣，奉行君命。鞠躬尽瘁，辅治国家。然此相位，大不容易。半生勤劳，通身能耐。到下场头，不过如是。若学问才能，稍不充足，则不能如是者有百千万亿也。此是自力。学问才能，譬深明教理，依教修行。位至宰相，譬修行功深，断惑证真。只可称臣，不敢作君（臣决定不敢作君，臣欲作君，除非托生皇宫，为皇太子。修余法门，亦可成佛，但与净土较，奚啻日劫相倍。读者须善会其意，勿泥其词。然依《华严》末后一着，等觉菩萨，尚以十大愿王，回向往生。正与托质皇宫，为皇太子，意义相齐。净土法门，得《华严》一经，遂得如大海之横吞万川，如太虚之总摄万象耳，猗欤大哉），譬虽出生死，尚未成佛。学问不充，不能如是者甚众，譬惑未断尽，不出生死苦海者甚众也。【杂著】三七

    ●念佛法门，纵不明教理，未断惑业。但能信愿持名，求生净土。临命终时，决定蒙佛亲垂接引，往生西方。既生西方，见佛闻法，悟无生忍。即此一生，定补佛位。此是佛力，又兼自力。谓信愿持名，是自力能感于佛。誓愿摄受，垂慈接引，是佛力能应于我。感应道交，故得如是。又若深明教理，断惑证真，则往生品位更高，圆成佛道更速。所以文殊、普贤、华藏海众，马鸣、龙树、诸宗祖师，皆愿往生也。譬如托生皇宫，一出母胎，贵压群臣，此是王力。迨其长大，学问才能，一一充足，便能承绍大统，平治天下。一切臣宰，皆听诏谕。此则王力、自力，兼而有之。念佛法门，亦复如是。未断惑业，仗佛慈力，往生西方，便出生死。犹如太子初生，贵压群臣。既往生已，惑业自断，定补佛位。犹如太子长大，承绍大统，平治天下也。又已断惑业，如马鸣、龙树、诸宗祖师，已登补处，如文殊、普贤、华藏海众，皆愿往生者。犹如昔镇边鄙，不堪承绍。今居东宫，不久登极也。【杂著】三八

    ●吾人心性，与佛同俦。只因迷背，轮回不休。如来慈悯，随机说法。普令含识，就路还家。法门虽多，其要唯二。曰禅与净，了脱最易。禅唯自力，净兼佛力。二法相较，净最契机。如人度海，须仗舟船。速得到岸，身心坦然。末世众生，唯此堪行。否则违机，劳而难成。发大菩提，生真信愿。毕生坚持，唯佛是念。念极情忘，即念无念。禅教妙义，彻底显现。待至临终，蒙佛接引。直登上品，证无生忍。有一秘诀，剀切相告。竭诚尽敬，妙妙妙妙。【书二】二九


八、释普通疑惑

内分：理事、心性、悟证、宗教、持咒、出家、谤佛、师道、戒律、经典、中阴、四土、舍利、臂香、境界、神通、秘传、扶乩、炼丹、事须适宜、富强、预防灾祸诸类

    ● 以下论理事　　世出世间之理，不出心性二字。世出世间之事，不出因果二字。众生沉九界，如来证一乘，于心性毫无增减。其所以升沉迥异，苦乐悬殊者，由因地之修德不一，致果地之受用各别耳。阐扬佛法，大非易事。唯谈理性，则中下不能受益。专说因果，则上士每厌闻熏。（中略）然因果、心性，离之则两伤，合之则双美。故梦东云：“善谈心性者，必不弃离于因果；而深信因果者，终必大明乎心性。此理势所必然也。”而末法众生，根机陋劣。禅、教诸法，唯仗自力，契悟尚难，何况了脱？唯有仗佛力之净土法门，但具真信切愿，纵五逆十恶，亦可永出轮回，高预海会。此不可思议之最上乘法，宜理事并谈，诫劝齐施。【书一】七

    ●须知净土法门，具四法界。所有事相，皆事事无碍之法界也。读而修者，切不可执理废事。倘一执之，则事理两丧。如人知意根最胜，而废弃五根，则意根亦无地可立矣。唯即事以明理，由理以融事者，方可无过。所谓净土要旨，全事即理。理事圆融，即契本体。早知师已饱餐王膳，而犹汲汲于献芹者，不过表穷子思归之寸忱，兼欲雪往昔谤法之愆尤也。【书一】四

    ●今之聪明人，虽学佛法，以未亲近具眼善知识，率皆专重理性，拨弃事修，及与因果。既拨事修因果，并理性而失之。所以每有才高等辈，词惊鬼神，究其行为，与市井无知无识者无异。其病根，皆由拨事修因果之所致也。俾上智者徒生怜愍，下愚者依样妄为。所谓以身谤法，罪过无量。【书一】十三

    ●知之匪艰，行之维艰。世有一班掠虚汉，闻得心佛众生三无差别之理，或由阅教参宗，悟及此理。遂谓我与佛同，而了无所用其若修若证。遂放心恣意于一切境缘之中。误谓六尘即觉，贪瞋痴即戒定慧，何须制心摄身，无绳自缚。此种见解，最为下劣。谓之执理废事，拨无因果。如以画饼充饥，陵空作屋，自误误人，罪岂有极？以善因而招恶果。三世诸佛，名为可怜悯者。【书一】六五

    ●今人多尚空谈，不务实践。劝修净业，当理事并进，而尤须以事为修持之方。何也？以明理之人，全事即理。终日事持，即终日理持。若理事未能大明，一闻理持，便觉此义深妙。兼合自己懒惰懈怠，畏于劳烦持念之情，遂执理废事。既废于事，理亦只成空谈矣。【书一】八十

    ●事持者，信有西方阿弥陀佛，而未达是心作佛，是心是佛。但以决志愿求生故，如子忆母，无时暂忘。此未达理性，而但依事修持也。理持者，信西方阿弥陀佛，是我心具，是我心造。心具者，自心原具此理。心造者，依心具之理而起修，则此理方能彰显，故名为造。心具即理体，心造即事修。心具即是心是佛，心造即是心作佛。是心作佛，即称性起修。是心是佛，即全修在性。修德有功，性德方显。虽悟理而仍不废事，方为真修。否则便堕执理废事之狂妄知见矣。故下曰：“即以自心所具所造洪名，为系心之境，令不暂忘也。”此种解法，千古未有。实为机理双契，理事圆融。非法身大士，孰克臻此！以事持纵未悟理，岂能出于理外？不过行人自心未能圆悟。既悟焉，则即事是理。岂所悟之理，不在事中乎？理不离事，事不离理，事理无二。如人身心，二俱同时运用。断未有心与身，彼此分张者。达人则欲不融合而不可得。狂妄知见，执理废事，则便不融合矣。【书二】三四

    ●此心周遍常恒，如虚空然。吾人由迷染故，起诸执著。譬如虚空，以物障之，则便不周遍、不常恒矣。然不周遍、不常恒者，乃执著妄现。岂虚空果随彼所障之物，遂不周遍、不常恒乎？是以凡夫之心，与如来所证之不生不灭之心，了无有异。其异者，乃凡夫迷染所致耳，非心体原有改变也。弥陀净土，总在吾人一念心性之中。则阿弥陀佛，我心本具。既是我心本具，固当常念。既能常念，则感应道交，修德有功，性德方显，事理圆融，生佛不二矣。故曰：“以我具佛之心，念我心具之佛。岂我心具之佛，而不应我具佛之心耶？”【书二】三四

    ●宗门所说，专指理性，非论事修。所以然者，欲人先识不涉因果、修证、凡圣、生佛之理。然后依此理，以起修因证果，超凡入圣，即众生而成佛道之事。【论】三

    ●克论佛法大体，不出真俗二谛。真谛则一法不立，所谓实际理地，不受一尘也。俗谛则无法不备，所谓佛事门中，不舍一法也。教则真俗并阐，而多就俗说。宗则即俗说真，而扫除俗相。须知真俗同体，并非二物。譬如大圆宝镜，虚明洞彻，了无一物。然虽了无一物，又复胡来则胡现，汉来则汉现，森罗万象俱来则俱现。虽复群相俱现，仍然了无一物。虽复了无一物，不妨群相俱现。宗则就彼群相俱现处，专说了无一物。教则就彼了无一物处，详谈群相俱现。是宗则于事修而明理性，不弃事修。教则于理性而论事修，还归理性。正所谓称性起修，全修在性，不变随缘，随缘不变，事理两得，宗教不二矣。【论】十一

    ●所言念佛三昧，说之似易，得之实难。但当摄心切念，久当自得。即不能得，以真信切愿摄心净念之功德，当必稳得蒙佛接引，带业往生。事一心，若约蕅益大师所判，尚非现世修行人之身分，况理一心乎？以断见思惑，方名事一。破无明证法性，则名理一。若是内秘菩萨行，外现作凡夫，则此之二一，固皆无难。若实系具缚凡夫，则事一尚不易得，况理一乎？当过细看光与永嘉某居士之极长一信，则可知。至于悟无生以后，护持保任，销熔余习，彼自了明，何须预问，如人饮水，冷暖自知。否则纵令饮者说得十分的确，而未饮之人，究不知其是何滋味。以居士将此悟无生忍，看得容易，恐自己或悟而不知保任护持，致余习复蒙，得而复失，故有此问。真无生忍，实非小可，乃破无明证法性，最下者为圆教初住菩萨，即别教之初地也，谈何容易。祈且依光《文钞》所说而行，待其悉知净土法门之所以然，及信愿行俱能不被一切知识异说所夺，此后若有余力，不妨兼研诸大乘经论，以开智识，以为宏净土之根据。如是则虽是凡夫，可以随机利生，行菩萨道。且勿妄意高远，恐或于事理不清，则难免着魔。永嘉某居士之长信，专治此病，彼病与汝病，名目不同，性质是一，光固不愿多说，祈于彼信领会之。须知悟后之人，与未悟之人，其修持仍同，其心念则别。未悟无生者，境未至而将迎，境现前而攀揽，境已过而忆念。悟无生者，境虽生灭，心无生灭，犹如明镜，来无所黏，去无踪迹。其心之酬境，如镜之现象，绝无一毫执著系恋之思想。然虽于境无心，犹然波腾行海，云布慈门，凡世间纲常伦理，与夫上宏下化之事，必须一一认真实行，虽丧身命，不肯逾越。且莫认作于境无心，便于修持自利利他、上宏下化之事，悉皆废弛。若存此见，则是深着空魔，堕于顽空。由兹拨无因果，肆意冥行，乃成以凡滥圣、坏乱佛法、疑误众生之阿鼻地狱种子矣。此中关系，甚深甚深，光固不得不为略陈其利害也。【书一】九七

    ●若约实际理体而论，则凡圣生佛、因果修证，俱不可得。若据修持法门而谈，则如来上成佛道，众生下堕阿鼻，皆不出因果之外。明理性不废事修，则为正知。执理性废弃事修，则成邪见。毫厘之差，佛狱立判。【记】十八

    ● 以下论心性　　夫心者，即寂即照，不生不灭，廓彻灵通，圆融活泼，而为世出世间一切诸法之本。虽在昏迷倒惑具缚凡夫之地，直下与三世诸佛，敌体相同，了无有异。故曰：心、佛、众生，三无差别。但以诸佛究竟证得，故其功德力用，彻底全彰。凡夫全体迷背，反承此功德力用之力，于六尘境，起贪瞋痴，造杀盗淫。因惑造业，因业感苦。惑、业、苦三，互相引发。因因果果，相续不断。经尘点劫，长受轮回。纵欲出离，末由也已。喻如暗室触宝，不但不得受用，反致被彼损伤。迷心逐境，背觉合尘，亦复如是。如来悯之，为说妙法，令其返妄归真，复本心性。初则即妄穷真，次则全妄即真。如风息波澄，日暖冰泮，即波冰以成水，波冰与水，原非二物。当其未澄未泮之前，较彼既澄既泮之后，体性了无二致，相用实大悬殊。所谓修德有功，性德方显。若唯仗性德，不事修德，则尽未来际，永作徒具佛性、无所恃怙之众生矣。故《般若心经》云：“观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。”夫五蕴者，全体即是真如妙心，但由一向迷背，遂成幻妄之相。妄相既成，一真即昧。一真既昧，诸苦俱集。如风动则全水成波，天寒则即柔成刚。照以甚深般若，则了知迷真成妄，全妄即真。如风息日暖，复还水之本体耳。故知一切诸法，皆由妄情所现。若离妄情，则当体全空。以故四大咸失本性，六根悉可互用。所以菩萨不起灭定，现诸威仪。眼根作耳根佛事，耳根作眼根佛事。入地如水，履水如地。水火不能焦濡，虚空随意行住。境无自性，悉随心转。故《楞严》云：若有一人发真归元，十方虚空，悉皆消殒。乃照见五蕴皆空之实效也。归者，归投、归还，即返照回光、复本心性之义。然欲返照回光、复本心性，非先归心三宝、依教奉行不可。既能归心三宝、依教奉行，自可复本心源、彻证佛性。既得复本心源、彻证佛性，方知自心至宝，在迷不减，在悟不增。但以顺法性故，则得受用，违法性故，反受损伤，而利害天渊迥别耳。【跋】一

    ●众生者，未悟之佛。佛者，已悟之众生。其心性本体，平等一如，无二无别。其苦乐受用，天地悬殊者，由称性顺修、背性逆修之所致也。其理甚深，不易宣说。欲不费词，姑以喻明。诸佛致极修德，彻证性德。譬如大圆宝镜，其体是铜。知有光明，日事揩磨。施功不已，尘尽光发。高台卓竖，有形斯映。大而天地，小而尘毛，森罗万象，炳然齐现。正当万象齐现之时，而复空洞虚豁，了无一物。诸佛之心，亦复如是。断尽烦恼惑业，圆彰智慧德相。尽来际以安住寂光，常享法乐。度九界以出离生死，同证涅槃。众生全迷性德，毫无修德。譬如宝镜蒙尘，不但毫无光明，即铜体亦被锈遮，而不复现。众生之心，亦复如是。若知即此铜体不现之废镜，具有照天照地之光明。从兹不肯废弃，日事揩磨。初则略露铜质，次则渐发光明。倘能极力尽磨，一旦尘垢净尽，自然遇形斯映，照天照地矣。然此光明，镜本自具，非从外来，非从磨得。然不磨，则亦无由而得也。众生背尘合觉，返妄归真，亦复如是。渐断烦惑，渐增智慧。迨至功圆行满，则断无可断，证无可证。圆满菩提，归无所得。神通智慧，功德相好，与彼十方三世一切诸佛，了无异致。然虽如是，但复本有，别无新得。若唯任性德，不起修德，则尽未来际，常受生死轮回之苦，永无复本还元之日矣。【杂著】四

    ●一切众生，皆有佛性。而佛与众生，心行受用，绝不相同者，何也？以佛则背尘合觉，众生则背觉合尘。佛性虽同，而迷悟迥异，故致苦乐升沉，天渊悬殊也。若能详察三因佛性之义，则无疑不破，无人不欲修习矣。三因者，正因、了因、缘因也。正因佛性，即吾人即心本具之妙性，诸佛所证真常之法身。此则在凡不减，在圣不增。处生死而不染，居涅槃而不净。众生彻底迷背，诸佛究竟圆证。迷证虽异，性常平等。二、了因佛性，此即正因佛性所发生之正智。以或由知识，或由经教，得闻正因佛性之义，而得了悟。知由一念无明，障蔽心源。不知六尘境界，当体本空，认为实有，以致起贪瞋痴，造杀盗淫。由惑造业，因业受苦。反令正因佛性，为起惑造业受苦之本。从兹了悟，遂欲反妄归真，冀复本性也。三、缘因佛性，缘即助缘。既得了悟，即须修习种种善法，以期消除惑业，增长福慧，必令所悟本具之理，究竟亲证而后已。请以喻明。正因佛性，如矿中金，如木中火，如镜中光，如谷中芽。虽复本具，若不了知，及加烹炼、钻研、磨砻、种植、雨泽等缘。则金、火、光、芽，永无发生之日。是知虽有正因，若无缘、了，不能得其受用。此所以佛视一切众生皆是佛，而即欲度脱。众生由不了悟，不肯修习善法，以致长劫轮回生死，莫之能出。如来于是广设方便，随机启迪。冀其返妄归真，背尘合觉。【杂著】十五

    ●古人云：“死生亦大矣，岂不痛哉！”窃谓不知其由，虽痛何益？须知一切众生，随业流转，受生六道。生不知来处，死不知去处。由罪福因缘，而为升降。辗转轮回，了无已时。如来悯之，示以由惑起业，由业感苦之因缘。以及常乐我净，寂照圆融之本体。令其了知由无明故，遂有此身。即此色身，全属幻妄。不但四大非有，兼复五蕴皆空。既知蕴空，则真如法性、实相妙理，彻底圆彰矣。【记】十五

    ●用随缘故，则有四圣六凡，苦乐升沉之殊。而缘有染净，必随其一。随染缘，则起惑造业，轮回六道。随净缘，则断惑证真，常住涅槃。由惑业有轻重，故有人、天善道，及阿修罗之善恶夹杂道，并畜生、饿鬼、地狱之三恶道。而由惑起惑，由业造业，或善或恶，了无定相。致所受生处，辗转迁移，如轮无端，忽上忽下。以既具烦惑，皆被业缚，随业受生，不能自主故也。由断证有浅深，故断见思者，证声闻果。侵习气者，证缘觉果。破无明者，证菩萨果。若无明净尽，福慧圆满，修德功极，性德全彰者，则证佛果。证佛果者，亦不过彻底究竟证其在凡夫地本具心性功德力用，亲得全体受用而已，实未加一丝毫于其初也。若声闻、缘觉、菩萨，虽则所证高下不同，然皆未能全体受用性具功德。而一切凡夫，反承此不思议心性之力，于六尘境，起贪瞋痴，造杀盗淫，以致堕三恶道，永劫沉沦者，比比皆是，可不哀哉！【序】十

    ●夫前之无始，后之无终，包太虚而无外，入微尘而无内，清净光洁，湛寂常恒，无生无灭，离相离名，在有非有，居空不空者，真性也。至于揽地、水、火、风之身，乃筋骨血肉之聚。方生即灭，才荣便悴。众骨支撑，如以木为屋。一皮包裹，犹以泥糊壁。里面尽屎尿脓血，外头生垢汗发毛。蛆虫棋布，蚤虱星罗。假名为人，实我焉在。而且以眼、耳、鼻、舌、身、意之闲家具，奔驰于色、声、香、味、触、法之荆棘林。由是起贪、瞋、痴之无明，灭戒、定、慧之正智。五蕴本空，谁肯一照？六尘无性，人皆认真。致令万苦俱集，一灵永昧者，幻身与妄心也。《圆觉》所谓一切众生，种种颠倒，妄认四大为自身相，六尘缘影为自心相者，此也。【序】三九

    ● 以下论悟证　　自古高僧，或古佛再来，或菩萨示现，然皆常以凡夫自居，断无说我是佛、是菩萨者。故《楞严经》云：“我灭度后，敕诸菩萨，及阿罗汉，应身生彼末法之中，作种种形，度诸轮转。”“终不自言我真菩萨，真阿罗汉，泄佛密因，轻言未学。唯除命终，阴有遗付。”而智者大师，实是释迦化身。至临终时，有问所证位次者。答曰：“我不领众，必净六根。损己利人，但登五品。”是仍以凡夫自居也。五品者，即圆教观行位。所悟与佛同俦，圆伏五住烦恼，而见惑尚未能断。智者临终，尚不显本。意欲后学励志精修，不致得少为足，及以凡滥圣耳。今之魔徒，妄充得道者，乃坏乱佛法，疑误众生之大妄语人。此大妄语之罪，甚于五逆十恶百千万倍。其师其徒，当永堕阿鼻地狱，经佛刹微尘数劫，常受极苦，末由出离。何苦为一时之虚名浮利，膺长劫之惨罚酷刑？名利惑人，一至于此。【书一】三三

    ●念佛、阅经，悟二空理，证实相法，乃约省悟修持，示现因后果。且勿笼统自任，谓现生便能如是。现生证实相者，非无其人。恐贤契无此善根。若不详陈其故，或致妄期圣证，则志高而行不逮。久而久之，必致丧心病狂，未得谓得，未证谓证，求升反坠，弄巧成拙。究其结果，难免永沦恶趣。不但埋没己灵，实为辜负佛恩。二空理，唯言悟，则利根凡夫即能。如圆教名字位中人，虽五住烦恼，毫未伏断，而所悟与佛无二无别（五住者，见惑为一住，思惑为三住，此二住于界内；尘沙惑、无明惑共为一住，此二住于界外）。若约宗说，则名大彻大悟。若约教说，则名大开圆解。大彻大悟，与大开圆解，不是依稀仿佛明了而已。如庞居士闻马祖“待汝一口吸尽西江水，即向汝道”，当下顿亡玄解。大慧杲闻圆悟“熏风自南来，殿阁生微凉”，亦然。智者诵《法华》，至《药王本事品》：“是真精进，是名真法供养如来。”豁然大悟，寂尔入定。亲见灵山一会，俨然未散。能如是悟，方可名大彻大悟、大开圆解。若云证实相法，则非博地凡夫之所能为。南岳思大禅师，智者之得法师也。有大智慧，有大神通。临终有人问其所证，乃曰：“我初志期铜轮（即十住位，破无明，证实相，初入实报，分证寂光。初住即能于百三千大千世界，示作佛身，教化众生。二住则千，三住则万，位位增数十倍，岂小可哉），但以领众太早，只证铁轮而已。”（铁轮，即第十信位。初信断见惑，七信断思惑，八、九、十信破尘沙、伏无明。南岳思示居第十信，尚未证实相法。若破一品无明，即证初住位，方可云证实相法耳。）智者大师，释迦之化身也。临终有问：“未审大师证入何位？”答曰：“我不领众，必净六根（即十信位，获六根清净，如《法华经·法师功德品》所明）。损己利人，但登五品。”（五品，即观行位，圆伏五住烦恼，而见惑尚未断除。）蕅益大师临终有偈云：“名字位中真佛眼，未知毕竟付何人？”（名字位人，圆悟藏性，与佛同俦。而见思尚未能伏，何况乎断。末世大彻大悟人，多多是此等身分。五祖戒为东坡，草堂清作鲁公，犹其上者。次则海印信为朱防御女。又次则雁荡僧为秦氏子桧。良以理虽顿悟，惑未伏除，一经受生，或致迷失耳。藏性，即如来藏妙真如性，乃实相之异名。）蕅益大师示居名字，智者示居五品，南岳示居十信。虽三大师之本地，皆不可测。而其所示名字、观行、相似三位，可见实相之不易证，后进之难超越。实恐后人未证谓证，故以身说法，令其自知惭愧，不敢妄拟故耳。三大师末后示位之恩，粉骨碎身，莫之能报。汝自忖度，果能越此三师否乎？若曰：念佛阅经，培植善根，往生西方之后，常侍弥陀，高预海会，随其功行浅深，迟早必证实相。则是决定无疑之词，而一切往生者之所同得而共证也。【书一】四五

    ●悟者，了了分明，如开门见山，拨云见月。又如明眼之人，亲见归路。亦如久贫之士，忽开宝藏。证者，如就路还家，息步安坐。亦如持此藏宝，随意受用。悟则大心凡夫，能与佛同。证则初地不知二地举足下足之处。识此悟、证之义，自然不起上慢，不生退屈。而求生净土之心，万牛亦难挽回矣。【书一】四九

    ●智者大师，世称释迦化身，其所证者，谁得而知？然佛为众生现身作则，故即以凡夫自居。其曰“我不领众，必净六根”者，以己诫人，乃现身说法也。以大师最初志期断惑证真，直登地、等（地，十地；等，等觉）。以弘法利生，荒旷自己禅定工夫，故止证得圆五品观行位而已。故曰：“损己利人，但登五品。”五品者，即随喜、读诵、讲说、兼行六度、正行六度五种耳。圆五品位，圆悟藏性（藏性，即实相妙理。在缠名如来藏，出缠名净法身。缠，即无明。未断，故名在缠）。与佛所悟，了无有二。圆伏见思、尘沙、无明烦恼，而见惑尚未能断。若断见惑，即证初信。及至七信，则思惑断尽，得六根任运不染六尘之实证，故名六根清净位。又于一一根中，俱能具六根功德，作六根佛事，故亦名六根互用，如《法华经·法师功德品》所说。南岳即示居此位。此位之人，不但有大智慧，而且有大神通。其神通，又非小乘阿罗汉所能比。故南岳生前殁后，皆有不可思议之事，令人若见若闻，发起信心。南岳、智者，皆法身大士，其实证地位，谁能测其高深？此不过欲勉后世专精学道，而作此曲折耳。岂真止证十信相似位、五品观行位而已耶？我等博地凡夫，哪堪拟彼。我等只好粗持重戒，一心念佛，兼修世善，以为助行。依永明、莲池之法行之，则无往不利矣。【书一】四九

    ●佛法诸宗修持，必到行起解绝，方有实益。不独净宗修观为然。宗家以一无义味话头，置之心中，当作本命元辰。不计时日，常为参叩。待至身心世界，悉皆不知，方能大彻大悟。非行起解绝乎？六祖谓但看《金刚经》，即能明心见性。非行起解绝乎？愚谓“起”之一字，义当作“极”。唯其用力之极，故致能所双忘，一心彻露。行若未极，虽能观念，则有能有所。全是凡情用事，全是知见分别，全是知解，何能得其真实利益？唯其用力及极，则能所情见消灭，本有真心发现。故古有死木头人，后来道风，辉映古今，其利益皆在“极”之一字耳。【书一】八十

    ●善得益者，无往而非益。甘受损者，无往而非损。今之人，每以世智辨聪之资，研究佛学。稍知义路，便谓亲得。从兹自高位置，藐视古今。且莫说现今之人，不入己目。即千数百年之高僧，多有古佛再来，或法身菩萨示现者。彼皆以为庸常，不足为法。未得谓得，未证谓证。听其言，高出九天之上。察其心，卑入九地之下。如是习染，切宜痛除。否则如贮醍醐于毒器中，便能杀人。若能念念返究自心，不但如来所说诸法，即能得益。即石头碌砖，灯笼露柱，以及遍大地所有种种形色音声，无非第一义谛实相妙理也。谓古今无人者，何曾梦见？祈谛信而勉行之。【书一】八三

    ●所示令亲之事，甚为希奇，可谓宿有善根。然又须兢兢业业以自修持，庶不虚此一梦。倘以凡夫知见，妄谓我已蒙三宝加被，已入圣流，从兹生大我慢，未得谓得，未证言证，则是由善因而招恶果。末世之人，心智下劣，每受此病。《楞严经》所谓“不作圣心，名善境界；若作圣解，即受群邪”者，此也。请以力修净土法门自勉，则将来决定获大利益矣。【书二】二

    ●念佛所重在往生，念之至极，亦能明心见性，非念佛于现世了无所益也。昔明教嵩禅师，日课十万声观音圣号，后于世间经书，悉皆不读而知。当看《净土十要》、《净土圣贤录》，方可知念佛之妙。而光之芜钞，屡屡言之。居士谓现世无益者，不但未深体净宗诸经论，即光《文钞》亦属走马观灯，未及详究耳。【书二】二九

    ●寂光净土，虽则当处即是。然非智断究竟，圆证毗卢法身者，不能彻底亲得受用。圆教住、行、向、地、等觉，四十一位，尚是分证。汝若圆证毗卢法身，则不妨说当处便是寂光。其或未然，则是说食数宝，不免饥寒而死也。【论】三

    ● 以下论宗教　　末世讲家，每好谈宗，致令听众，多随语转。窃谓禅家机语，绝无义味。唯就来机，指归向上。只宜参究，何可讲说？如是讲经，唯超格大士，能得其益。其他中下之流，尽受其病。于宗则机锋转语，不知力参，妄自以义路卜度。于教则实理实事，由非己境，便认作喻意表法。以宗破教，以教破宗。近世流弊，莫此为甚。【书二】十九

    ●曹溪以后，禅道大行，不立文字之文字，广播寰区。解路日开，悟门将塞。故南岳、青原诸祖，皆用机语接人。使佛祖现成语言，无从酬其所问。非真了当，莫测其说。以此勘验，则金鍮立辨，玉石永分。无从假充，用闲法道。此机锋转语之所由来也。自后此法日盛，知识举扬，唯恐落人窠臼，致成故套，疑误学者，坏乱宗风。故其机用愈峻，转变无方，令人无从摸索。故有呵佛骂祖、斥经教、拨净土者（如此作用，南岳思大师两句道尽，曰：“超群出众太虚玄，指物传心人不会。”认做实法，则罪同五逆矣）。以此语言，剿人情见，塞人解路。根熟者，直下知归，彻悟向上。机生者，真参力究，必至大彻大悟而后已。良以知识众多，人根尚利。教理明白，生死心切。纵未能直下了悟，必不肯生下劣心，认为实法故也。【论】九

    ●今人多是少读儒书，不明世理。未穷教乘，不解佛法。才一发心，便入宗门。在知识，只为支持门庭，亦学古人举扬，不论法道利害。在学者，不下真实疑情，个个认为实法。或有于今人举处、古人录中，以己意卜度出一番道理，总不出按文释义之外，便自谓彻悟向上，参学事毕。即处知识位，开导后学。守一门庭，恐人谓非通家。因兹禅讲并宏，欲称宗说兼通。谈宗，则古德指归向上之语，竟作释义训文之言。讲教，则如来修因克果之道，反成表法喻义之说。以教破宗，以宗破教。盲引盲众，相牵入火。致使后辈不闻古人芳规，徒效其轻佛陵祖、排因拨果而已。【论】九

    ●教，则三根普被，利钝全收。犹如圣帝明诏，万国钦崇。智愚贤否，皆令晓了，皆须遵行。有一不遵者，则处以极刑。佛教有一不遵者，则堕于恶道。宗，则独被上根，不摄中下。犹如将军密令，营内方知，营外之人，任凭智同生知，亦莫能晓。以此之故，方能全军灭贼，天下太平。军令一泄，三军倾覆。祖印一泄，五宗丧亡。未悟以前，只许参究话头，不准翻阅禅书。诚恐错会祖意，则以迷为悟，以假乱真，即名为泄，其害甚大。【论】十

    ●归元无二，方便多门。宗家方便，出于格外，所有语言，似乎扫荡。未得意者，不体离言之旨，唯噇出酒之糟。在宗，则开一解路，不肯力参。在教，则妄学圆融，破坏事相。唯大达之士，双得其益。否则醍醐甘露，贮于毒器，遂成砒霜鸩毒矣。【论】十一

    ●教虽中下犹能得益，非上上利根不能大通，以涉博故。宗虽中下难以措心，而上根便能大彻，以守约故。教则世法佛法，事理性相，悉皆通达，又须大开圆解（即宗门大彻大悟也），方可作人天导师。宗则参破一个话头，亲见本来，便能阐直指宗风。佛法大兴之日，及佛法大通之人，宜依宗参究。喻如僧繇画龙，一点睛则即时飞去。佛法衰弱之时，及夙根陋劣之士，宜依教修持。喻如拙工作器，废绳墨则终无所成。【论】十一

    ●今之欲报佛恩，利有情者。在宗，则专阐宗风，尚须教印。在教，则力修观行，无滥宗言。良以心通妙谛，遇缘即宗。柏树子，干屎橛，鸦鸣鹊噪，水流花放，欬唾掉臂，讥笑怒骂，法法头头，咸皆是宗。岂如来金口所说圆顿妙法，反不足以为宗耶？何须借人家杠子，撑自己门庭。自家楩、楠、豫章，何故弃而不用？须知法无胜劣，唯一道而常然。根有生熟，虽一法而益别。【论】十二

    ● 以下论持咒　　持咒一法，但可作助行。不可以念佛为兼带，以持咒作正行。夫持咒法门，虽亦不可思议。而凡夫往生，全在信愿真切，与弥陀宏誓大愿，感应道交，而蒙接引耳。若不知此意，则法法头头，皆不思议，随修何法，皆无不可，便成“无禅无净土，铁床并铜柱，万劫与千生，没个人依怙”矣。若知自是具缚凡夫，通身业力，匪仗如来宏誓愿力，决难即生定出轮回。方知净土一法，一代时教，皆不能比其力用耳。持咒诵经，以之植福慧，消罪业，则可矣。若妄意欲求神通，则所谓舍本逐末，不善用心。倘此心固结，又复理路不清，戒力不坚，菩提心不生，而人我心偏炽，则着魔发狂，尚有日在。夫欲得神通，须先得道，得道则神通自具。若不致力于道，而唯求乎通，且无论通不能得，即得则或反障道。故诸佛诸祖，皆严禁之，而不许人修学焉。以世每有此种见解人，故因覙缕及之。【书一】三六

    ●只宜持咒，助修净业。勿辄作法，烦渎佛圣。倘动辄作法，若身心不恭敬、不至诚，或致起诸魔事。唯一事宜作法，而非汝等分上事。如有发心出家者，自未证道，不能观机，上叩佛慈，冥示可否，庶无匪徒败种混入之弊。而今之收徒者，唯恐其不多。明知为下流，尚急急欲收，唯恐其走脱。谁肯如此决择？贪名利，喜眷属，致令佛法一败涂地，莫之能兴也。【书一】四六

    ●念佛之人，亦非不可持咒。但须主助分明，则助亦归主。若泛泛然无所分别，一目视之，则主亦非主矣。《准提》、《大悲》，岂有优劣？心若至诚，法法皆灵。心不至诚，法法不灵。【书一】六十

    ●《往生咒》梵文，学之亦甚好。但不得生分别心，谓此略文为非。一起此念，则一大藏所有咒，皆生疑心，谓为未合佛意。须知译经之人，皆非聊尔。何可以他译不同，便藐视之乎？千余年持之得利益者，何可胜数。岂千余年来之人，皆不知梵文乎？学固宜学，断断不可起优劣胜负之念。则利益自不可思议矣。又持咒一法，与看话头相似。看话头，以无义路，故能息分别之凡情，证本具之真智。持咒以不知义理，但只至诚恳切持去。竭诚之极，自能业消智朗，障尽福崇。其利益有非思议所能及者。【书二】二二

    ● 以下论出家　　夫佛法者，乃九法界公共之法。无一人不当修，亦无一人不能修。持斋念佛者多，推其效则法道兴隆，风俗淳善。此则唯恐其不多，愈多则愈美也。至于出家为僧，乃如来为住持法道，与流通法道而设。若其立向上志，发大菩提，研究佛法，彻悟自性，宏三学而偏赞净土，即一生以顿脱苦轮。此亦唯恐不多，多多则益善也。若或稍有信心，无大志向，欲藉为僧之名，游手好闲，赖佛偷生。名为佛子，实是髡民。即令不造恶业，已是法之败种，国之废人。倘或破戒造业，贻辱佛教。纵令生逃国法，决定死堕地狱。于法于己，两无所益。如是则一尚不可，何况众多？古人谓：“出家乃大丈夫之事，非将相所能为。”乃真语实语，非抑将相而扬僧伽也。良以荷佛家业，续佛慧命，非破无明以复本性，宏法道以利众生者，不能也。今之为僧者，多皆鄙败无赖之徒。求其悠悠泛泛，持斋念佛者，尚不多得。况能荷家业而续慧命乎？今之佛法，一败涂地者，以清世祖不观时机，仰遵佛制，革前朝之试僧，永免度牒，令其随意出家，为之作俑也。【书一】十一

    ●夫随意出家，于上士则有大益，于下士则大有损。倘世皆上士，则此法固于法道有益。而上士如麟角，下士如牛毛。益暂得于当时（清初至乾隆年间，善知识如林，故有益），祸广覃于后世。致今污滥已极，纵有知识欲一整顿，无从措手，可不哀哉！以后求出家者，第一要真发自利利他之大菩提心，第二要有过人天姿，方可薙落。否则不可。至若女人有信心者，即令在家修行，万万不可令其出家。恐其或有破绽，则污败佛门不浅矣。男若真修，出家更易，以其参访知识，依止丛林也。女若真修，出家反难，以其动辄招世讥嫌，诸凡难随己意也。如上拣择剃度，不度尼僧，乃末世护持佛法，整理法门之第一要义。【书一】十二

    ●出家一事，今人多以为避懒偷安计。其下焉者，则无有生路，作偷生计。故今之出家者，多皆无赖之徒，致法道扫地而尽，皆此辈出家者为之败坏而致然也。【书二】三

    ●今之僧人，固难令人生信。但既追悼僧人，何可诽谤僧人？若举其善者，戒励不善者，则无过矣。然自既在学生之列，即戒励亦宜缄默。以此种事，唯有德望者，方可举行，非黄口雏生之所宜为也。【书二】十一

    ●市井习气，出家若不真修，更甚于俗。若欲远离，先须了知世间一切诸法，悉皆是苦，是空，是无常，是无我，是不净。则贪瞋痴三毒，无由而起矣。倘犹不能止，则以忠恕忍辱治之，则自止矣。若又不止，则设想于死，自然无边热恼，化为清凉矣。【书二】二四

    ●惟我释子，以成道利生为最上报恩之事。且不仅报答多生之父母，并当报答无量劫来四生六道中一切父母。不仅于父母生前而当孝敬，且当度脱父母之灵识，使其永出苦轮，常住正觉。故曰释氏之孝，晦而难明者也。虽然，儒之孝，以奉养父母为先者也。若释氏辞亲出家，岂竟不顾父母之养乎？夫佛制，出家必禀父母，若有兄弟子侄可托，乃得禀请于亲，亲允方可出家，否则不许剃落。其有出家之后，兄弟或故，亲无倚托，亦得减其衣钵之资，以奉二亲。所以长芦有养母之芳踪（宋长芦宗赜禅师，襄阳人。少孤，母陈氏鞠养于舅家。及长，博通世典。二十九岁出家，深明宗要。后住长芦寺，迎母于方丈东室，劝令念佛求生净土，历七年，其母念佛而逝。事见《净土圣贤录》）。道丕有葬父之异迹（道丕，唐宗室，长安人。生始周岁，父殁王事。七岁出家。年十九，世乱谷贵，负母入华山，自辟谷，乞食奉母。次年往霍山战场，收聚白骨，虔诵经咒，祈得父骨。数日，父骨从骨聚中跃出，直诣丕前。乃掩余骨，负其父骨而归葬焉。事见《宋高僧传》）。故经云：“供养父母功德，与供养一生补处菩萨功德等。”亲在，则善巧劝谕，令其持斋念佛求生西方。亲殁，则以己读诵修持功德，常时至诚为亲回向。令其永出五浊，长辞六趣。忍证无生，地登不退。尽来际以度脱众生，令自他以共成觉道。如是乃为不与世共之大孝也。【论】十三

    ●出家为僧，乃为专志佛乘，与住持法道而设。非谓佛法唯僧乃可修持也。【论】十四

    ● 以下论谤佛　　夫人宿世果种善根，且无论为学求道，可为出世大事之前茅。即贪瞋痴等烦恼惑业，疾病颠连种种恶报，皆可以作出生死入佛法之因缘。顾其人之能自反与否耳。不能自反，且无论碌碌庸人，为世教之所拘。即晦庵、阳明、靖节、放翁等，虽学问、操持、见地，悉皆奇特卓荦。然亦究竟不能彻悟自心，了脱生死。其学问、操持、见地，虽可与无上妙道作基。由不能自反，竟为入道之障。可知入道之难，真难于登天矣。【书一】三八

    ●佛视众生皆是佛，众生视佛皆是众生。佛视众生皆是佛，故随顺机宜，为之说法。俾得消除妄业，亲证本有。即一切众生皆得究竟涅槃，了不见我为能度，众生为所度，以彼原是佛故。众生视佛皆是众生，故西天九十五种外道，及此方拘墟儒士，莫不竭尽心力，多方毁谤。必期于佛法断灭，了无声迹，而其心始快。然杲日当空，只手焉遮。适足以彰佛法之光明，而形自己之浅陋而已。有宿根者，由谤佛辟佛因缘，遂复归依佛法，为佛弟子，代佛扬化。无宿根者，当乘此业力，永堕阿鼻地狱。待其业报尽时，往劫闻佛名之善根，当即发现。由兹方入佛法，当即渐种善根，以至业尽情空，复还本有而后已。甚矣！佛恩之广大深远，莫能形容也。一句染神，永为道种。譬如闻涂毒鼓，远近皆丧。食少金刚，决定不消。能如是生信，是谓正信。【书一】八三

    ●佛法大无不包，细无不举。譬如一雨普润，卉木同荣。修身、齐家、治国、亲民之道，无不具足。古今来文章盖一时，功业喧宇宙者。与夫至孝仁人，千古景仰。人徒知其迹，而未究其本。若详考其来脉，则其精神志节，皆由学佛以培植之。他则不必提起。且如宋儒发明圣人心法，尚资佛法以为模范，况其他哉？但宋儒气量狭小，欲后世谓己智所为，因故作辟佛之语，为掩耳盗铃之计。自宋而元而明，莫不皆然。试悉心考察，谁不取佛法以自益？至于讲静坐，讲参究，是其用功之发现处。临终预知时至，谈笑坐逝，乃其末后之发现处。如此诸说话、诸事迹，载于理学传记中者，不一而足。岂学佛即为社会之忧乎？【书二】二

    ●儒佛之本体，固无二致。儒佛之工夫，浅而论之，亦颇相同，深而论之，则天地悬殊。何以言之？儒以诚为本，佛以觉为宗。诚，即明德，由诚起明，因明致诚，则诚明合一，即明明德。觉，有本觉、始觉，由本觉而起始觉，由始觉以证本觉，始本合一，则成佛。本觉即诚，始觉即明，如此说去，儒佛了无二致。阁下所谓学孔学佛，理不外《大学》一章者，乃决定无疑之语，此浅而论之也。至于发挥其修证工夫、浅深次第，则本虽同，而所证所到，大有不同也。儒者能明明德，为能如佛之三惑圆断、二严悉备乎？为如证法身菩萨之分破无明、分见佛性乎？为如声闻、缘觉之断尽见思二惑乎？三者唯声闻断见思最为卑下，然已得六通自在。故紫柏云：“若能直下忘情，山壁由之直度。”初果尚七生天上、七反人间，而其道力，任运不犯杀戒，故凡所至处，虫自离开，所谓初果耕地，虫离四寸，况二三四果乎。儒教中学者且置，即以圣人言之，其圣人固多大权示现，则本且勿论。若据迹说，恐未能与见思净尽者比，况破无明证法性之四十一位法身大士乎？即谓明其明德，堪与破无明者比肩，然破无明者，有四十一位，为与最初之初住比肩耶？为与最后之等觉比肩耶？即与最后之等觉比肩，尚于明德未明至乎其极，直待再破一分无明，方可谓为诚明合一，始本无二耳。吾故曰：体同而发挥工夫证到不同也。世人闻同，即谓儒教全摄佛教。闻异，即谓佛教全非儒教。不知其同而不同，不同而同之所以然，故致纷纷诤论，各护门庭，各失佛菩萨、圣人治世度人之本心也，哀哉！【书二】五一

    ●溯自法流中国，历代帝王，无不崇奉。唯三武灭佛，而随即更兴。譬冬之冻闭坚固，正成就其春夏之发生畅茂耳。杲日当空，只手焉遮。仰面唾天，反污己身。三武者，魏太武、周武帝、唐武宗也。先皆深信佛法，极意修习。魏武信崔浩之蛊惑，周武听卫元嵩之谗谮，唐武信李德裕及道士赵归真之诬谤。毁灭未久，而主者、助者，皆罹极殃。魏武废教后，不五六年，崔浩赤族，己亦被弑。嗣帝即位，复大兴之。周武废教后，元嵩贬死，不五年而身感恶疾，遍体糜烂。死未三年，隋文受禅，复大兴之。唐武废教后，不及一年，归真被诛，德裕窜死，武宗服道士金丹，疽发背死，宣宗复大兴之。宋之徽宗，初亦甚信佛法。后听道士林灵素之妖妄，遂改佛像为道相，称佛为大觉金仙，称僧为德士，着道士衣，凡作法事，居道士后。下诏不久，京城大水，直同湖海。君臣惶惧，敕灵素止水，愈止愈涨。忽僧伽大圣现灵禁中，帝焚香乞哀。僧伽振锡登城，水即顿涸。随敕复佛旧制。不六七年，父子被金虏去。金封徽宗为昏德侯，钦宗为重昏侯。二宗皆死于五国城。夫佛乃三界大师，四生慈父，圣中之圣，天中之天。教人以返妄归真，背尘合觉。了幻妄之惑业，复本有之心性。尚感恩报德、护持流通之不暇，岂可任一时之势力，灭众生之慧眼，断人天之坦路，掘地狱之深坑。宜其即目交报，永劫沉沦。贻诮将来，以为殷鉴。【杂著】二

    ●世间最博厚高明者，莫过天地日月。而日中则昃，月盈则食。高岸为谷，深谷为陵。沧海变桑田，桑田成沧海。古今最道高德备者，莫过孔子。而且绝粮于陈，被围于匡。周游列国，卒无所遇。只有一子，年才五十，即便死亡。幸有一孙，得绵世系。降此而下，颜渊短命，冉伯牛亦短命。子夏丧明，左丘明亦丧明。屈原沉江（屈原尽忠被谗，后以怀王被秦所留，不胜忧愤，而力无能为，五月五日沉于汨罗江中），子路作醢（醢音海，肉酱也。子路仕卫，卫蒯瞆与其子辄争国，子路死于其难，遂被敌兵斩作肉酱）。天地日月，犹不能令其常然不变。大圣大贤，亦不能令其有顺无逆。唯其乐天知命，故所遇无不安乐也。而且千百世后，自天子以至庶人，无不景仰。以当时现境论之，似乎非福。以道传后世论之，则福孰有过于此者！人生世间，千思万算，种种作为，究到极处，不过为养身口、遗子孙而已。然身则粗布亦可遮体，何必绫罗绸缎。口则菜羹尽可过饭，何必鱼肉海味。子孙则或读书，或耕田，或为商贾，自可养身，何必富有百万。且古今为子孙谋万世之富贵者，莫过秦始皇。吞并六国，焚书坑儒，收天下兵器以铸大钟，无非欲愚弱其民，不能起事。谁知陈涉一起，群雄并作。一统之后，不上十二三年，便致身死国灭，子孙尽遭屠戮。直同斩草除根，靡有孑遗。是欲令子孙安乐者，反使其速得死亡也。汉献帝时，曹操为丞相，专其威权。凡所作为，无非弱君势，重己权，欲令自身一死，子便为帝。及至已死，曹丕便篡。而且尸犹未殓，丕即移其嫔妾，纳于己宫。死后永堕恶道，历千四百余年，至清乾隆间，苏州有人杀猪，出其肺肝，上有“曹操”二字。邻有一人见之，生大恐怖，随即出家，法名佛安。一心念佛，遂得往生西方，事载《净土圣贤录》。夫曹操费尽心机，为子孙谋。虽作皇帝，止得四十五年，国便灭亡。而且日与西蜀、东吴互相争伐，何曾有一日安乐也。下此若两晋、宋、齐、梁、陈、隋，及五代之梁、唐、晋、汉、周，皆不久长。就中唯东晋最久，仅一百三年。其他或二、三年，或八、九年，一二十年，四五十年，即便灭亡。此乃正统。其余窃据伪国，其数更多，其年更促。推其初心，无非欲遗子孙以富贵尊荣。究其实效，反令子孙遭劫受戮，灭门绝户也。且贵为天子，富有四海，尚不能令子孙世受其福。况区区凡夫，从无量劫来，所作恶业，厚逾大地，深逾大海。可保家道常兴，有福无殃也耶？须知世间万法，悉皆虚假，了无真实。如梦如幻，如泡如影，如露如电，如水中月，如空中花，如热时焰，如乾闼婆城（梵语乾闼婆，此云寻香，乃天帝乐神。其城乃幻现非实，世俗所谓蜃楼海市，即此也）。唯自己一念心性，亘古亘今，不变不坏。虽不变坏，而常随缘。随悟净缘，则为声闻、为缘觉、为菩萨、为佛。由功德有浅深，故果位有高下。随迷染缘，则生天上、生人间、堕修罗、堕畜生、堕饿鬼、堕地狱。由罪福有轻重，故苦乐有短长。若不知佛法之人，则无可如何。汝既崇信佛法，何不由此逆境，看破世相。舍迷染缘，随悟净缘。一心念佛，求生西方。从兹永出六道之轮回，高证四圣之果位。岂不是因此小祸，常享大福耶。【书一】二七

    ●甚矣！佛恩之广大周遍而无有穷尽也。何以言之？以一切众生，皆有佛性，皆可作佛。但以迷而未悟，遂致反以佛性功德之力，妄于六尘境中，起贪瞋痴，造杀盗淫，由惑造业，由业受报，久经长劫，轮回六道，了无出期。佛于往劫，知此事已，即发大愿，欲令尽虚空遍法界一切众生，同悟本具佛性，同出生死轮回，同成无上觉道，同入无余涅槃。从兹普为法界众生，久经长劫，行菩萨道，但有利益，无不兴崇，六度齐修，一法不著，难行能行，难忍能忍。其行施也，国城妻子，头目髓脑，悉无吝惜。故《法华经》云：“我见释迦如来，于无量劫，难行苦行，积功累德，求菩提道，未曾止息。观三千大千世界，乃至无有如芥子许，非是菩萨舍身命处。为众生故，然后乃得成菩提道。”只此布施一行，尚非劫寿能宣，况其余之持戒、忍辱、精进、禅定、智慧，以及四摄、万行乎哉！及至惑业净尽，福慧圆满，彻证自心，成无上道，普为众生，说所证法，直欲同皆得己所得。但以上根者少，中下者多，故复随机施教，令其随分得益耳。及其一期事毕，即入涅槃，犹复不舍大悲，于他方世界，示成正觉，以行济度。如是示生此界他方，固非算数譬喻之所能及。譬如杲日，为照世故，出没无住。亦如船师，为渡人故，往来不停。【序】六四

    ●佛之愍念众生，前自无始，后尽未来，上自等觉菩萨，下及六道凡夫，无一人不在大悲誓愿弥纶之中。譬如虚空，普含一切，森罗万象，乃至天地，悉所包容。亦如日光，普照万方，纵令生盲，毕世不见光相，然亦承其光照，得以为人。使无日光照烛，便无生活之缘，岂必亲见光相者，方为蒙恩乎？彼世智辩聪者，以己拘墟之见，辟驳佛法，谓其害圣道而惑世诬民，与生盲骂日，谓无光明者，了无有异。一切外道，咸皆窃取佛经之义，以为己有。更有窃取佛法之名，以行邪法。是知佛法，乃世出世间之道本也。犹如大海，潜行地中，其滋润流露，则为万川，而万川无一不归大海。彼谤佛者，非谤佛也，乃自谤耳。以彼一念心性，全体是佛，佛始如是种种说法教化，冀彼舍迷归悟，亲证自己本具佛性而已。以佛性最为尊重，最可爱惜，故佛不惜如是之勤劳，即不信受，亦不忍弃舍耳。使众生不具佛性，不堪作佛，佛徒为如是施设，则佛便是世间第一痴人，亦是世间第一大妄语人，彼天龙八部、三乘贤圣，尚肯护卫依止乎哉？【序】六五

    ●佛视一切众生，犹如一子，爱无偏党，常欲度脱。以一切众生，皆有佛性，皆堪作佛，故虽绝无信心之一阐提辈，亦无一念弃舍之心。机缘若到，自可生信归依，依教修持，以迄断惑证真，了生脱死。故《楞严经》云：“十方如来，怜念众生，如母忆子。若子逃逝，虽忆何为？子若忆母，如母忆时，母子历生不相违远。若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。”“如染香人，身有香气。”《法华经》云：“若有无量百千万亿众生，受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨即时观其音声，皆得解脱。”又云：“是观世音菩萨，于怖畏急难之中，能施无畏，是故此娑婆世界，皆号之为施无畏者。”良由众生之心，与佛菩萨之心，觌体无异，但以众生迷昧，背觉合尘，致使彼此间隔，莫蒙覆被。倘背尘合觉，一心称名，自然感应道交，垂慈加被，虽遇险难，亦得无虞也。【记】三五

    ●学道之要，在于对治习气。每有学问愈深，习气愈盛者，此乃以学道作学艺耳。故其所学愈多，畔道愈盛，此吾国儒释俱衰之本源也。【复王尊莲书】

    ● 以下论师道　　夫人生大伦，其数唯五，谓君臣、父子、兄弟、夫妇、朋友。而父生，师教，君食，三者相等。何五伦之中，不列其师？不知师有成我之德者，则属于父。次则诱掖奖劝，以达其材，则属于兄。故孟子谓：“师也，父兄也。”次则丽泽互益，如二月互照，二手互援，则属于友（朋从二月，友从二手。古文友作[又/又]。又，手也，系又之变体）。故佛门每谓寻师访友。【书一】四三

    ● 以下论戒律　　法门虽多，戒、定、慧三，摄无不尽。故《楞严经》云：“摄心为戒，因戒生定，因定发慧，是则名为三无漏学。”而三者之中，唯戒最要。以能持戒，则诸恶莫作，众善奉行。其行与佛近，其心必不至与佛相远也。故如来于《梵网经》，为众生保证云：“我是已成佛，汝是未成佛。若能如是信，戒品已具足。”又云：“众生受佛戒，即入诸佛位。位同大觉已，真是诸佛子。”是持戒一法，乃超凡入圣、了生脱死之第一要道也。【杂著】十六

    ●律不独指粗迹而已，若不主敬存诚，即为犯律。而因果又为律中纲骨。若人不知因果，及瞒因昧果，皆为违律。念佛之人，举心动念，常与佛合。则律、教、禅、净，一道齐行矣。【书二】二九

    ● 以下论经典　　如其天姿聪敏，不妨研究性相各宗，仍须以净土法门而为依归，庶不至有因无果，致以了生脱死之妙法，作口头活计，莫由得其实益也。必须要主敬存诚，对经像如对活佛，不敢稍存怠忽，庶几随己之诚大小，而得浅深诸利益也。至于根机钝者，且专研究净土法门，果真信得及，守得定，决定现生了生脱死，超凡入圣。较彼深通经论，而不实行净土法门者，其利益奚啻天地悬殊也。如上所说，无论甚么资格，最初先下这一味药。则无论甚么邪执谬见，我慢放肆，高推圣境，下劣自居等病，由此一味阿伽陀万病总治之药，无不随手而愈。【书一】九一

    ●佛法渊深，大聪明人，尽平生心力，尚研究不得到详悉处。然佛法随机施教，若欲得其实益，即从特别超异之净土法门研究而修持之，则颇省心力，实为最要之道。【书二】六七

    ●校经一事，甚不容易。恐师无暇及此，委任他人。须有出格见识，十分细心，再三详审，勤加考稽。方可一正讹谬，令其芜秽尽除，天真彻露。否则宁可依样画葫芦，庶不至大失其本真矣。【书一】三

    ●《华严》一经，王于三藏，末后一着，归重愿王。但宜尊重《华严》，不可小视余经。以诸大乘经，皆以实相为经体故。《华严》之大，以其称性直谈界外大法，不摄二乘等故。《法华》之妙，在于会三归一，开权显实，开迹显本处故。台宗谓《法华》纯圆独妙，《华严》犹兼乎权（即指住、行、向、地、等觉而言）。然佛于《法华》赞《法华》为经王，于《华严》亦然。岂后世宏经者，必须决定于五大部，分出此高彼下，不许经经偏赞乎？修禅宗者赞禅宗，修净土者赞净土。不如是，不能生人正信，起人景仰。但宜善会其义，不可以词害意。孟子称孔子生民未有之圣，然孔子见尧于羹，见舜于墙，见周公于梦，其效法企慕乎三圣者，何其至诚如是之极也！【书一】四十　［补注：前注中“即指住、行、向、地、等觉而言”者，以圆教初住，即破无明证法性；别教初地，方破无明证法性。《华严》兼有初地破无明证法性之义，故云“《华严》犹兼乎权”，而注此数字以释兼权之义。恐有未喻，故复重释所以耳。］

    ●善导令人一心持名，莫修杂业者，恐中下人以业杂致心难归一，故示其专修也。永明令人万善齐修，回向净土者，恐上根人行堕一偏，致福慧不能称性圆满，故示其圆修也。【书一】六二

    ●残经无可修补，烧则无过。如可看可补者，则不宜烧。有不知变通，一向不敢烧。此经毕竟不能看，又不能如好经收藏，反成亵渎。兼以亵渎之过，贻于后人也。岂可不知权变乎哉？【书二】十一

    ●现在人的对症药，唯因果为第一。宜修法，唯净土为第一。（中略）无论何等根性，因果、净土，为必不可不先讲究也。至于教相，亦须择人而施。以学生各有所学之事，佛学乃兼带耳。天机若浅，则专务教相，或将净土抛在脑后，致成有因无果之结果。是不可不相机而设法也。今之崇相宗者，其弊亦复如是。彼提倡者，实不为了生死，只为通法相，能讲说耳。使彼知自力了生死之难，断不肯唯此是务，置净土于不问，或有诽薄之者。此其人皆属好高务胜，而不知其所以高胜也。使真知之，杀了亦不肯弃置净土法门而不力修也。甚矣！学道之难也。【同上】

    ●众生根器不一，如来慈悲无量。果能真实至诚恭敬念佛，到临终时，自有不期然而然者。紫柏、憨山，语极亲切，然彼二位，皆属宗门知识，若对有真信切愿者说，则为有益。对稍种善根，未能专修者说，则彼以为生西无我们分，从此便打退鼓。说法不投机，便是闲言语，诚哉是言也！【大云月刊】

    ●念佛法门，以信愿行三法为宗。以菩提心为根本。以是心作佛，是心是佛，为因该果海，果彻因源之实义。以都摄六根，净念相继，为下手最切要之功夫。由是而行，再能以四宏誓愿，常不离心，则心与佛合，心与道合。现生即入圣流，临终直登上品，庶不负此生矣。【大云月刊】

    ● 以下论中阴　　中阴者，即识神也。非识神化为中阴，即俗所谓灵魂者。言中阴七日一死生，七七日必投生等，不可泥执。中阴之死生，乃即彼无明心中，所现之生灭相而言，不可呆作世人之死生相以论也。中阴受生，疾则一弹指顷，即向三途六道中去。迟则或至七七，并过七七日等。初死之人，能令相识者，或见于昼夜。与人相接，或有言论。此不独中阴为然。即已受生善恶道中，亦能于相识亲故之前，一为现形。此虽本人意念所现，其权实操于主造化之神祇。欲以彰示人死神明不灭，及善恶果报不虚耳。否则阳间人不知阴间事。则人死形既朽灭，神亦飘散之瞽论，必至群相附和。而举世之人，同陷于无因无果，无有来生后世之邪见深坑。将见善者则亦不加惕厉以修德，恶者便欲穷凶极欲以造恶矣。虽有佛言，无由证明，谁肯信受？由其有现形相示等，足征佛语无妄，果报分明。不但善者益趋于善，即恶者其心亦被此等情理折伏，而亦不至十分决烈。天地鬼神，欲人明知此事。故有亡者现身于人世，阳人主刑于幽冥等。皆所以辅弼佛法，翼赞治道。其理甚微，其关系甚大。此种事古今载籍甚多。然皆未明言其权之所自，并其事之关系之利益耳。【书一】八一

    ●中阴虽离身躯，依旧仍有身躯之情见在。既有身躯之情见，固须衣食而为资养。以凡夫业障深重，不知五蕴本空，仍与世人无异。若是具大智慧人，则当下脱体无依。五蕴空而诸苦消灭，一真显而万德圆彰矣。其境界虽不必定同，不妨各随各人之情见为资具。如焚冥衣，在生者只取其与衣之心，其大小长短，岂能恰恰合宜。然承生人之情见，并彼亡人之情见，便适相为宜。此可见一切诸法，随心转变之大义矣。【书一】八一

    ●死之已后，尚未受生于六道之中，名为中阴。若已受生于六道中，则不名中阴。其附人说苦乐事者，皆其神识作用耳。投生，必由神识与父母精血和合。是受胎时，即已神识住于胎中。生时，每有亲见其人之入母室者，乃系有父母交媾时，代为受胎。迨其胎成，本识方来，代识随去也。《欲海回狂》卷三第十二页，第八、九、十、十一、十二行，曾有此问。原答颇不中理，光为之改正，当查阅之。原答云：“譬如鸡卵，有有雄者，有无雄者。未有识托之胎，如卵之无雄者也。”不知卵之无雄者，即令鸡孵，亦不生子，何可为喻？光只期理明，不避僭越。故为居士陈其所以。圆泽之母，怀孕三年。殆即此种情事耳。此约常途通论。须知众生业力不可思议。如净业已成者，身未亡而神现净土。恶业深重者，人卧病而神婴罚于幽冥。命虽未尽，识已投生。迨至将生，方始全分心神附彼胎体。此理固亦非全无也。当以有代为受胎者，为常途多分耳。三界诸法，唯心所现。众生虽迷，其业力不思议处，正是心力不思议处，亦是诸佛神通道力不思议处。【书一】八一

    ● 以下论四土　　凡圣同居、方便有余二土，乃约带业往生之凡夫，与断见思惑之小圣而立，不可约佛而论。若约佛论，非但西方四土，全体寂光。即此五浊恶世、三途恶道，自佛视之，何一不是寂光？故曰：“毗卢遮那，遍一切处，其佛所住，名常寂光。”遍一切处之常寂光土，唯满证光明遍照之毗卢遮那法身者，亲得受用耳。余皆分证。若十信以下，至于凡夫，理则有而事则无耳。欲详知者，当细研《弥陀要解》论四土文。而《梵网玄义》，亦复具明。（毗卢遮那，华言光明遍照，亦云遍一切处，乃一切诸佛究竟极果，满证清净法身之通号。圆满报身卢舍那佛亦然。若释迦、弥陀、药师、阿閦等，乃化身佛之各别名号耳。卢舍那，华言净满，以其惑业净尽、福慧圆满，乃约智、断二德所感之果报而言。）又须知实报、寂光，本属一土。约称性所感之果，则云实报。约究竟所证之理，则云寂光。初住初入实报，分证寂光。妙觉乃云上上实报，究竟寂光。是初住至等觉，二土皆属分证。妙觉极果，则二土皆属究竟耳。讲者于实报则唯约分证，于寂光则唯约究竟。寂光无相，实报具足华藏世界海微尘数不可思议微妙庄严。譬如虚空，体非群相，而一切诸相，由空发挥。又如宝镜，虚明洞彻，了无一物，而复胡来胡现，汉来汉现。实报、寂光，即一而二，即二而一。欲人易了，作二土说。【书一】四五

    ●极乐四土，带业往生者，居同居。断见思惑者，居方便。破无明者，居实报。无明净尽者，居寂光。又实报，约所感之果报说。寂光，约所证之理性说。本属一土，讲者冀人易晓，故以分证者属实报，满证者属寂光。实则二土中，俱有分证、满证。《文钞》中亦详述之。同居虽具三土，而未断惑者，止受用同居之境耳。虽属带业往生之人，不可以凡夫定名之，以皆得三种不退故。【书二】三四

    ● 以下论舍利　　言舍利者，系梵语，此云身骨，亦云灵骨。乃修行人戒定慧力所成，非炼精气神所成。此殆心与道合，心与佛合者之表相耳。非特死而烧之，其身肉骨发变为舍利。古有高僧沐浴而得舍利者。又雪岩钦禅师剃头，其发变成一串舍利。又有志心念佛，口中得舍利者。又有人刻《龙舒净土文》板，板中出舍利者。又有绣佛、绣经，针下得舍利者。又有死后烧之，舍利无数，门人皆得，有一远游未归，及归致祭像前，感慨悲痛，遂于像前得舍利者。长庆闲禅师焚化之日，天起大风，烟飞三四十里。烟所到处，皆有舍利。遂群收之，得四石余。当知舍利，乃道力所成。丹家不知所以，妄臆是精气神之所炼耳。【书一】七六

    ● 以下论臂香　　臂香者，于臂上燃香也。灵峰老人，日持《楞严》、《梵网》二经，故于燃香一事，颇为频数。良以一切众生，无不爱惜自身，保重自身。于他则杀其身，食其肉，心更欢乐。于己则蚊噆芒刺，便难忍受矣。如来于《法华》、《楞严》、《梵网》等大乘经中，称赞苦行。令其燃身臂指，供养诸佛。对治贪心，及爱惜保重自身之心。此法于六度中，仍属布施度摄。以布施有内外不同。外则国城妻子，内则头目髓脑。燃香燃身，皆所谓舍。必须至心恳切，仰祈三宝加被。唯欲自他业消慧朗，罪灭福增（言自他者，虽实为己，又须以此功德，回向法界众生，故云自他）。绝无一毫为求名闻，及求世间人天福乐之心。唯为上求佛道、下化众生而行。则功德无量无边，不可思议。所谓三轮体空，四弘普摄。功德由心愿而广大，果报由心愿而速获。其或心慕虚名，徒以执著之心，效法除著之行。且莫说燃臂香，即将全身通燃，亦是无益苦行。以以执著心，求名誉念。既无三轮体空之解，又无四弘普摄之心。以如来破除身见之法，转增坚固身见。罪福由心而分，果报由心而异。故《华严》谓“牛饮水成乳，蛇饮水成毒，智学证涅槃，愚学增生死”者，此也。【书一】五七

    ●菩萨之心，犹如太虚，无不包括。欲利益众生，作种种方便，先以欲钩牵，后令入佛智，不得以凡夫知见，妄生测度。以彼已证法忍，了无人我之可得。唯欲摄受一切众生，入于如来大觉法海。若有计较，便属情见，便与无人我之道，不能冥契矣。云布施头目髓脑，则诚然。至于妓女（妓女，即歌舞之女，当作技。技，即歌舞之谓）、彩女等，不过扩充菩萨布施之心，不可以词害意。若死执其语，则“愿令阿僧祇世界妓女充满”之文，又将如何安置乎哉？此显菩萨内外俱舍，了无贪惜。内而头目髓脑，外而国城妻子，无一法生贪著，故能于生死中独得解脱。彼受施者，由菩萨愿力摄持，或于即时，或于后世，无不亲蒙利益，了生脱死。如歌利王之割截身体，后为最初得度之憍陈如。此种如太虚量之大菩提心，何可以凡夫小知小见测量？须知未得法忍之凡夫，心中当慕菩萨之道，其行事当依凡夫常理。否则便于住持法道，或有妨碍。若未证无生法忍，即不住持法道，亦不宜学菩萨之舍头目髓脑等。以自力不足，不堪忍受，若自若他，俱无所益。凡夫须按凡夫能行者行之，则可矣。【书一】八八

    ● 以下论境界　　念佛人临终蒙佛接引，乃生佛感应道交。虽不离想心，亦不得谓独是想心所现，绝无佛圣迎接之事。心造地狱，临终则地狱相现。心造佛国，临终则佛国相现。谓相随心现则可，谓唯心无境则不可。唯心无境，须是圆证唯心之大觉世尊说之，则无过。阁下若说，则堕断灭知见，是破坏如来修证法门之邪说也，可不慎诸？一一具说，太费笔墨。知一反三，当无遗义矣。【书二】二八

    ●须知时无定法，随人所见不同。佛菩萨境界且置，姑以凡小之境明之。周灵王子子晋，学仙，过七日，于缑山出现，已到晋朝。故有诗曰：“王子去求仙，丹成入九天，洞中方七日，世上几千年（几，读平声，近也。从周灵王，至晋彼出时，将及一千年耳）。”又吕纯阳遇钟离权于邯郸逆旅中，钟劝其学仙，吕意欲得富贵后方学，钟与一枕令睡，则梦见由小至大，以至宰相，五十年富贵荣华，世所罕有。子孙满堂，其乐无央。后以一事与上意不合，遂自引退，乃醒。睡时，逆旅主人煮黄粱米粥，梦中出入将相，做许多大事，经五十年之久，及醒，黄粱粥尚未煮熟。此不过仙人所现，尚能于一念中作五十年境界事业。况佛为天中天、圣中圣，诸大菩萨已证法身之境界乎。故善财入弥勒楼阁，入普贤毛孔，皆于十方世界，行六度万行，经佛刹微尘数劫。汝看此文，又将何以测度乎？须知三际无实体，而在凡夫分中，只见凡夫所应见之境，不得以凡夫所见之境，谓佛菩萨亦复如是，了无有异也。今为喻明，如镜照数十重山水楼阁，实无远近，而复远近历然。世间色法，尚能如是，况已证唯心自性之心法者乎。故曰：于一毫端，现宝王刹，坐微尘里，转大法轮；十世古今，始终不离于当念，无边刹土，自他不隔于毫端也。凡属不思议境界，但当仰信佛言，勿妄测度。果能恳切至极，自可悉皆明了，亦不须问人也。若不在恳切至诚、礼拜持诵上致力，终日取非凡夫所能测之境界而妄测之，则与幻人法师同一覆辙，欲不受谤佛、谤法、谤僧之罪报，何可得乎？【书一】九三

    ●知令严所有灵感甚多，不胜钦佩。若约受法时，大士与天龙八部皆现，尚有密宗禁戒不许宣传之妙境，此岂为素奉基督曲为示现乎？若依此义判，必定有所证。若无所证，圣决不率尔虚应。至谓《起信》之见应身，乃念佛人临终之相，以未破无明，所见皆应。报、法之身，非彼善根所能见者。至于普陀梵音洞之见，乃曲令众生增长信心，人人得而见之，不可引以为例。若引，则便致一切人皆依此以造谣言矣。五台之文殊，古人见者颇多，然皆有大因缘，或有深工夫，见则必有悟解证入。光光绪十二年朝五台，先在北京琉璃厂，遍求《清凉山志》，只得一部，日常看之。以天冷，至三月初方到山，住山四十余日，见来朝山者，多说见文殊菩萨，实少真行持者。固知朝山者说见，皆附和古人之迹以自夸耳。使其果见，其人必与随流打混者，金鍮各别。否则文殊便不自重，而轻以现身，所为何事？理即佛，即一切众生是，非指背尘合觉而言。若背尘合觉，则便属名字矣。某君之入定，则同毗卢遮那，出定，仍是凡夫，乃不知惭愧，大言欺人耳。使果同毗卢遮那，断不至仍是凡夫。彼盖以密宗压人，不知光纵不知密宗，岂不知是非，而即可笼络乎哉？【复陈伯达书】

    ● 以下论神通　　道济禅师，乃大神通圣人，欲令一切人生正信心，故常显不思议事。其饮酒食肉者，乃遮掩其圣人之德，欲令愚人见其颠狂不法，因之不甚相信，否则彼便不能在世间住矣。凡佛菩萨现身，若示同凡夫，唯以道德教化人，绝不显神通。若显神通，便不能在世间住。唯现作颠狂者，显则无妨，非曰修行人皆宜饮酒食肉也。世间善人，尚不饮酒食肉。况为佛弟子，要教化众生，而自己尚不依教奉行，则不但不能令人生信，反令人退失信心，故饮酒食肉不可学。彼吃了死的，会吐出活的。你吃了死的，尚不能吐出原样的肉，何可学彼吃肉？彼喝了酒，能替佛装金，能将无数大木，从井里运来。汝喝了酒，把井水也运不出来，何可学他？《济公传》有几种，唯《醉菩提》最好。近有流通者，云有八本，多后人敷衍之文。《醉菩提》之若文若义均好，所叙之事，乃当日实事。世人不知所以然，不是妄学，便是妄毁。妄学，则决定要堕地狱。妄毁，则是以凡夫知见，测度神通圣人，亦属罪过，比之学者，尚轻之多多矣。见其不可思议处，当生敬信。见其饮酒食肉处，绝不肯学，则得益不受损矣。【书一】九五

    ●人能弘道，非道弘人。世间之乱，乃众生同分恶业所感，彼邪僻诸说亦然。世风之变，最初皆一二人为之发起，治乱邪正，无不皆然。何可不于人力转变处讲，而专归于佛菩萨显神变乎？佛菩萨非不能显神变，奈众生业重，亦无如之何。譬如浓云厚雾，渺不见夫天日，将谓天日已无有乎？而人与天、地，称为三才，僧与佛、法，名为三宝，其如此称者，以参赞化育，宏扬法道之义而名之。汝专欲弃人力，而任佛菩萨天地之力，是尚可谓知道者乎？大乱之世，大悲菩萨示现救护，亦救其有缘耳。以乱乃同业，其宿因现缘乃别业，有感菩萨之别业，则蒙菩萨加被救护，何可笼统而论。菩萨逆顺方便，救护众生之事，非胶知板见者所能知。今为汝说一例，由此而推，勿道是菩萨，即真怨家，亦好作入道成佛之基。诸佛以八苦为师，成无上道，是苦为成佛之本。又佛令弟子，最初即修不净观，观之久久，即可断惑证真，成阿罗汉，则不净又为清净之本。北俱卢洲之人，了无有苦，故不能入道。南阎浮提苦事甚多，故入佛道以了生死者，莫能穷数。使世间绝无生老病死、刀兵水火等苦，则人各醉生梦死于逸乐中，谁肯发出世心，以求了生死乎？至谓“拥强兵，踞高位，作种种苦恼众生事者，或亦有大悲示现者欤”。此义唯可与通人言，不可与无知无识者道。若是通人，即真恶魔，亦可得益。无知无识者若知此义，则不知发心修行，反去毁谤佛法。譬如用药，小儿不肯吃药，涂之于乳，则不吃而吃矣。汝欲作通人大张此义，则害人处多，而利人处少矣。且祈缄默，勿妄谈说。佛菩萨之境界，非凡夫所能测度。【书一】九八

    ● 以下论秘传　　今之各外道，无不以秘传引动无知者入彼教中。将愿入时，必须发誓，以后若反其教，则得如何如何之恶报。实则多多都是骗人之法。而以发誓之故，纵有知其非者，亦不敢或有违背及与表章。甚矣！外道秘传发誓之法之惑人深，而羁人固也。吾佛无秘传之法，一人如是说，万人亦如是说。关门塞窗，外设巡逻，只许一人入内，而且小语不令外闻，此道焉有光明正大之事？愿诸位悉知其弊，故略述之。【海潮音月刊】

    ●若有暗地里口传心受之妙诀，即是邪魔外道，即非佛法。【书一】四四

    ● 以下论扶乩　　乩坛所说，多属灵鬼依托当人之智识而作。若说世间道理，则是者尚多。若说佛法，则非己所知，妄造谣言。【书一】二六

    ●扶乩，多是灵鬼假冒仙佛神圣。鬼之劣者，或无此通力。其优者，则能知人心，故能借人之聪明智识而为之。纪文达谓：“乩多灵鬼假托。余与兄坦然扶乩，余能诗而不能书，余扶则诗词敏捷，书法潦草；坦然扶则诗词庸常，书法遒劲。所冒古人，问及集中奥窍，则云年代久远，不复记忆，故知非真。”然此鬼之灵，但能于人现知之心，借而为用。于识田中有，现知中无者，或此义非己所知者，便不能引以示人。其去业尽情空之他心通，实有天渊之远。但其气分似之。又恐汝等或为乩教所迷，故不得不引及而并言之。【书一】四二

    ●近来上海乩坛大开，其所开示改过迁善、小轮回、小因果等，皆与世道人心有大裨益。至于说天、说佛法，直是胡说。吾等为佛弟子，不可排斥此法，以其有阻人迁善之过。亦不可附赞此法，以其所说佛法，皆属臆撰，恐致坏乱佛法，疑误众生之愆。【书一】四二

    ● 以下论炼丹　　佛法唯教人止恶修善，明心见性，断惑证真，了生脱死。一大藏经，绝无一字教人运气炼丹，求成仙升天，长生不老者。国初，魔民柳华阳，作《慧命经》，尽用佛经祖语，证炼丹法。挽正作邪，以法谤法。未开眼人，见其邪说，认为真实，正见永失。所言所修，皆破坏佛法。而犹嚣嚣自得，谓吾幸遇真乘，得闻正法。所谓认贼为子，煮砂作饭，一盲引众盲，相牵入火坑。可不哀哉！夫炼丹一法，非无利益。只可延年益寿，极功至于成仙升天。尚非老子真传，况是佛法正道？孔子曰：“朝闻道，夕死可矣。”老子曰：“吾有大患，为吾有身。”若能领会此语，便不被彼所迷。兼能熟阅《安士全书》、《居士传》、《平心论》、《稽古略》等书。则明镜当台，妍丑自分。洪炉验金，真伪立判。【书一】五七

    ●窃以释、道本源，原无二致。其末流支派，实有天殊。佛教教人，最初先修四念处观。观身不净，观受是苦，观心无常，观法无我。既知身、受、心、法，全属幻妄，苦、空、无常、无我、不净。则真如妙性，自可显现矣。道教约原初正传，亦不以炼丹运气、唯求长生为事。后世凡依道教而修者，无一不以此为正宗也。佛教大无不包，细无不举。不但身心性命之道，发挥罄尽无余。即小而世谛中孝弟忠信、礼义廉耻等，亦毫善弗遗。唯于炼丹运气等，绝无一字言及，而且深以为戒。以一则令人知身心为幻妄，一则令人保身心为真实耳。此所谓心，乃指随缘生灭之心，非本有真心也。炼丹一法，非无利益。但可延年益寿，极而至于成仙生天。若曰了生脱死，乃属梦话。【书一】七五

    ● 以下论事须适宜　　夫念佛一事，当随各人力量，随便出声、默念，大声、小声，皆无不可。何得一向大声念，致令伤气受病耶？然汝此大病，虽由伤气而起，实无量劫来业力所现。以汝精进念佛之故，遂转后报为现报，转重报为轻报。即此一病，不知消几何劫数三途恶道之罪。佛力难思，佛恩难报，当生大庆幸，生大惭愧，生大净信。以净土一法，自行化他。俾家中眷属，与一切有缘者，同生西方。则可不负此病，及佛为现身也。【书一】八四

    ●学佛必须专以自了为事，然亦须随分随力以作功德。若大力量人，方能彻底放下，彻底提起。中下之人，以无一切作为，遂成懒惰懈怠。则自利也不认真，利人全置度外，流入杨子“拔毛不肯利人”之弊。故必须二法相辅而行，但专主于自利一边。二林之语，亦不可误会。误会则得罪二林不小。二林之意，乃专主自利，非并随分随力教人修习净土法门全废也。利人一事，唯大菩萨方能担荷。降此谁敢说此大话？中下之人，随分随力以行利人之事，方合于修行自利之道。以修行法门，有六度万行故。自未度脱，利人仍属自利。但不可专在外边事迹上做。【书二】八

    ●真办道人，何预他事。但未能通身放下，斩断万缘。不妨带培心地，以救取一半耳。【书二】十五

    ●念佛虽贵至诚清洁，然病人做不到，但心存至诚默念，或出声念，功德仍是一样。以佛慈广大，如父母于儿女病苦时，则不以平常之仪式见责，而且为其抚摩身体，洗濯污秽。若儿女病好，犹然令父母同彼病时一样伺候，则当被雷打。【书二】六八

    ●立身处世，居心则若贤若愚，通皆恭敬，不生傲慢。行事则亲贤远愚，取优去劣。如是则可免相染之弊，及挂误之愆。天下事，有一定之理，无一定之法。若不以情事而为定夺，如执死方子医变症，则生者少而死者多矣。是在情与理相合，法与事相契，则得之矣。【书二】六

    ●天下万事，皆有一定之理。而当其事者，须秉一定之理，而行因时适宜之道。理与权相契，法与道相符，斯为得之。【书二】十二

    ●佛法因人而施，断不可执通途宏规，而与机相违，致失即生了脱之殊胜利益。是在当人自量根性，而为修持耳。【书二】二一

    ●火葬一法，唐宋佛法盛时，在家人多用之。然宜从俗葬埋，恐执泥者妄生议论。实则烧之为易泯灭，过七七日烧弥妥。葬之年辰久，或致骨骸暴露耳。三年之丧，不作礼乐，固宜遵守。前清文官必丁忧，武官不丁忧，以军事不可或辍，故不为制。今则废伦非孝，纷纷而起，守制之期，尚足挂齿乎？吾人当依古礼，斟酌行之，不可遽变，不必过泥可耳。【书二】六一

    ●莲社初开，须有定规。女人入社，断乎不可。切不可效他方之漫无检约，以致一法才立，而百弊丛生矣。至要至要。【书二】二四

    ●窃谓现今世道人心，陷溺至于极点。又加国用空乏，赋税比前重得数倍。诸物昂贵，民不聊生。天灾人祸，频频降作。值此时际，欲宏法道，只可普与来者，指其学佛要义。于父言慈，于子言孝，兄友弟恭，夫倡妇随，各尽己分，以立基址。由是加以主敬存诚，克己复礼。明因识果，期免轮回。诸恶莫作，众善奉行。信愿念佛，求生西方。天姿纵高，亦当依此而行。于有余力时，不妨研究一切经论。令其在己家庭，随分修持。则不须广建屋宇，备立人员，彼此往来，旷职费日。此诚现今宏法，将计就计之最上一着也。【书二】四二

    ●欲求往生，当放下此世间，并放下过分之狂妄心。如同菩萨在生死中度脱众生，此须自己是菩萨始得。若自己尚是凡夫，便欲担任此事，不但不能度人，且不能自度。世间多少善知识，皆受此病，尚谓之有菩提心。须知此心，先求往生，则有益。以此不求往生，须是菩萨则可，否则为害不浅。过分之狂妄心，为真修行者之一大障碍，不可不知。【复潘对凫书】

    ●当此劫浊乱时，固宜提倡因果报应，及与净土法门，方有实益。彼好高务胜者，恐一提倡，便堕其声价，以故宁可令人不会，决不肯屈我门风。试问彼于调养生命之外物，能固执一法，不求变通否乎？夏葛而冬裘，渴饮而饥食，彼于一日之中，尚必取其合宜。其于宏法，则其智反不如养生之得计，谓其真欲利人可乎？【大云月刊】

    ●创立莲社，必须清净香洁。主人必须恭敬至诚，不可傲慢于人，亦不可有德色于人之气象，凡来者悉温恭谦逊以待之。至于未念佛，及念佛毕，概不得谈家常。有可谈叙之要义则谈之，否则各归原所。年纪太轻者，只可在自己家里念。若常来，路近尚可，路远或恐有意外之虞，不可不慎。此不过为地方作一提倡而已，仍须以专意在家念佛为事。【大云月刊】

    ●学佛之人，先以知因果、慎独上下手。既能慎独，则邪念自消，何至有所不如法处。若有，则当力令断灭，方为真实行履。否则学在一边，行在一边，知见愈高，行履愈下，此今学佛自称通家者之贴骨大疮。倘能以不贰过是期，则学得一分，便得一分之实益矣。【复陈伯达书】

    ● 以下论富强　　中国之贫弱，由于不依礼义，依礼义，何至贫弱。试问贫弱之因，何一不是贪赃受贿以利外人乎？汝未认清病源，便谓药不见效，可谓智乎？外国之强，以国小，不同心协力，不能自立。中国则人各异心，纵有同者，外人以贿诱之，则随贿所转。不但不顾国与民，并将自身亦不顾。谓为奉行礼义之失，其可乎哉？昔林文忠公之驱夷，即是其证。以后大小事，何一非中国代为周旋令成乎？中国之人，多半皆属亡八字，故致外国如是之强，中国如是之弱。使皆守礼义，则外国之无益各货，将无处可消，而中国一年当保全数千万万金矣。中国人之下作，诚可谓下作之极矣。孟子曰：“独孤臣孽子，其操心也危，其虑患也深，故达。”汝虽读书阅世，未知读书阅世之道，故有此问也。为今之计，当以提倡因果报应、生死轮回，及改恶修善、信愿往生，为挽回劫运、救国救民之第一着。谈玄说妙，尚在其次。然欲救世，非自己躬行，断无实效。由身而家，由家而邑，由邑而国。此风一倡，或可有意料不及之效，否则便难梦见矣。【书一】九八

    ●近来人做大事者，多少年，率以立异学外为是，观尧舜周孔，皆不足法。未得志，则是狂妄梗化之民。已得志，则成误国害民之士。故致天灾人祸，相继而兴，国运危岌，民不聊生也。所贵学佛者，要对治习气，改过迁善。若无事尽管学佛，有事时便置学佛于度外，则便成空名，毫无实益矣。【大云月刊】

    ● 以下论预防灾祸　　今之世道，只好各尽其心。至未来之吉凶祸福，不能预断。果能虔诚念佛、念观世音菩萨，冥冥中当有转折，不至有大危险。若不在此事上着力，纵用尽机谋，亦难得好效果。以世局变幻，非可预料。彼荣贵赫奕者，旋即消灭乌有，况吾人乎？孔子曰：“不知命，无以为君子也。”然犹须极力修持，方可言命。倘懒惰懈怠，任性委靡，则所得所失，皆不是命矣。【同上】

    ●今之世道，乃患难世道。虽曰念佛能灭宿业，然须生大惭愧，生大怖畏，转众生之损人利己心，行菩萨之普利众生行。则若宿业、现业，皆仗此大菩提心中之佛号光明，为之消灭净尽也。若前生、昔日，曾作大业，今虽止恶，未能力修众善，但泛泛然念佛，则功过不相敌，固难免或罹恶报耳。非念佛之功虚弃，以未发菩提心，特以恶业广大，不能相掩耳。倘能发大菩提心，则如杲日当空，霜露立消。世人多有作恶半生，后稍改悔，因未能全无恶报，遂谓佛法不灵，修持无益。居士既不以光为外人，光固不得不与居士略陈所以，以期出迷途而登觉岸耳。【同上】


九、谕在家善信

    甲、示伦常大教

    ●尽性学佛，方能尽伦学孔。尽伦学孔，方能尽性学佛。试观古今之大忠大孝，与夫发挥儒教圣贤心法者，无不深研佛经，潜修密证也。儒佛二教，合之则双美，离之则两伤。以世无一人不在伦常之内，亦无一人能出心性之外。具此伦常心性，而以佛之诸恶莫作、众善奉行，为克己复礼、闲邪存诚、父慈子孝、兄友弟恭之助。由是父子兄弟等，相率而尽伦尽性，以去其幻妄之烦惑，以复其本具之佛性，非但体一，即用亦非有二也。【书二】五三

    ●须知佛法，乃十法界公共之法，无一人不应修，亦无一人不能修。彼谓佛教为弃人伦、害圣道者，皆未见颜色之瞽论也。何以言之？佛于父言慈，于子言孝，于君言仁，于臣言忠，夫倡妇随，兄友弟恭，举世谛之嘉言懿行，佛经无不详陈其宿因现果，现因后果。其言慈孝等，则与儒教相同。其详示三世因果处，则儒教便无闻焉。况其断惑证真，及圆满菩提，归无所得之法乎。惜其人之未睹也。倘详阅而深思之，则当痛哭流涕，声震大千世界，悲昔谤佛之罪咎也。【书一】十六

    ●欲学佛祖，先须取法圣贤。倘躬行有玷，伦常乖舛，尚为名教罪人，何能为佛弟子？佛教虽出世法，然遇君言仁，遇臣言忠，遇父言慈，遇子言孝，由浅而入深，下学而上达。熟读《安士全书》，可以知其梗概矣。【书一】三二

    ●欲为真佛，须先从能为真儒始。若于正心诚意、克己复礼、主敬存诚、孝友弟恭等，不能操持敦笃。则根基不固，何以学佛？选忠臣于孝子之门，岂有行悖儒宗，而能担荷如来家业，上续慧命，下化众生乎？佛法大无不包，细无不举。世出世间，无一法不在范围之中。世之拘墟者，每以出家为悖伦理。遂不体究，反加谤毁。因噎废食，自丧性命。实可哀怜。若能放开眼界，方知佛法流布中外，二千年来，其道盛行。经几多圣君贤相、杰士伟人，为之护持传布者，固自有非凡情所测之真道在也。纵有一二拘墟之儒辟之，暴恶之君毁之，究属只手遮日，仰面唾天，适自形其少知少见，妄作妄为之过咎耳，于佛究何损哉？又有外彰辟拨之名，内取修证之实。由宋以来，凡儒门大宗，莫不皆然。光所谓诚意正心，由此致有欠缺者，实属决定论也。【书一】七三

    ●学佛一事，原须克尽人道，方可趣向。若于孝弟忠信、礼义廉耻等事，一不实践。虽终日奉佛，佛岂祐之哉？良以佛教该世出世间一切诸法。故于父言慈，于子言孝。各令尽其人道之分，然后修出世之法。譬如欲修万丈高楼，必先坚筑地基，开通水道。则万丈高楼，方可增修，且可永久不坏。若或地基不坚，必至未成而坏。语云：“选忠臣于孝子之门。”学佛者亦复如是。昔白居易问鸟窠禅师曰：“如何是佛法大意？”师曰：“诸恶莫作，众善奉行。”欲学佛法，先须克己慎独，事事皆从心地中真实做出。若此人者，乃可谓真佛弟子。若其心奸恶，欲借佛法以免罪业者。何异先服毒药，后服良药。欲其身轻体健，年延寿永者，其可得乎？【书二】十六

    ●大丈夫能令文章盖天下，功业宣宇宙。而不能断惑证真，了生脱死者。以著于外而遗其内，著于有为之末，而遗其无为之本也。世间人谁能一一占全？吾人但取其克尽伦常、力修净业即已，何暇计其他哉！【书二】三二

    ●窃以春秋祭祀，儒礼所重。岁时追荐，释教尤崇。念水源木本之恩，修慎终追远之事。世出世间，又何间然。【序】三七

    乙、论家庭教育

    ●人家欲兴，必由家规严整始。人家欲败，必由家规颓废始。欲子弟成人，须从自己所作所为，有法有则，能为子弟作榜样始。此一定之理。今欲从省事省力处起手，当以因果报应，为先入之言。使其习以成性，庶后来不至大有走作。此诚淑世善民、齐家教子之第一妙法也。【书一】四九

    ●子弟之成，唯在家教。凡属子女，必须从幼教以孝弟忠信，勤俭温恭。至其长而入学读书，方有受益之基。倘自幼任性而惯，且无论无天姿、无善教，即有天姿、有善教，亦只成得个文字工人、儒门败类而已。世有才高北斗，学富五车，而其所作所为，皆仗此聪明，以毒害生灵、毁灭道义者。其原皆由初无家教以为之肇也。文王刑于寡妻，至于兄弟，以御于家邦。与《大学》欲治天下国家者，必从格物致知、诚意正心而起，同一旨趣。此儒门教人希圣希贤之无上秘诀。舍是而求，皆其末耳。【书一】六二

    ●为今之计，子女当能言语、知人事时，即于家庭先令认字块。（女子虽不必令其造大学问，断不可不识字、不通文理。母尚宜胎教，若识字通文理，则所生子女，便易为学矣。）每一块纸方，只写一字，不可两面俱写。若两面写，则便同记口歌矣。日限几字，每日将认过熟字，又须遍认一二过。不上年余，便认许多。后读书时，凡读过者，通皆认得，不致有只记口歌之弊。凡彼力能为者，必须令其常做以习勤（如洒扫、执侍等）。凡饮食衣服，勿令华美。但凡抛撒五谷，及损坏什物，无论物之贵贱轻重，必须告其来处不易，及折福损寿等义。倘再如此，定遭扑责，决不放过。如此则自能俭约，断不致奢侈暴殄。及能读书，即将《阴骘文》、《感应篇》，令其熟读，为其顺字面讲演之。其日用行为，合于善者，则指其二书之善者而奖之。合于不善者，则指其二书之不善者而责之。（彭二林居士家，科甲冠于江浙，历代以来，遵行二书，其家状元甚多，然皆终身守此不替。）如金入模，如水有堤，岂有不能成器，仍旧横流之理乎？人之为人，其基在此。此而不讲，欲成全人，除非孟子以上之天姿则可矣。然读书之时，不可即入现设学校。宜合数家，请一文行兼优、深信因果之师，令其先读《四书》及《五经》耳。待其学已有几分，举凡文字道理，皆不被邪说俗论所惑。然后令其入现学校，以开其眼界，识其校事。不致动与时乖，无由上进矣。能如是，则有天姿者，自能有为。无天姿者，亦为良善。独善兼善，自利利他，实不外此老僧常谈也。【书一】六二

    ●教子女，当于根本上着手。所谓根本者，即孝亲济众，忍辱笃行。以身为教，以德为范。如熔金铜，倾入模中。模直则直，模曲则曲。大小厚薄，未入模之先，已可预知，况出模乎。近世人情，多不知此。故一班有天姿子弟，多分狂悖。无天姿者，复归顽劣。以于幼时失其范围。如熔金倾入坏模，则成坏器。金固一也，而器则天渊悬殊矣。惜哉！佛以无我为教。今人每每稍有知见，便目视云汉。是以知文字义理为佛法，而不知以修身净心，灭除我相，力修定慧，以期断惑证真为佛法也。【书二】五

    ●窃谓父母爱子，无所不至。唯疾病患难，更为婴心。小儿甫能言，即教以念“南无阿弥陀佛”，及“南无观世音菩萨”名号。即令宿世少栽培，承此善力，必能祸消于未萌，福臻于不知。而关煞、病苦等险难，可以无虑矣。稍知人事，即教以忠恕仁慈，戒杀放生，及三世因果之明显事迹。俾习以成性。在儿时不敢残暴微细虫蚁，长而断不至作奸作恶，为父母祖先之辱。【书二】三

    ●子弟之有才华，有善教，则易于成就正器。无善教，则多分流为败种。今日之民不聊生，国步艰难，几于蹶覆者。皆有才华无善教者，渐渐酿成之也。无才华，固宜教其诚实。有才华，益宜教其诚实。然诚实亦可伪为。最初即以因果报应，及人之一举心动念，天地鬼神，一一悉知悉见，作常途训诲。而《阴骘文》、《感应篇》，必令其熟读。且勿谓此非佛书而忽之。以凡夫心量浅近，若以远大之深理言之，则难于领会。此等书，老幼俱可闻而获益。而况德无常师，主善为师乎。佛尚以死尸、粪秽、毒蛇，令人作观，以之证阿罗汉者，逾恒河沙。况此种贴实存养省察之言句乎。【书二】五

    ●在凡夫地，不能无病，亦不能任而不治。其治之之法，最省力、最得益处，在以病为药。以病为药，则病不为累矣。即如爱子女之病，决不能断。不妨即以此爱为本，必欲使子女生为正人，没生净土。此其爱，乃以世间凡情，成就出世圣果。若不善用爱，任性娇养，则与杀其身，过百千万亿无量无边多多倍。国之灭亡，民之涂炭，皆此种不洞事之父母酿成之。可不哀哉！【书二】六

    ●欲子孙之不趋败途，共入正道者。当以《感应篇汇编》、《阴骘文广义》，为定南针。则世俗习染之恶浪滔天，黑云障日，亦不至不知所趋，而载胥及溺。否则纵令风平浪静，天日昭彰，亦难保不入洄澓，而随即沉溺矣。况绝无风平浪静、天日昭彰之望之世道人心乎。须知阴德二字，所包者广。成就他人子弟，令入圣贤之域，固属阴德。成就自己子弟，令入圣贤之域，亦是阴德。反是，则误人子弟，固损德。误己子女，亦损德。力能兼及，何幸如之。否则且就家庭日用云为，以作为圣为贤之先容。正所谓即俗修真，现居士身而说法者。祈以此意，与令友，及一切知交，剀切言之。亦未始非己立立人，自利利他之一端也。【书二】四五

    ●周之开国，基于三太。而文王之圣，由于胎教。是知世无圣贤之士，由世少圣贤之母之所致也。使其母皆如三太，则其子纵不为王季、文王、周公。而为非作奸，盖亦鲜矣。而世人只知爱女，任性骄惯，不知以母仪为教。此吾国之一大不幸也。人少时常近于母，故受其习染最深。今日之人女，即异日之人母。人欲培植家国，当以教女为急务。勿曰此异姓之人，吾何徒受此忧劳哉？须知为天地培植一守分良民，即属莫大功德。况女能德镇坤维，其子女必能肖其懿范。荣何如之！况自己子孙之媳，亦人家之女乎。欲家国崛兴，非贤母则无有资助矣。世无良母，不但国无良民，家无良子。即佛法中赖佛偷生之蟒流僧，一一皆非好母所生。使其母果贤，断不至下劣一至于此，惜哉！【书二】二

    ●汝家属甚多，倘诸弟妇、令妹、令女等，学堂归来，宜以因果报应，及念佛利益，与之谈论。俾彼等各各心中自知己心与天地鬼神相通，与弥陀慈父相通。由兹断除恶念，增长正信。俾彼现在堪为人之贤妻，将来堪为人之贤母。以此风于乡邑，是亦治天下国家之根本法轮也。菩萨随俗利生，并不另起炉灶。对病发药，令彼各各就路还家而已。现今学堂中妇女，多多妄生异图，拟操政权。不知各守本分，相夫教子，乃天下太平之根本。以故周之王业，基于三太。彼太姜、太任、太姒，乃女中圣人。但以阴相其夫，胎教其子为事。今人不此是学，其所计虑，皆为乱天下之媒糵，可胜道哉？【书二】四

    ●人生世间，善恶各须辅助，方克有成。虽天纵之圣，尚须贤母贤妻，以辅助其道德，况其下焉者乎！以故太任有胎教，致文王生有圣德。故《诗》赞其“刑于寡妻，至于兄弟，以御于家邦”。然此但约文王边说。若论太姒之德，固亦可以辅助文王之道。如两灯互照，愈见光明。两手互洗，方得清净。观思斋太任、太姒嗣徽音之说，可以知矣。由是言之，世少贤人，由于世少贤母，与贤妻也。良以妻能阴相其夫，母能胎教子女。况初生数年，日在母侧。亲炙懿范，常承训诲，其性情不知不觉为之转变，有不期然而然者。余常谓教女为齐家治国之本，又常谓治国平天下之权，女人家操得一大半，盖谓此也。以天姿高者，若有贤母以钧陶之，贤妻以辅翼之，自可意诚心正，明明德，止至善。穷则独善其身，达则兼善天下。即天姿平常者，亦堪循规蹈矩，作一守分良民。断不至越理犯分，为非作奸，以忝所生，而为世害也。惜世人梦梦，不以尽伦守分教女，使日唯从事于妆饰，此外则一无所讲。异日为人妻、为人母，不但不能相夫教子，以成善士，或反相之教之以成恶人。由是言之，教女一事，重于教子多多矣。而余所谓教女为齐家治国之本，及治国平天下之权，女人家操得一大半，乃真语实语也。近世学风大开，女子入学，多被不知教本之教员所误。从兹不以尽伦守分，宜室宜家，相夫教子为事。各各皆欲操政权，作长官。越分计虑，习为狂妄，亦可慨也！安得有长民者，极力提倡，令其在家庭中培植。俾修齐治平之效，出于不知不觉、了无形迹中，则何幸如之。【杂著】十三

    ●为人子者，父母之德，固宜表彰。其表彰之法，注重躬行。必须克己复礼，闲邪存诚。知过必改，见义必为。明因识果，戒杀放生。诸恶莫作，众善奉行。生信发愿，持佛名号。自行化他，同生净土。能如是者，人纵不知其父母之德，而以景仰其人之德，并景仰其父母祖宗之德。以为潜修已久，故有如是之令嗣。否则纵父母祖宗有懿德，人所共知。因其人不肖，必疑其父母祖宗虽有懿德，或复兼有隐恶。否则懿德之门，何为出此不肖之子孙耶？以是知立身行道，即为表彰父母祖宗之德。为人子者，宜如何主敬慎独，躬行实践，以期无忝所生也。【杂著】十四

    ●世有贤母，方有贤人。古昔圣母，从事胎教，盖钧陶于禀质之初，而必期其习与性成也。世以“太太”称女人者，盖以太姜、太任、太姒三圣女，各能相夫教子，以开八百年之王业者，用称其人焉。光常谓治国平天下之权，女人家操得一大半，又尝谓教女为齐家治国之本者，盖指克尽妇道、相夫教子而言也。无如今之女流，多皆不守本分。妄欲揽政权，做大事，不知从家庭培植。正所谓聚万国九州之铁，也铸不成此一个大错。以故世道人心，愈趋愈下。天灾人祸，频频见告。虽属众生同分恶业所感，实由家庭失教所致。以故有天姿者，习为狂妄。无天姿者，狎于顽民。使各得贤母以钧陶之，则人人皆可为善士。穷则独善，达则兼善。夫何至上无道揆，下无法守，弊窦百出，民不聊生乎哉。【杂著】十五

    ●但求不饥不寒，何思财发巨万。遗子黄金满籯，不如教子一经。祖德若亏，便当愧死。祖业纵亏，有何所伤。【书一】十七

    ●富贵人家子弟，多不成器，其源由于爱之不得其道，或偏与钱财，或偏令穿好衣服。钱随彼用，则必至妄吃致病。若为彼存以生息，余不得者，于父母生嫌心，于所偏得兄弟姊妹生忌心，皆非所以教孝教弟之道。若女有钱，出嫁必以钱自骄，或轻其夫，或不洞事，以钱助夫为不法事。欲儿女成贤人，当为培福，不当为积财。财为祸本，汝等看多少白手起家者，皆由无钱，自勤而来，而大富家多多不久房产一空。故古人云：“遗子黄金满籝，不如教子一经。”能读则读，不能读，或农或工或商，各有一业，为立身养家之本。女子若有钱，明道理，钱固为助道之本，不明道理，则害其女，并害其婿，并害其外孙孙女矣。【书二】六一

    ●人之一生成败，皆在年幼时栽培与因循所致。汝已成童，宜知好歹，万不可学时派。当学孝，学弟，学忠厚诚实。当此轻年，精力强壮，宜努力读书。凡读过之书，当思其书所说之事，是要人照此而行，不是读了就算数了。书中所说，或不易领会。而《阴骘文》、《感应篇》等皆直说，好领会。宜常读常思，改过迁善。于暇时，尤宜念阿弥陀佛，及观世音菩萨，以期消除业障，增长福慧，切勿以为辛苦。古语云：“少壮不努力，老大徒伤悲。”此时若错过光阴，后来纵然努力，亦难成就。以年时已过，记性退半，所学皆用力多而得效少耳。第一先要做好人。见贤思齐焉，见不贤而内自省焉。第二要知因果报应。一举一动，勿任情任意。必须想及此事，于我、于亲、于人有利益否。不但做事如此，即居心动念，亦当如此。起好心，即有功德。起坏心，即有罪过。要想得好报，必须存好心，说好话，行好事，有利于人物，无害于自他方可。倘不如此，何好报之可得？譬如以丑像置之于明镜之前，决定莫有好像现出。所现者，与此丑像，了无有异。汝果深知此义，则将来必能做一正人君子，令一切人皆尊重而爱慕之也。祈审慎思察，则幸甚幸甚。【书一】九九

    丙、劝处家宏法

    ●如来说法，恒顺众生。遇父言慈，遇子言孝。外尽人伦，内消情虑，使复本有真心，是名为佛弟子，岂在两根头发上论也。况贵乡僻居深山，知法者少。高明者以语言不通之故，皆不至其地。仗此好心，竭力学道。孝弟修，而闾里感化。斋戒立，而杀盗潜消。研究净土经论，则知出苦之要道。受持《安士全书》，则知淑世之良谟。以净土法门谕亲，以净土法门教子，及诸亲识。正以生死事大，深宜痛恤我后。不必另择一所，即家庭便是道场。以父母、兄弟、妻子、朋友、亲戚，尽作法眷。自行化他，口劝身率，使其同归净域，尽出苦轮。则可谓戴发高僧，居家佛子矣。【书一】三十

    ●二位令亲在堂，宜以净土法门，感应事迹，常时解说，令其发欢喜心，信受奉行。若不以此为孝，则纵能尽世之所谓孝者，究竟于亲有何利益？大禹，大圣人也，不救于鲧之神化为黄能（音乃平声，即三足鳖），入于羽渊。观此，可不惕然惊，憬然悟，以求导亲之神，高预海会，亲炙弥陀，以证夫即心本具之无量光寿乎。志莲居士，苦行虽好，恐净土宗旨，有所不知。或求转女身，及生人天乐处之心，不能彻底放下。致无边利益，随世间小乐而失之。亦宜常为讲说，令其志向决定耳。夫劝一人生净土，即成就一众生作佛。凡成佛必度无量众生，而其功由我始，其功德利益，何可思议也哉！又自既修净土，尚须以此法门普告一切，况妻妾子女，岂可不劝令发心，而失此巨益乎？倘天性相近，则何善如之。如稍相远，亦须渐磨渐染，俾即远而成近耳。此所谓深爱，所谓宏慈，舍此而为慈爱，皆名有而实无耳。【书一】三七

    ●太夫人年已八十有三，当常劝谕，令其信愿念佛。若令终日长念，或恐不能如是。前者颇欲设法，在生助念，思之未得。镇守使王悦山，奉母来山，见其眷属甚多，因得一绝妙之助念法。已与彼略说之。亦与彼说，当与阁下言之。倘阁下能实行，彼亦不至漠然置之，亦自利利他之道也。阁下眷属，儿辈则各有职业，固难常时依行。若媳辈，则无事清闲。女使辈若奶妈等，则无甚要事。当令诸人，按钟点，日在太夫人旁，高声念佛半点钟。过时换班，一日不断佛声。太夫人能随之而念亦好。如不能随，但令摄心谛听。则一日之中，常不离佛。在诸人亦不吃力。以一日之中，不过当一回值，或至两回，亦隔许久时候。彼等一无事事，借此令尽孝思，令种善根。即女使等，亦得因此之故，得植出离生死之缘。从此以往，率以为常。即太夫人寿过期颐，此法无令中辍，其利益不可思议。凡有信心人，欲成就父母往生之道业者，皆当以此告之。【书二】四八

    ●汝母年高，于净土一法，未能认真修持。宜常与谈说六道轮回之苦，极乐世界之乐。人生世间，超升最难，堕落最易。若不往生西方，且莫说人道不足恃，即生于天上，福寿甚长，福力一尽，仍旧堕落人间，及三途恶道受苦。不知佛法，则无可如何。今既略晓佛法，岂可将此一番大利益事，让与别人，自己甘心在六道轮回中，头出头没，永无解脱之日乎？如是说之，或可发其宿世善根，信受奉行也。菩萨度生，随顺机宜，先以欲钩牵，后令入佛智。汝能力修孝友，及以净土法门，劝导自己眷属，及一切有缘者，同作莲池会里人，则功德大矣。【书二】五九

    ●夫孝子之于亲，宜先乎本而次乎末，养其体而导其神。倘唯知服劳奉养以安之，立身行道以荣之，而不知以常住无生之道，念佛往生之法，谕令修持。使其生念佛号，死生佛国。辞生死之幻苦，享常住之真乐。承事弥陀，参随海众。闻圆音而三惑净尽，睹妙境而四智圆明。不违安养，遍入十方。上求下化，广作佛事。彻证即心本具之佛性，普作苦海度人之慈航。是所谓见小而忘大，得近而遗远。乃中人之局见，非达士之大观也。若能令慈亲与己，并及家眷，同出娑婆，同生安养，同证无量光寿，同享寂灭法乐，同作弥陀法王子，同为人天大导师。方可尽其孝慈之心，与夫教育之谊。其所谓孝慈教育，非世之所谓孝慈教育也。【序】六

    ●孝之为道，其大无外。一切诸善，无不弥纶。然有世出世间、大小本迹之异。世间之孝，服劳奉养以安其身，先意承志以悦其心，乃至立身行道以扬名于后世。虽其大小不同，皆属色身边事。纵令大孝格天，究于亲之心性生死，无所裨益。所谓徒徇其迹而不究其本。况乎杀生以养以祭，俾亲之怨对固结，永劫酬偿不已者乎。出世间之孝，其迹亦同世间服劳奉养，以迄立身扬名。而其本则以如来大法，令亲熏修。亲在，则委曲劝谕，冀其吃素念佛，求生西方。吃素则不造杀业，兼灭宿殃。念佛则潜通佛智，暗合道妙。果能深信切愿，求生西方。必至临命终时，蒙佛接引，托质九莲也。从兹超凡入圣，了生脱死。永离娑婆之众苦，常享极乐之诸乐。亲没，则代亲笃修净业，至诚为亲回向。心果真切，亲自蒙益。若未往生，可即往生。若已往生，高增莲品。既能如是发心，则与四宏誓愿相应，菩提觉道相契。岂独亲得蒙益，而己之功德善根，莲台品第，当更高超殊胜矣。而况以身说法，普令同伦发起孝思乎。此其孝方为究竟实义。非若世间只期有益于色身及现世，竟遗弃其心性与未来而不论也。是知佛教，以孝为本。故《梵网经》云：“孝顺父母、师僧、三宝，孝顺至道之法，孝名为戒。”又于杀、盗、淫各戒中，皆言应生慈悲心、孝顺心。于不行放救戒中，则云：“一切男子是我父，一切女人是我母，我生生无不从之受生。故六道众生，皆是我父母。而杀而食者，即杀我父母。”由是言之，佛教之孝，遍及四生六道。前至无始，后尽未来，非只知一身一世之可比也。知是而不戒杀放生、吃素念佛者，安尽其究竟至极无加之孝耶？【记】十二

    ●自既修持净业（谓改过迁善及念佛，即生即愿往生西方），亦当教一切相识者，亦修净业。宜依《龙舒文》普劝门，令其随分随力，种此不思议善根。然既欲教人，须由亲及疏。妻妾子女，忍不令得此利益乎？文王刑于寡妻，至于兄弟，以御于家邦。世出世自行化他，莫不如是。【书一】二十

    ●自己改恶修善，一心念佛。凡一切亲故，并有缘之人，亦当以此教之。其反对之人，当作怜悯想，不可强制令行。按牛头吃草，万万做不得。若曰我一心念佛，诸事不理。不唯与世法有碍，亦不与佛法相合。素位而行，方为得之。劝人念佛修行，固为第一功德。然下而妻子兄弟，上而父母祖妣，皆当劝之。倘不能于家庭委曲方便，令吾亲属，同得不思议即生了脱之益。便为舍本逐末，利疏而不计利亲。其可乎哉？【书一】五十

    ●同室之人，固宜于闲暇无事时，委曲宛转，开陈至理，令其心知有是非可否。则心识不知不觉，渐摩渐染而为转变。至其愚傲之性发现时，可对治，则以至理名言，和气平心以对治之。否则任伊，一概置之不理。待其气消，再以平心和气，论其曲直，久之则随之而化。若用强蛮恶辣手段，断非所宜。以彼有所恃（所恃者子女也），兼失子女观法之训。【书二】五

    ●现今法弱魔强，欲护持佛法，在俗则易，在僧则难。阁下若能严持五戒，专念弥陀。克己复礼，言行相应。然后广行化导，普利群伦。不可居师位而自高，不可受钱财而自益。在家为一家演说，对众为大众详陈。则人皆仰其德而信从其言。所谓其身正不令而行，以身作则，草上之风必偃也。【书二】二四

    ●吾尝有联云：“舍西方捷径，九界众生，上何以圆成佛道。离净土法门，十方诸佛，下不能普利群萌。”阁下当发大勇猛，发大精进，担荷此法。取古人宏扬净土之逗机言论，为乡里倡。居尘不染，即俗修真。方合融脱命名之义。【书二】二五

    丁、勖居尘学道

    ●念佛，固贵专一。然居士上有父母，下有妻室。分外营谋，妄希富乐，实所不应。至于分内所当为者，亦须勉力为之。非必屏弃一切，方为修行也。若屏弃一切，能不缺父母妻室之养则可，否则便与孝道相背。虽曰修行，实违佛教，是又不可不知也。又须以净土法门利益劝父母，令其念佛求生西方。若能信受奉行，临命终时，定得往生。一得往生，直下超凡入圣，了生脱死，高预海会，亲炙弥陀，直至成佛而后已。世间之孝，孰能与此等者？又若能以此普告同人，令彼各各父母，皆得往生。则化功归己，而亲与自己之莲品，更当高增位次矣。《诗》云：“孝子不匮，永锡尔类。”欲孝其亲者，宜深思而力行之。【书一】十五

    ●人之际遇，万有不齐。约汝分论，实为在家益大，而出家益小。汝祖业颇可度用，上有慈亲可事，中有兄弟可靠。室有贤妻，膝无子女。而且汝之大兄，颇信佛法。三弟四弟，亦皆与道不相悖戾。汝在家笃修净业，亦可为慈亲生信念佛，以期了脱之导。亦可为兄弟在外，料理家门之事。亦可以率其妻室、弟妇等，同修净业，同出轮回之计。外而乡党亲戚，随缘开导。即家舍为道场。举慈亲，及兄弟、妻室、子侄、乡党亲朋，皆为法眷。随力随分，身率言化。俾永嘉一班迷途之人，并彼邪见种性之人，同纳于佛法至极圆顿净土法门大冶洪炉之中，共成法器，同修净业。将来同登莲邦，共证菩提。岂不如汝出家为僧，舍亲远去。室人有无依之恨，慈亲有怨子之怀。而且一班不明至理之人，反谓佛法为背畔世道，妄生谤毁。俾此等人造口业，堕恶道。未见其益，而先受此等大损之为愈乎？况汝慈亲，既不应许。岂可不遵慈命，仍怀此心乎？如汝亲绝不许汝修行，犹有可原。汝亲甚欢喜汝修行，何得必欲离亲修行乎？佛法中，六度万行，种种功业，皆为利益众生。汝不出家，则于亲有大利益。只此一事，即可曲顺亲心，居尘学道，俾亲见熟，不期其信向而自然信向，即为莫大功德。况不止亲一人乎？又亲既不许，则不可再思出家。以佛戒律中，父母不许出家，自己任意求出家者，不许摄受剃度，及受戒等。否则师、弟各皆得罪。【书二】九

    ●今藩篱大撤，在家人研究修习者，其多如林，得利益生西方者，亦常有其事，何得要离亲出家乎？此事光绝不赞成。按实说，当今修行，还是在家人好。何以故？以一切无碍故。出家人之障碍，比在家人多，是以非真实发道心者，皆成下流坯，无益于法，有玷于佛也。【书一】九一

    ●若欲出世，亦不须另起炉灶，但依佛之言教，对治烦恼习气，俾其净尽无余即已。虽身在俗境，不妨断惑证真，了生脱死，以进趣佛果。如西天之维摩居士，及此土之傅大士、李长者、庞居士等。即力有不及，又有仗佛慈力，往生西方一法，以为恃怙。岂必尽人舍俗出家，方为佛弟子乎？【序】六六

    ●居尘学道，即俗修真。乃达人名士，及愚夫愚妇，皆所能为。勉力修持，以在家种种系累，当作当头棒喝。长时生此厌离之心，庶长时长其欣乐之志。即病为药，即塞成通。上不失高堂之欢，下不失私室之依。而且令一切人同因见闻，增长净信。何乐如之！【书二】十

    ●人生世间，不可无所作为。但自尽谊尽分，决不于谊分之外，有所觊觎。士农工商，各务其业，以为养身养家之本。随分随力，执持佛号，决志求生西方。凡有力能及之种种善事，或出资，或出言，为之赞助。否则发随喜心，亦属功德。以此培植福田，作往生之助行。如顺水扬帆，更加橹棹，其到岸也，不更快乎！【书二】十七

    ●若大通家，则禅净双修，而必以净土为主。若普通人，则亦不必令其遍研深经奥论，但令诸恶莫作，众善奉行，一心念佛求生西方即已。此人不废居家业，而兼修出世法。虽似平常无奇，而其利益不可思议。良以愚夫愚妇，颛蒙念佛，即能潜通佛智，暗合道妙。较比大通家之卜度思量，终日在分别中弄识神者，为益多多也。以故愚夫愚妇念佛，易得益。大通家，能通身放下，亦易得益。若唯以义理是卜度者，则不得益，或反得病。及未得谓得，流入狂派者有之。参禅一法，非现今人所宜学。纵学亦只成文字知见，决不能顿明自心，亲见自性。何以故？一则无善知识提持决择，二则学者不知禅之所以。名为参禅，实为误会。【书二】二八

    ●受戒一事，若男子出家为僧，必须入堂习仪，方知丛林规矩，为僧仪则，则游方行脚，了无妨阻。否则十方丛林，莫由住止。若在家女人，家资丰厚，身能自主，诣寺受戒，亦非不可。至于身家穷困，何必如此。但于佛前恳切至诚，忏悔罪业一七日，自誓受戒。至第七日，对佛唱言：“我弟子某某，誓受五戒，为满分优婆夷（优婆夷，此云近事女，谓既受五戒，堪事佛故。满分者，五戒全持也）。尽形寿不杀生，尽形寿不偷盗，尽形寿不淫欲（若有夫女，则曰不邪淫），尽形寿不妄语，尽形寿不饮酒。”如是三说，即为得戒。但自志心受持，功德并无优劣。切勿谓自誓受戒者，为不如法。此系《梵网经》中如来圣训。【书一】五四

    ●三皈五戒，为入佛法之初门。修余法门，皆须依此而入，况即生了脱之至简至易、至圆至顿之不思议净土法门耶。不省三业，不持五戒，即无复得人身之分，况欲得莲华化生，具足相好光明之身耶？【书一】二十

    ●为在家弟子，略说三归、五戒、十善义。
    悲哉众生！从无始来，轮回六道，流转四生。无救无归，无依无托。若失父之孤子，犹丧家之穷人。总由烦恼恶业，感斯生死苦果。盲无慧目，不能自出。大觉世尊，愍而哀之。示生世间，为其说法。令受三归，为翻邪归正之本。令持五戒，为断恶修善之源。令行十善，为清净身口意三业之根。从兹诸恶莫作，众善奉行。三业既净，然后可以遵修道品，令其背尘合觉，转凡成圣。断贪瞋痴烦恼之根本，成戒定慧菩提之大道。故为说四谛、十二因缘、六度、三十七助道品等无量法门。又欲令速出生死，顿成佛道，故为说念佛求生净土法门，使其不费多力，即生成办。噫！世尊之恩，可谓极矣。虽父母不足譬，天地不足喻矣。不慧受恩实深，报恩无由。今汝等谬听人言，不远数千里来，欲以我为师。然我自揣无德，再四推却，汝等犹不应允。今不得已，将如来出世说法度生之意，略与汝等言之。并将三归、五戒、十善，及净土法门，略释其义。使汝等有所取法，有所遵守。其四谛，乃至三十七助道品等，非汝等智力所知，故略而不书。汝等若能依教奉行，便是以佛为师，何况不慧。若不依教奉行，则尚负不慧之恩，何况佛恩。【杂著】三八

    三归者（归，亦作皈。皈字从白从反，取其反染成净之义。）
    一归依佛、二归依法、三归依僧。
    归者，归投。依者，依托。如人堕海，忽有船来，即便趣向，是归投义。上船安坐，是依托义。生死为海，三宝为船。众生归依，即登彼岸。既归依佛，以佛为师。从今日起，乃至命终，不得归依天魔外道、邪鬼邪神。既归依法，以法为师。从今日起，乃至命终，不得归依外道典籍（法，即佛经，及修行种种法门。典籍，即经书也）。既归依僧，以僧为师。从于今日，乃至命终，不得归依外道徒众。【杂著】三九

    五戒者
    一不杀生、二不偷盗、三不邪淫、四不妄语、五不饮酒。
    好生恶死，物我同然。我既爱生，物岂愿死。由是思之，生可杀乎？一切众生，轮回六道。随善恶业，升降超沉。我与彼等，于多劫中，互为父母，互为子女。当思拯拔，何忍杀乎？一切众生，皆有佛性，于未来世，皆当成佛。我若堕落，尚望拔济。又既造杀业，必堕恶道。酬偿宿债，展转互杀，无有了期。由是思之，何敢杀乎？然杀生之由，起于食肉。若知如上所说因缘，自不敢食肉矣。又愚人谓肉为美，不知本是精血所成。内盛屎尿，外杂粪秽。腥臊臭秽，美从何来？常作不净观，食之当发呕矣。又生谓人及禽兽、蛆虫鱼虾、蚊虻蚤虱，凡有命者皆是。不可谓大者不可杀，小者可杀也。佛经广说戒杀放生功德利益，俗人不能得读。当观安士先生《万善先资》，可以知其梗概矣。
    不偷盗者，即是见得思义，不与不取也。此事知廉耻者，便能不犯。然细论之，非大圣大贤，皆所难免。何也？以公济私，克人益己，以势取财，用计谋物，忌人富贵，愿人贫贱。阳取为善之名，遇诸善事，心不认真。如设义学，不择严师，误人子弟。施医药，不辨真假，误人性命。凡见急难，漠不速救。缓慢浮游，或致误事。但取塞责了事，糜费他人钱财。于自心中，不关紧要。如斯之类，皆名偷盗。以汝等身居善堂，故摘其利弊而略言之。
    不邪淫者，俗人男女居室，生男育女，上关风化，下关祭祀，夫妇行淫，非其所禁。但当相敬如宾，为承宗祀。不可以为快乐，徇欲忘身。虽是己妻，贪乐亦犯，但其罪轻微。若非己妻，苟合交通，即名邪淫，其罪极重。行邪淫者，是以人身行畜生事。报终命尽，先堕地狱、饿鬼，后生畜生道中。千万亿劫，不能出离。一切众生，从淫欲生。所以此戒难持易犯。纵是贤达，或时失足，何况愚人。若立志修持，须先明利害（利，谓不犯之利。害，谓犯之祸害），及对治方法。则如见毒蛇，如遇怨贼。畏怖恐惧，欲心自息矣。对治方法，广载佛经，俗人无缘观览。当看安士先生《欲海回狂》，可以知其梗概矣。
    不妄语者，言而有信，不虚妄发也。若见言不见，不见言见，以虚为实，以有为无等，凡是心口不相应，欲欺哄于人者皆是。又若自未断惑，谓为断惑。自未得道，谓为得道。名大妄语，其罪极重。命终之后，决定直堕阿鼻地狱，永无出期。今之修行而不知佛法教理者，比比皆是，当痛戒之，切要切要。以上四事，不论出家在家，受戒不受戒，犯之皆有罪过，以体性是恶故也。然不受戒人，一层罪过。受戒之人，两层罪过。于作恶事罪上，又加一犯戒罪故。若持而不犯，功德无量无边，切须勉之。
    不饮酒者，酒能迷乱人心，坏智慧种。饮之令人颠倒昏狂，妄作非为，故佛制而断之。凡修行者，皆不许饮。并及葱、韭、薤（音械，小蒜也）、蒜，五种荤菜（五荤菜，西域有五，此方但四），气味臭秽，体不清洁。熟食发淫，生啖增恚。凡修行人，皆不许食。然此一事，未受戒者，饮之食之，皆无罪过。受戒饮食，即犯佛戒一层罪过。佛已禁制，汝又去犯，故有罪也。【杂著】三九　［按五种荤菜，吾乡于葱、韭、薤、蒜外，再加藠，为五。臭味相同，似不宜食。德森注。］

    十善者
    一不杀生、二不偷盗、三不邪淫、四不妄言、五不绮语、六不两舌、七不恶口、八不悭贪、九不瞋恚、十不邪见。
    此中前三名身业，中四名口业，后三名意业。业者，事也。若持而不犯，则为十善。若犯而不持，则为十恶。十恶分上中下，感地狱、饿鬼、畜生三恶道身。十善分上中下，感天、人、阿修罗三善道身。善因感善果，恶因感恶果。决定无疑，丝毫不错也。杀、盗、淫、妄，已于五戒中说。绮语者，谓无益浮词，华妙绮丽，谈说淫欲，导人邪念等。两舌者，谓向彼说此，向此说彼，挑唆是非，斗构两头等。恶口者，谓言语粗恶，如刀如剑，发人隐恶，不避忌讳。又伤人父母，名大恶口，将来当受畜生果报。既受佛戒，切莫犯此。悭贪者，自己之财，不肯施人，名之为悭。他人之财，但欲归我，名之为贪。瞋恚者，恨怒也。见人有得，愁忧愤怒。见人有失，悦乐庆快。及逞势逞气，欺侮人物等。邪见者，不信为善得福，作恶得罪。言无因果，无有后世。轻侮圣言，毁佛经教等。然此十善，总该一切。若能遵行，无恶不断，无善不修。恐汝等不能体察，今略举其一二。当孝顺父母，无违无逆。委曲宛转，劝令入道。断荤吃素，持戒念佛，求生西方，了脱生死。父母若信，善莫大焉。如决不依从，亦勿强逼，以失孝道。但于佛前，代父母忏悔罪过，斯可矣。于兄弟则尽友，于夫妇则尽敬。于子女则极力教训，使其为良为善。切勿任意骄惯，致成匪类。于邻里乡党，当和睦忍让，为说善恶因果，使其改过迁善。于朋友则尽信，于仆使当慈爱。于公事则尽心竭力，同于私事。凡见亲识，遇父言慈，遇子言孝。若做生意，当以本求利，不可以假货哄骗于人。若以此风，化其一乡一邑，便能消祸乱于未萌，致刑罚于无用。可谓在野尽忠，居家为政矣。【杂著】四十


十、标应读典籍

    ●大启愿轮，深明缘起，其唯《无量寿经》。专阐观法，兼示生因，其唯《十六观经》。如上二经，法门广大，谛理精微。末世钝根，诚难得益。求其文简义丰，词约理富，三根普被，九界同遵，下手易而成功高，用力少而得效速，笃修一行，圆成万德，顿令因心，即契果觉者，其唯《佛说阿弥陀经》欤。良由一闻依正庄严、上善俱会，则真信生而切愿发，有若决江河而莫御之势焉。从兹拳拳服膺，执持万德洪名，念兹在兹，以至一心不乱。能如是，则现生已预圣流，临终随佛往生。开佛知见，同佛受用。是知持名一法，囊括万行。全事即理，全妄即真。因该果海，果彻因源。诚可谓归元之捷径，入道之要门。【序】一

    ●《阿弥陀经》有蕅益大师所著《要解》，理事各臻其极，为自佛说此经来第一注解，妙极确极。纵令古佛再出于世，重注此经，亦不能高出其上矣。不可忽略，宜谛信受。《无量寿经》有隋慧远法师疏，训文释义，最为明晰。《观无量寿佛经》有善导和尚《四帖疏》，唯欲普利三根，故多约事相发挥。至于上品上生章后，发挥专杂二修优劣，及令生坚固真信，虽释迦诸佛现身，令其舍此净土，修余法门，亦不稍移其志。可谓净业行者之指南针也。若夫台宗《观经疏妙宗钞》，谛理极圆融，中下根人，莫能得益。故不若《四帖疏》之三根普被，利钝均益也。【书一】五二

    ●古人欲令举世咸修，故以《阿弥陀经》列为日课。以其言约而义丰，行简而效速。宏法大士，注疏赞扬，自古及今，多不胜数。于中求其至广大精微者，莫过于莲池之《疏钞》。极直捷要妙者，莫过于蕅益之《要解》。幽溪法师，握台宗谛观不二之印，著《略解》圆融中道之钞。理高深而初机可入，文畅达而久修咸钦。【序】二

    ●净如《弥陀疏钞撷》，言简而精，理深而著，乃净土之要书，实初机之良导。【书一】五九

    ●《华严经·普贤行愿品》，以十大愿王，导归极乐。读此知念佛求生西方一法，乃《华严》一生成佛之末后一着。实十方三世诸佛因中自利，果上利他之最胜方便也。【书二】一

    ●《行愿品》义理宏阔，文字微妙。诵之令人人我众生之执著，化为乌有。往生净土之善根，日见增长。理宜自行化他。但不可以未持此经，即修净土，亦属偏僻薄福耳。莲池、蕅益等，亦皆极力赞扬。《弥陀要解》中有云：如来一代时教，唯《华严》明一生圆满，而一生圆满之因，末后普贤以十大愿王，导归极乐，劝进善财，及华藏海众。噫！《华严》所禀，却在此经，而天下古今，信鲜疑多，词繁义蚀，余唯有剖心沥血而已。所以无隐谓：《华严》即广本《弥陀》，《弥陀》即略本《华严》。观二大师之言，则知看经不具圆顿眼，其辜负佛恩处多矣。【书一】四十

    ●《楞严经》五卷末《大势至菩萨念佛圆通章》，乃净宗最上开示。只此一章，便可与《净土四经》参而为五。【书一】四三

    ●《净土十要》，乃蕅益大师以金刚眼，于阐扬净土诸书中，选其契理契机，至极无加者。第一《弥陀要解》，乃大师自注。文渊深而易知，理圆顿而唯心。妙无以加，宜常研阅。至于后之九种，莫不理圆词妙，深契时机。虽未必一一全能了然，然一经翻阅，如服仙丹。久之久之，即凡质而成仙体矣（此是譬喻法门之妙，不可错会谓令成仙）。【书一】五三

    ●《净土圣贤录》，历载弥陀因中行愿、果上功德。及观音、势至、文殊、普贤、马鸣、龙树诸菩萨，自行化他之事。次及远公、智者，暨清初诸大祖师、善知识往生事迹。及比丘尼、王臣、士庶、妇女、恶人、畜生，念佛往生之事。又复采其言论之切要者，并录传中，俾阅者取法有地，致疑无由。以古为师，力修净业。较参叩知识，更加真切矣。【书一】五三

    ●《龙舒净土文》，断疑起信，修持法门，分门别类，缕析条陈，为导引初机之第一奇书。若欲普利一切，不可不从此以入手。【书一】五三

    ●《法苑珠林》（一百卷，常州天宁寺订作三十本，苏州玛瑙经房订作廿四本。玛瑙经房板残伤模糊，天宁寺板系新刻），详谈因果，理事并进。事迹报应，历历分明。阅之令人不寒而栗。纵在暗室屋漏，常如面对佛天，不敢稍萌恶念。上中下根，皆蒙利益。断不至错认路头，执理废事，归于偏邪狂妄之弊。梦东所谓：“善谈心性者，必不弃离于因果。深信因果者，终必大明乎心性。此理势所必然也。”梦东此语，乃千古不刊之至论，亦徒逞狂慧者之顶门针也。【书一】十三

    ●《安士全书》，觉世牖民，尽善尽美。讲道论德，越古超今。言简而该，理深而著。引事迹则证据的确，发议论则洞彻渊源。诚传家之至宝，亦宣讲之奇书。言言皆佛祖之心法，圣贤之道脉。淑世善民之要道，光前裕后之秘方。若能依而行之，则绳武圣贤，了生脱死，若操左券以取故物。与彼世所流通善书，不啻有山垤海潦之异。安士先生，姓周，名梦颜，一名思仁，江苏昆山诸生也。博通三教经书，深信念佛法门。弱冠入泮，遂厌仕进。发菩提心，著书觉民。欲令斯民先立于无过之地，后出乎生死之海。故著戒杀之书曰《万善先资》，戒淫之书曰《欲海回狂》。良以众生造业，唯此二者最多，改过亦唯此二者最要。又著《阴骘文广义》，使人法法头头，皆知取法，皆知惩戒。批评辩论，洞彻精微，可谓帝君功臣。直将垂训之心，彻底掀翻，和盘托出。使千古之上，千古之下，垂训受训，两无遗憾矣。以其以奇才妙悟，取佛祖圣贤幽微奥妙之义，而以世间事迹文字发挥之，使其雅俗同观，智愚共晓故也。又以修行法门，唯净土最为切要。又著《西归直指》一书，明念佛求生西方，了生脱死大事。良以积德修善，只得人天之福，福尽还须堕落。念佛往生，便入菩萨之位，决定直成佛道。前三种书，虽教人修世善，而亦具了生死法。此一种书，虽教人了生死，而又须力行世善。诚可谓现居士身，说法度生者。不谓之菩萨再来，吾不信也。【书一】五六

    ●《感应篇汇编》，文笔议论，悉皆超妙。但不如《安士全书》之贯通佛法耳。除《安士全书》之外，当推此为第一。【书一】六三

    ●《感应篇直讲》，此书系大通家所著，其注直同白话，但顺文一念，其义自显，最宜于幼年子女。今将此寄来，以企依此训诲其子女，将来必能得真实受用，而释亲忧矣。【书一】六三

    ●《居士传》，系乾隆间苏州长洲进士彭绍升，博览群书之暇，采自汉至今之大忠大孝，清正廉洁，有功名教，深通佛法者，录其入道修证之事，兼载发挥佛法之文。人有数百，书成六册。【书一】五七

    ●《三教平心论》，系元学士刘谧所作。先明三教并是劝人止恶行善，不可偏废。次明极功浅深不同。后广破韩愈之说，并欧阳、程、朱之说。【书一】五七

    ●《释氏稽古略》，以历代纪年为纲，儒释事迹为目。自伏牺至明末，国家之治乱，佛法之兴衰，信毁之罪福，修持之利益，祖师法言，高僧行实，并及出格忠孝，至极奸恶，皆录其大端。使人展卷便知法戒，端坐旷观古今。岂徒有益于修道之士，而实为读书论古者之袖里奇珍也。【书一】五七

    ●若已有信心，当阅净土诸书。若不能多阅，其最显豁者，如《径中径又径》一书。采辑诸家要义，分门别类，令阅者不费研究翻阅之力，直趣净土阃奥。于初机人，大有利益。【书二】二一

    ●《高僧传》初、二、三、四集、《居士传》、《比丘尼传》、《善女人传》、《净土圣贤录》，皆记古德之嘉言懿行。阅之，自有欣欣向荣之心，断不至有得少为足，与卑劣自处之失。《宏明集》、《广宏明集》、《镡津文集》、《折疑论》、《护法论》、《三教平心论》、《续原教论》、《一乘决疑论》，皆护教之书。阅之，则不被魔外所惑，而摧彼邪见城垒矣。此等诸书，阅之，能令正见坚固，能与经教互相证明。且勿谓一心阅经，置此等于不问。则差别知见不开，遇敌或受挫辱耳。【书一】四八

    ●《梦东语录》，乃钱伊庵居士，于《梦东遗集》中，摘其专示净土言句，于南方流通，以补久仰无缘会晤之憾。全集北京则有，南方唯此略本。此书词理精妙，为蕅益、省庵后之第一著作。【书一】七六

    ●梦东云：“真为生死，发菩提心，以深信愿，持佛名号。此十六字，为念佛法门一大纲宗。”此一段开示，精切之极，当熟读之。而《梦东语录》，通皆词理周到，的为净宗指南。再进而求之，则蕅益老人《弥陀要解》，实为千古绝无而仅有之良导。倘能于此二书，死心依从。则即无暇研究一切经论，但常阅《净土三经》，及《十要》等。仰信佛祖诚言，的生真信，发切愿。以至诚恭敬，持佛名号。虽在暗室屋漏，如对佛天。克己复礼，慎独存诚。不效近世通人，了无拘束，肆无忌惮之派。光虽生死凡夫，敢为阁下保任即生便可俯谢娑婆，高预海会。亲为弥陀弟子，大士良朋矣。【书一】七八

    ●有此诸书，净土众义，可以备知。纵不遍阅群经，有何所欠。倘不知净土法门，纵令深入经藏，彻悟自心。欲了生死，尚不知经几何大劫，方能满其所愿。阿伽陀药（梵语阿伽陀，此云普治，普治一切诸病也），万病总治。此而不知，可痛惜哉！知而不修，及修而不专心致志，更为可痛惜也已矣。【书一】五三


文钞选读篇目

《印光法师文钞》选读

    《文钞》以文体类别先后，故难易轻重互见，致初机难以得益。兹将易领会之各文，选而录其篇目，俾先读之。其尤要者，旁加以圈，以为初机入门之方便云。

      与融明大师书
      复谢融脱居示书其二
    ○复邓伯诚居士书
      复邓新安居士书
    ○复高邵麟居士书
    ○与陈锡周居士书
    ○与卫锦洲居士书
    ○复林介生居士书
      复某居士昆季书
      复永嘉某居士书
    ○与徐福贤女士书
      与许豁然居士书
      与某居士书
      与海盐某夫人书
      复永嘉某居士书其五六九
    ○复周群铮居士书
      复尤惜阴居士书
      复汪梦松居士书
    ○复陈慧超居士书
      复尤弘如居士书
      复戚智周居士书
      复吴希真居士书其一
      复刘智空居士书
      复周智茂居士书
      复汪雨木居士书
      复盛机师书
      复方远凡居士书
      复慧朗居士书
      复袁闻纯居士书
    ○复袁福球居士书 （以上书一）
      复包右武居士书
      复永嘉某居士书
      复周群铮居士书其二四七
      复洪观乐居士书
      复徐蔚如居士书其三
      与丁福保居士书
    ○复宁波某居士书
      复岳仙峤居士书
    ○与谢融脱居士书
      复顾显微居士书
      复谢诚明居士书
      复马契西居士书其一四五
      复甬江某居士书
      复徐彦如、轶如二居士书
      复黄涵之居士书
      复何慧昭居士书
      复汤昌宏居士书
      与泉州放生会书
      青莲寺结社念佛宣言书
      复周孟由昆弟书
      复裘佩卿居士书 （以上书二）
      净土法门普被三根论
    ○竭诚方获实益论 （以上论）
    ○极乐寺重修放生池疏
      法云寺放生池疏 （以上疏）
      《普陀山志》序
      何阆仙《家庆图》序
    ○《袁了凡四训》序
      《普贤行愿品疏钞撷》序
      《初机净业指南》序
      厦门流通佛经缘起序
      《佛光月报》序
      乐清虹桥净土堂序
    ○《儒释一贯》序
      《因果录》序
      台湾佛教会序
      《教诲浅说》序
    ○《寿康宝鉴》序 （以上序）
      南五台山西林茅篷净业记
    ○循陔小筑发隐记
      汪含章夫人往生记
      西林居士感应记
      东关桥观音灵感记 （以上记）
      潮阳佛教分会演说
      普劝戒杀吃素说
      陈了常往生事迹佛性发隐
      佛学编辑社缘起
      净土问答并序
    ○略说三归五戒十善义
    ○示净土法门及对治瞋恚义
      昭明古会杀生辨讹 （以上杂著）


附录书信

  增附：

示柴也愚书

（此一书，《文钞》中无有，因世人多疑迷悟生佛，及圣狂等义，故附录于此，以释群疑。）

    人皆可以为尧舜，人皆可以作佛。唯圣罔念作狂，唯狂克念作圣。迷则佛即众生，悟则众生即佛。循是以求，其机在我。固宜上慕诸圣，下重己灵。战兢惕厉，愤志修持。敦笃伦常，恪尽己分。诸恶莫作，众善奉行。夙兴夜寐，无忝所生。能如是者，则为贤为善，不至玷污天地。再加以生信发愿，持佛名号，求生西方，以期亲证本具佛性，圆成无上菩提而后已。大丈夫生于世间，若不识大体，徒知饮食男女之嗜欲，声色货利之贪求，与诸异类，有何分别。忍令以可以为尧舜，可以作佛之资，作长劫轮回于六道，备受众苦之据，可不哀哉。汝既发心皈依三宝，当以念念对治烦恼习气为本。闲邪存诚，克己复礼。改恶修善，敦伦尽分。精修净业，自行化他。俾内而父母兄弟、妻子眷属，外而亲戚朋友、乡党邻里，同沐佛化，同成善人。则可不虚此生，不虚此遇矣。《中庸》云：“人皆曰予智，驱而纳诸罟擭陷阱之中，而莫之知辟也。”以其只知向外驰求，不知回光反照，故其害如此。若能反照自心，韬晦其智，以期自照，则便可学圣学贤，学佛学祖。必致生入圣贤之域，没登极乐之邦矣。此光为汝命名之大意也。又唯圣罔念作狂，唯狂克念作圣。迷则佛即众生，悟则众生即佛。此四句，若不善会，或致妄生疑议。今为略释。初言圣、佛，皆约自心之本体而言，非已成圣成佛也。次言罔念、克念、迷、悟，乃约其人之逆顺操持而论。末言作狂、作圣、即生、即佛，乃约逆顺操持所得之效果而言。倘不知初言圣、佛，是约心之本体而说，则谓已成圣成佛者，又复会成狂成众生，则其害大矣。故不得不为汝略说之。余祈详读《文钞》，自可悉知。

复俞慧郁、陈慧昶书（附来书）

    弟子等业障深重，赋质愚蒙，幸闻净土法门，而得归依座下，惟有恪遵吾师老实念佛之训，以期速了生死，不负婆心。夫既为佛子，应发自度度人之心。今弟子等未能自度，焉云度人？然遇亲友，方便劝信，亦分内事耳。乃每有二种人，所见所说，其自误误人，实非浅鲜。一曰：“佛无欲，《阿弥陀经》所说种种金宝，似仍为欲，不若《金刚经》一切皆空，为高超玄妙。”因兹藐视净土法门，而不生信。此盖不知《金刚》、《弥陀》二经之义，而随己意乱道者。一曰：“佛既令人看破一切，何自己反生此种种贪欲（指《阿弥陀经》所说金宝）？吾人又何苦舍目前之实有，而希冀身后之渺茫乎。”此则执著邪见，任意谤佛、谤法者。然此二者，虽品有高下，其为邪见则一也，其自误误人则一也。弟子等力告以西方种种境界，皆系阿弥陀佛功德现化之庄严实相，自在享用福德之报，与五浊恶世业力所成就者不同。况娑婆所有，悉皆苦、空、无常，故应弃之而求得实际也。然愚夫之言，纵不乖正理，终不克启其正信。伏念吾师，所有言论，如杲日丽天，无暗不照。敢乞聊书数语，以破此种邪见。

    来书所说二种邪见，乃以凡夫知见，测度如来境界。孔子所谓：“好行小慧。”孟子所谓：“自暴自弃。”此种人，本无有可与谈之资格价值，然佛慈广大，不弃一物，不妨设一方便，以醒彼迷梦。佛由其了无贪心，故感此众宝庄严，诸凡化现，不须人力经营之殊胜境界，岂可与娑婆世界之凡夫境界相比乎？譬如慈善有德之人，心地行为，悉皆正大光明，故其相貌，亦现慈善光华之相。彼固无心求相貌容颜之好，而自然会好。造业之人，其心地龌龊、污秽、凶恶，其面亦随之黯晦、凶恶。彼固唯欲面色之好，令人以己为正大光明之善人。而心地不善，纵求亦了不可得。此约凡夫眼见者。若鬼神则见善人身有光明，光明之大小。随其德之大小。见恶人则身有黑暗、凶煞等相，其相之大小，亦随恶之大小而现。彼谓《金刚经》为空，不知《金刚经》，乃发明理性，未言及证理性而所得之果报。实报无障碍土之庄严，即《金刚经》究竟所得之果报，凡夫闻之，固当疑为无有此事。《金刚经》令发菩提心之善男女，心不住相，而欲度尽众生。虽度，亦不见我为能度，生为所度，及与所得之究竟涅槃之法。所谓无所住而生心，以迄无所得而作佛。将谓《金刚经》所成之佛，其所住之国土，亦如此五浊恶世之境界乎？为是空空洞洞一无所有乎？净佛国土，人一闻名，身心清净。彼谓之为贪欲，是蛆虫日居粪坑，自命香洁。以栴檀为臭秽，不愿离此粪坑，闻彼香气也。盗跖聚徒数千，横行天下而为盗，反自命有道。而痛斥尧不仁、舜不孝、禹淫佚、汤武暴乱、孔子虚伪，为无道，正与此二种人之知见相同。又如近来废经、废孝、废伦、裸体游行，以为禀天地自然之德，不假造作。然夏则竞裸，冬何不裸？谓禀自然，不假造作。掘井、耕田、纺织，方有饮食、衣服，非造作乎？恶人阻破人为善，每每如是。谓善须无心为，有心即非真善。然古之圣贤，无不朝乾夕惕，戒慎恐惧，如临深渊，如履薄冰，是有心乎？是无心乎？总之，此种人，意欲以不修持为高上，故作此种极下劣之瞽论，以自炫其明理。冀人以己为高明，为大通家，为真名士，而不知其全身在粪坑里，除彼同知见者，有谁肯相许乎？

复愚僧居士书

    附邵慧圆居士来书：放生一事，苦乏万全之策，世人往往以放后重遭网罟为虑。即佛弟子，亦多有此种怀疑。曾有人询及此事，弟子应之曰：“仗佛慈力加被，决不再投罗网。倘是宿业成熟，人生亦遭杀戮，恻隐之心，人皆有之，见死不救，便为忍人，亦行其心之所安者而已”，云云。意虽不错，而义多挂漏，语欠圆满，不足以餍问者之心。昨见《净业月刊》，载有我师复愚僧居士一书，为世人解释放生小鱼被大鱼所食，放之长江，恐亦难免网罟之疑惑。反复诵读，如剥茧抽蕉，层层剔透，精警明切，得未曾有。洵足以折伏邪见，开导愚蒙。拟请附于《嘉言录》后，以释群疑。

    放生一事，原为感发同人戒杀护生之心，实行自己恻隐不忍之念而已。世人多矣，心行各异。纵不能全皆感动，即感动一人，彼一人一生，即少杀若干生命，况不止一人乎。至谓小鱼被大鱼所食，即放之长江，亦难免不遭网罟。此种计虑，似乎有理，实则为阻人善念，助人杀业。其人幸得为人，或不至身受杀戮，故作此无理之理，以显己之智，能折伏放生者。使彼为鱼及诸生命，当受杀时，断断不肯起此种想念。唯冀有人救己之命，别无他种救亦恐或后来又被别物所食、别人所得，唯愿甘心受戮，免致后复遭殃等念。即能当此时作此想念，尚不足为训。况万万不能当此时作此想念，而于无关痛痒时，作此阻人善念、启人杀机之语。其人来生，若不自受其报，则日月当东行，天地当易位矣，言可妄发乎？大鱼食小鱼，固有此事。放之又遭捕，亦不能无有。若谓小鱼被大鱼食尽无余，则无此事理。放者尽被人复捕去，亦无此事理。何得如是过虑？譬如救济难民，或与一衣，或与一食，亦可不至即死。在彼则当曰：“此一衣一食，何能令彼终身温饱，与之有何利益？不如令彼冻饿而死，便可不至长受冻饿矣。”又如强盗劫人，有力者为之捍御。彼将曰：“汝若能捍御彼一生，则为甚善。唯捍御一时，究有何益？反不如任彼抢劫一空，后来不至再复抢劫之为愈也。”父母之于子，常常抚育，而慈母不能抚身后之子。彼将谓：“既不能抚育，不如杀之之为愈乎。”君子修德，不以善小而不为，不以恶小而为之。彼必期于万无一失，方肯行放生，则令世人尽寿皆不行戒杀放生之事矣。其人将来必膺万无一人能救己于将死也，哀哉痛哉！不禁络索言之。

复邵慧圆居士书

    昨接来函，言令乡亲有潘仲青者，在张家口，来函欲皈依。其人性质诚朴，学问亦有研究。彼既发心，光只好随缘。今为彼取法名为慧纯。以一切众生，皆具佛性，即皆有佛慧，但以贪瞋痴等，杂糅其中，则佛慧便成众生知见矣。今既知佛慧本具，务于居心、动念、行事处检点，不令贪瞋痴等知见发生。又须以深信愿，持佛名号，戒杀护生，爱惜物命，诸恶莫作，众善奉行，自行化他，同修净业，则其慧当渐渐而纯。若能守此勿失，往生西方，则其纯也更易矣。迨至烦惑净尽，福智圆满，则其慧纯至其极，而圆成佛道矣。世人每每妄谓自己有智慧，不知其为智慧，乃矿中之金，了无受用。必须烹炼，使其矿璞全消，方有利益耳。大意如此，祈为转致。学佛之人，务在躬行。今人多图口头畅快，是说食嘉美，无益枵腹，可哀也。

复王心禅居士书

    汝母既能念佛，当令诸媳陪母念佛，又当令其吃长素，以助成母之道业为孝。若唯以念佛恐劳心力，吃素恐不卫生以为孝，此孝乃与罗刹女之爱人相同。此孝是破坏母之道业，俾可以了生脱死者，反令其常在生死。其孝乃是推之下井，又打以石之孝。乃令母不得超生，长劫堕落。孝则孝矣，而不知其反为忤逆也。汝既在公办事，形迹上不必示现修持，心地里岂不能常忆念耶？如汝忆母，谁不许汝心中常忆母耶？汝作此等各妨碍说，完全是在形迹上论，非在心地上论也。现今时局如此危岌，若再不肯心中默密念佛，将来之事，究不知其如何解决也。汝看《文钞》、《嘉言录》，所说不足以决汝之疑，而必须一纸数百字，便可慰望，皆由平素不加体察之所致也。宜以真孝劝诸媳，以常密念自行，则其利益大矣。祈慧察是幸。

    莲池大师云：“亲得离尘垢，子道方成就。”故凡父母没后，为儿女者，均当至诚念佛。以期未往生，即得往生，已往生，则高增品位。庶与《观经》净业三福相合，成就世出世间之大孝也。